Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
alors voila je galère encore avec mes algues.(filamenteuses et cyano)

pour la cyano j'ai fait un black out de 4 jours et plus rien mais une semaine après rebelote c'est réapparut.

pour les filamenteuses j'ai testé alguexit et il s'est avéré très efficace tout était partis donc ensuite j'ai arrêté ce produit et peu de temps après ma glosso à arrêter de pousser et à fini par "pourrir".

après mon black out de 4 jours les filamenteuses sont réapparut et la c'est l'invasion totale malgré que j'essai de retirer ces algues au maximum.
de plus, mes plantes ont tous l'air de pourrir l'hemianthus, stauro, hcc... n'ont plus l'air de pousser et perdent leur feuilles.

voici mes paramètres actuels:
PH: 6.6
KH:2-3
GH: 4
NO3: 5
PO4: 0.5

je fertilise avec profito, K2SO4, KNO3, KH2PO4, CO2 industriel

les dimensions du bac: 85x50x30.
les néons: 2 tubes JBL T5 solar ultra natur 35W 9000K
avec 2 ampoules fluocompact de 14W chacune.
je suis à 7h par jour

la population:
- 12-15 cardy
- 1 tetra serpae
- 4 otocinclus
- 1 corydoras
- 1 Discus

la filtration: filtration interne avec pompe 850l/h + une pompe de brassage 300l/h

le sol: manado+substrat.

mise en eau: septembre 2011

je fais un changement d'eau de 20% toutes les semaine à l'eau osmosée.

je ne vois pas de ou peut venir le problème.
il est vrai que j'ai modifié mon décor 2 fois en 4 mois fin de l'année dernière et qu'à la deuxième fois c'est la que les algues ont commencé a apparaître est-ce que çà peut être du au fait de tout remuer et donc les saletés se sont mises partout dans les plantes et les mousses?

donc j'appelle à vos services pour essayer d'y remédier au plus vite avant que toute mes plantes crèvent lol? ##17 ##17

coco14


Membre : Habitué
Membre : Habitué
pourquoi un discus dans un si petit volume?
population à revoir ( 1 cory ##07 ) ...
fertilise moins aussi

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
1 Cory parce que les autres sont mort c'est le seul survivant et le didi c'est madame qui veut pas l'enlever.

choup'


Modérateur
Modérateur
Salut

Pour la cyano, utilise du Blue green cyano algae remover que tu trouves sur Ebay. Il ne pose pas de problèmes aux plantes.

Ahhhh les autres anti algues... ne résolvent pas du tout la cause du problème... J'ai déjà lu des retours d'expériences à plusieurs reprises, que même s'il est écrit sur le flacon du algexit d'Easy life que les plantes n'en pâtissent pas, les plus sensibles peuvent ne pas apprécier non plus...

Tes glosso etc meurent depuis que tu en as injecté ? Tu as fais un gros changement d'eau + filtration sur charbon pour éliminer les résidus ?

Tes tubes ont quel âge ?

Quand tu as refais ton bac, tu n'as pas fertilisé trop tôt ou trop brusquement ?

Des plantes qui ne poussent plus, c'est problématique pour lutter contre des algues. Je te suggère de changer de l'eau massivement histoire de renouveler la colonne d'eau en plusieurs fois + filtration sur charbon et ensuite tu replantes, quitte à faire quelque chose de moins joli au départ avec des plantes très simples mais qui poussent très vite comme des hygrophila, ceratophyllum, ceratopteris, limnophila sessiflora et j'en passe.

Tu as une photo de la tronche des plantes ?

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
alors la glosso à commencer a pourrir peu de temps après l'alguexit et les autres ont suivi surtout l'hémianthus.

j'ai fais plusieurs gros changement a peu près 50% a 2 fois par semaine pour aspirer en même temps ces algues par contre je n'ai pas penser à filtrer sur charbon peut être à cause de cela que les plantes ont continué a pourrir?

mes tubes ont 13-14 mois.

j'ai fertilisé à demi dose pendant un bon moment avant d'augmenter progressivement jusqu'à dose normale.

voici les photos:








il y a aussi une algue bizarre sur les mousse une algue brune on dirait une algue pinceau elle s'accroche bien dessus.



choup'


Modérateur
Modérateur
Il va falloir virer les plantes vraiment trop pourrie qui n'ont pas d'espoir de reprendre... Et replanter avec des plantes qui poussent facilement et rapidement.

Tu peux aussi changer tes tubes... tu peux rester sur du JBL solar natur.

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
OK vais essayer déjà de virer ces plantes la.
Pas d'idée sur cette algue marron sur mes mousses?

Les tubes sont pas valables 2 ans?

Tu pense je devrais filtrer un peu sur charbon sachant que cela fait 2 mois que j'ai arrêté le traitement algexit.

Pour la cyano j'ai lu aussi qu'il y a aussi l'aerocol lequel est mieux?

choup'


Modérateur
Modérateur
Au bout d'un an je trouve qu'ils commencent à faiblir quand même..

Ben sur la mousse je vois mal sur la photo... Ce n'est pas de la cyano ?

Si ça fait deux mois que tu as arrêté ça date quand même... Surtout si tu as fais plein de changements d'eau depuis. Mais si tu as du charbon à portée de main, ça te ne coûte rien d'essayer quelques jours...

Oui l'aerocol est bien aussi. Le plus du Blue green cyano.. c'est que tu n'as même pas besoin de changer de l'eau après traitement.

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
On le vois le plus sur la première photo l'algue.

est ce que ces algues filamenteuses partout peuvent être du aussi a un bac trop sale?

OK on peut en avoir que sur eBay ce produit?
Tu as eu des retours sur ce produit? Moi jamais entendu parler. Il a aucun effet sur les plantes?

Est-ce que je devrais aussi réduire l'engrais?

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
Et avec un kh aux alentours de 2.5 je peux faire descendre le pH a combien au mieu? 6.5 j'ai pense?

Les trous dans les feuilles ce n'est pas de une carrence en fer?

choup'


Modérateur
Modérateur
Un bac sale n'aide pas ! Quelle est la couleur des racines des plantes ? Si elles sont un peu noires, faudra revoir ton substrat.

Tu peux abaisser à 6,5 oui.

Tu peux en trouver sur Ebay oui. Il n'affecte pas les plantes ! Ceux qui l'ont utilisé ont constaté un effet radical sur les cyano.

Tu es toujours à pleine dose pour tes engrais ? Les plantes ne poussent plus du tout ?

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
La racines des plantes sont bien blanches.

J'ai baisser mon pH ce matin pour qu'il soit aux alentours de 6.5

Les plantes poussent vraiment doucement disons que l'hemianthus que tu vois en photo je l'avais taillé il y a 15 jours.

Les plantes les plus pourri j'ai tout couper et j'ai fait un bon nettoyage du filtre aussi car il y avait presque plus d'eau au compartiment de la pompe Lol.

On dirais que mes plantes assimilent pas le co2 ni l'engrais. J'ai arrêté l'engrais liquide j'ai mis que du potassium le profitons profiter sans doute aux algues pour l'instant je pense.

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
Bon je viens d'avoir une idée lol

Comme mon bac est bien sale j'ai pensé enlever toute mes plantes et les mettre dans une grande bassine avec pompe chauffage et éclairage et laisser l'aquarium vide pen dans une semaine et dans le noir sans engrais histoire que le bac se nettoie bien et j'aspire toute les saleté qui sont dans le fond.

Pendant ce temps je filtre en même temps sur charbon actif.

Ensuite je reprend doucement je replante tout avec 6h d'éclairage puis n'augmente progressivement avec apport d'engrais mais a faible dose pour commencer.

Pensez-vous que se soit une bonne méthode. Est-ce UE cela risque t il qqch?

choup'


Modérateur
Modérateur
Si tu parles en risque pour le cycle de l'azote non puisque le filtre tournera... mais ça serait un gros chantier je trouve... Par contre, les plantes risquent de souffrir d'une semaine sans lumière...

Personnellement je replanterais mon bac avec des plantes simples et qui poussent très très vite pour concurrencer... Je virerai celles foutues ou trop envahies.

Tu ferais bien de changer tes tubes aussi, qui deviennent "vieux".

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
les plantes seraient dans une bassine avec un éclairage justement pour pas qu'elles en prennent un coup.

pourquoi les plantes assimileraient pas le co2 et les engrais tu crois?

je pense les changés et mettre 4 néons 2 de 43 cm 24W et 2 de 55 cm 24W
tu me conseille quoi? j'ai pensé 4 solar ultra natur 9000k ca irait ou c'est trop?sachant que j'ai 30 cm en hauteur et que les néons sont juste au-dessus du niveau de l'eau

choup'


Modérateur
Modérateur
Pourquoi tu veux changer d'éclairage ?

Tu as les osram lumilux qui sont pas chers... Sinon les lumivie lumière du jour ou blanc nets... Ou sinon les JBL solar natur qui sont très bons aussi !

Si c'est depuis que tu as utilisé de l'anti algues qu'elles ne poussent plus, je pense qu'il y a un lien... J'ai déjà lu à plusieurs reprises que ce produit peut avoir un impact sur la croissance malgré ce qui est écrit... certaines plantes fragiles ne supportent peut être pas...

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
Pour l'éclairage comme c'est une table basse il y'a de la lumière que sur 2 cote je veux donc en mettre pour les 4 cotes. Donc les 4 même néons c'est bon?

J'ai rajouter de la hcc la pogo et elles ne poussent pas non plus pour ça que ça me parait bizarre

choup'


Modérateur
Modérateur
Oui si tu veux partir sur des JBL solar natur va-y ! Je n'utilise qu'eux. Ils sont très bien.

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
une question comme ça est-ce possible que le CO2 ne soit pas bon?

je m'explique j'ai acheté mon kit d'occas et la bouteille était à moitié pleine et elle était rester 1 an sans être utiliser.elle avait été rechargé dans un endroit pour paintball.

choup'


Modérateur
Modérateur
Salut

Perso je la fais aussi remplir dans un magasin de paintball sans problème...

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
ok donc même si le CO2 est rester un moment sans être utiliser il est encore bon?

choup'


Modérateur
Modérateur
Je ne me suis jamais posé la question.. mais en y réfléchissant, des gens ont des bouteilles de 10 kg qui durent plusieurs années parfois et ils ne semblent pas avoir de problèmes.

sympho04


Membre : Accro
Membre : Accro
Salut,

S'il n'y a pas introduction d'éléments extérieur,un gaz ne s'altère pas!!

kawaZdim


Membre : Occasionnel
Membre : Occasionnel
Bon je suis entrain de filtrer sur charbon actif.

Déjà les filamenteuses disparaissent bien et les plantes n'ont plus l'air de perdre leurs feuilles

Combien de temps je dois filtrer sur charbon? une semaine?

choup'


Modérateur
Modérateur
Salut

Pendant 5 jours par exemple.... Un bon point si les plantes vont mieux !

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum