Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
mikoma
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 223
Age : 38
Localisation : Cercié (69)
Emploi : Papa, Assistant Maternel
Date d'inscription : 12/09/2013
http://site.beaujolaisaqua.club

default Re: Pompe jbl cristal profi e900 bruyant

le Sam 12 Oct 2013 - 16:38
Bonjour

Dites voir, j'ai une question qui me taraude... Mon frère a une e900 qui a 6 mois, le rotor fait un vacarme de fou, et son vendeur lui a dit que la garantie JBL ne fonctionnait pas sur cette pièce... Preuve a l'appui sur les papier de la pompe. Comment avez vous fait ??
avatar
yanichoix
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 145
Age : 39
Localisation : Somain (59 NORD)
Emploi : automobile
Date d'inscription : 16/09/2009

default Re: Pompe jbl cristal profi e900 bruyant

le Sam 12 Oct 2013 - 17:37
@mikoma a écrit:Bonjour

Dites voir, j'ai une question qui me taraude... Mon frère a une e900 qui a 6 mois, le rotor fait un vacarme de fou, et son vendeur lui a dit que la garantie JBL ne fonctionnait pas sur cette pièce... Preuve a l'appui sur les papier de la pompe. Comment avez vous fait ??
Bonsoir mikoma,

j'ai simplement contacté la boutique "zone aquatique" par email en leur expliquant le problème, et en a peine 3 jours j'ai reçu un nouveau rotor, pourtant c'est bien dans la garantie JBL
banzai38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 8
Localisation : Grenoble
Emploi : Ingénieur Process
Date d'inscription : 30/12/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 10:39
Bonjour,

Je déterre un peu le sujet car j'ai acheté d'occasion un aquarium avec une pompe JBL Cristalprofi e900 que je trouve bruyante…

J'ai regardé les différents forums et fait le maximum pour chasser l'air => ça ne change rien. J'ai l'impression que ça vibre dans la tête de la pompe ! J'ai commandé un nouveau rotor car apparemment le problème est souvent résolu comme ça ! Par contre en secouant la pompe pour chasser l'air je me suis aperçu que de l'eau coule ! A priori du joint entre le corps et la tête… Est-ce grave ? J'ai commandé ce joint également mais je me demande s'il vaudrait pas mieux repartir sur une pompe neuve ^^

Normalement si je penche la pompe dans n'importe quel sens ça ne doit jamais fuir nan ?

Merci de votre aide !
avatar
mikoma
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 223
Age : 38
Localisation : Cercié (69)
Emploi : Papa, Assistant Maternel
Date d'inscription : 12/09/2013
http://site.beaujolaisaqua.club

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 11:11
Bonjour

Effectivement, la pompe dois être hermétique. Mais peut être as tu juste mal positionné la tête sur la cuve la dernière fois que tu la remise. Ou alors le joint est peut être un peu fatigué.  Si tu l'as déjà commandé,  attend le, installe le minutieusement et remet la tête avec autant de minutie. Pour bien la refermer, enclenche les verrou en croix (en regardant du dessus, haut droite puis bas gauche puis haut gauche et enfin bas droite) As tu un joint entre le premier panier et la platine sous la tête ? Il fait le tour du rectangle au milieu du premier panier... si oui tu peux commander aussi la nouvelle platine qui te permet de t'en passer, moins de risque de fuite encore.

Si après tout ça elle fait encore du bruit, alors oui il est peut être temps de changer le bloc moteur. Mais c'est rare que ce soit si rapide.apres tout elle a forcément moins de 4 ans et je pense que si jbl les garantie 4 ans c'est que ça devrait tenir au moins autant.
banzai38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 8
Localisation : Grenoble
Emploi : Ingénieur Process
Date d'inscription : 30/12/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 11:21
Merci pour la réponse ! Non je n'ai pas vu ce joint… Je regarderai mieux quand je changerai le rotor et le joint de tête ! A quoi on différencie les 2 types de platines ?
avatar
mikoma
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 223
Age : 38
Localisation : Cercié (69)
Emploi : Papa, Assistant Maternel
Date d'inscription : 12/09/2013
http://site.beaujolaisaqua.club

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 11:37
Alors en fait tu ne les distingue pas vraiment entre elles.

Mais en comparant ta pompe avec le schémas ici, la platine en question est la pièce n°15, et le joint si tu en a un est la pièce n°23. Si tu as ce joint, alors tu peux commander la nouvelle platine qui en est exempt par exemple ici : nouvelle platine


banzai38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 8
Localisation : Grenoble
Emploi : Ingénieur Process
Date d'inscription : 30/12/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 11:43
Dac merci !

Je regarde ça dès que j'ai reçu le matos ! Actuellement la pompe tourne quand même pour cycler le bac, le bruit reste supportable !
avatar
mikoma
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 223
Age : 38
Localisation : Cercié (69)
Emploi : Papa, Assistant Maternel
Date d'inscription : 12/09/2013
http://site.beaujolaisaqua.club

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 11:45
Mon frère a également un e900, après 6 mois il a eu un bruit aussi, et après changement du rotor ça c'est arrêté, j’espère qu'il en sera de même pour toi Smile
banzai38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 8
Localisation : Grenoble
Emploi : Ingénieur Process
Date d'inscription : 30/12/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 13:23
Je viens de regarder : pas de trace de ce joint...
avatar
Vektrox
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 303
Age : 46
Localisation : Loir et Cher
Emploi : Responsable Operationnel
Date d'inscription : 15/07/2013
http://aquatrox.blogspot.fr

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 14:09
Je suis pro JBL , (chacun ses défaults  :##17:  ) ils ont un SAV plutôt pas mal, j'ai une JBL e900 pas de problème de bruit, j'ai une e700 qui a eu ce genre de ronronnement (désagréable) après changement du rotor sous SAV le bruit à disparu.

A savoir que sur les pompes la seule pièce en mouvement est le rotor, le bruit arrive quand les coussinets caoutchouc à chaque extrémité de l'axe sont usés par le temps mais également quand l'axe s'use et fait vibrer le rotor.

Attention également au démontage, certains démontent la partie rotor pour un nettoyage approfondi et en déboitant l'axe perde le coussinet du fond, le rotor à du coup un jeu très important et génère un bruit pas possible.

Une chose à ne pas négliger non plus est l'évacuation de l'air une fois le branchement effectué, les pompes ne sont pas faite pour tourner à vide et c'est ce qui se passe quand elle ne sont pas purgée.

Pour finir et vous rassurer ou vous inquiéter  :##06:   j'ai eu plusieurs marques de pompe eHeim, Tetra, Juwel, Aquael, elles sont pratiquement toute fabriquée de la même façon.

Ciao
avatar
steph25
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 95
Localisation : DOUBS
Emploi : mécanicien agricole
Date d'inscription : 29/12/2010

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 15:39
j'ais du male de croire a une prise de jeux en une ou deux secondes perso j'y crois pas. Mais par contre es que tu a des bulles d'aire dans ton refoulement de pompe car si tu a un joint de baiser tu peu avoir de l'aire qui passe dans la pompe et la fait cavité.
Car en plus le rotor de ta pompe est dans une partie étanche seul la turbine est immergé les palier du moteur électrique (rotor et stator) de la pompe son dans le bloc de pompe et si ils sont mort sa ne viens pas d'une fausse manip a mon avis
banzai38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 8
Localisation : Grenoble
Emploi : Ingénieur Process
Date d'inscription : 30/12/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 17:12
La pompe est d'occasion donc le jeu ne serait pas venu en 2 secondes ;-) Et effectivement en regardant l'axe de plus près j'ai l'impression qu'il est "bouffé" ce qui peut expliquer le jeu et donc les vibrations ! Verdict ce week-end j'espère Bad)
avatar
Vektrox
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 303
Age : 46
Localisation : Loir et Cher
Emploi : Responsable Operationnel
Date d'inscription : 15/07/2013
http://aquatrox.blogspot.fr

default Re: Pompe jbl cristal profi e900 bruyant

le Lun 30 Déc 2013 - 17:23
Pour steph25.

Je déteste faire ça mais attention aux fautes ça pique les yeux  :##10: 
banzai38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 8
Localisation : Grenoble
Emploi : Ingénieur Process
Date d'inscription : 30/12/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Sam 4 Jan 2014 - 18:01
Joint et rotor reçu ! Echec total…

La pompe fuit toujours lorsque je le met à l'horizontal…
Le bruit est moins important mais je l'entend toujours ronronner même à 5 mètres de la pompe… Est-ce normal ou est-ce qu'on est censé ne rien entendre du tout ??
avatar
vlams
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1136
Localisation : tourcoing
Emploi : preretraite
Date d'inscription : 23/11/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Sam 4 Jan 2014 - 18:18
perso j'en ai trois qui tourne dans le salon et silence total

_________________
ALLEZ LES DIABLES ROUGES
60l recifal  depuis le 23/11/13
450l tropheus
190l gourami
avatar
yanichoix
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 145
Age : 39
Localisation : Somain (59 NORD)
Emploi : automobile
Date d'inscription : 16/09/2009

default Re: Pompe jbl cristal profi e900 bruyant

le Mar 7 Jan 2014 - 15:16
Bonjour à tous
Depuis que j'ai collé l'hélice avec l'aimant je n'ai plus de bruit juste un ronronnement ce qui est normal (5 mois)

Question a banzai38: pourquoi cherche tu as mettre ta pompe à l'horizontale ? Si elle ne fuit pas à la verticale c'est le principal  :##17: 
banzai38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 8
Localisation : Grenoble
Emploi : Ingénieur Process
Date d'inscription : 30/12/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Jeu 16 Jan 2014 - 9:53
C'est vrai yanichoix mais en fait je me suis aperçu de la fuite en manipulant la pompe pour chasser l'air. Avec l'ancien joint elle fuyait également en position verticale ! Avec le nouveau joint non donc c'est déjà ça ! Par contre le bruit est toujours présent donc j'ai commandé une Eheim…

Merci de votre aide !
ThierryBLille
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 5
Localisation : Villeneuve d'Ascq (59)
Emploi : Délégué Médical à Distance
Date d'inscription : 14/05/2011

default Alors l'épilogue de ta pompe bruyante?

le Mer 29 Jan 2014 - 15:18
Bonjour

Alors quelles nouvelles de ta pompe?
As-tu essayé de faire tourner la pompe quelques instant sans le rotor, tu verra déjà si ça vient du rotor.

Cdlt
banzai38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 8
Localisation : Grenoble
Emploi : Ingénieur Process
Date d'inscription : 30/12/2013

default Re: Pompe jbl cristal profi e900 bruyant

le Mer 29 Jan 2014 - 19:18
Ben j'ai commandé une nouvelle pompe…
Non pas essayé de la faire tourner sans rotor !
ThierryBLille
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 5
Localisation : Villeneuve d'Ascq (59)
Emploi : Délégué Médical à Distance
Date d'inscription : 14/05/2011

default Même problème avec une 1500

le Jeu 30 Jan 2014 - 0:13
J'avais le même problème avec une Cristal Profi 1500, c'est a dire fuite et claquements du rotor.
Je suis allé chercher le join cuve/bloc moteur, et la nouvelle platine de distribution sans nécessité de join sur le 1er panier; Cette platine est quasiment identique à l'ancienne, j'ai juste repéré sur les bords des 2 longueurs, une petite différence sur une face. J'en aieu pour 7 à 8 euros et 8,45 € pour le join entre bloc moteur et cuve.
Pour tenter d'endiguer la fuite, j'ai mis une sangle que j'ai serrée avec un système à cliquet.
J'ai positionné le join, la platine et le nouveau rotor d'hier.
Je rempli la cuve, j'y adjoins des bactéries recyclege nitrites/nitrates, je chasse l'air avec le bouton poussoir (je ne sais jamais quand arreter de pomper dessus...) je mets en marche ça marche, silencieuse.. durant 30 seconde et de nouveau j'entends les claquement du rotor. J'éteins puis reddémarre à plusieur reprise, mais rien n'y fait, toujours ce vacarne.je débranche, retire le bloc motreur et l'égoutte.
Je le retourne, retire le petit couvercle du rotor et mets le moteur en marche donc sans eau, et là miracle ça tourne en silence. je coupe aussitôt et remonte soigneusement ce petit couvercle.Après avoir refermé la pompe et chassé un peu d'air, je mets en route...
Super, ça fait plus d'une heure et ça tourne toujours en silence.
Après réflexion, je me demande si le bruit du rotor n'était pas lié à la mauvaise mise en place du petit couvercle
Je te souhaite le même succès Banzaï
Cdlt
tetsuo34
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 1
Localisation : MARSEILLE
Emploi : artisan
Date d'inscription : 09/03/2014

default solution trouvée

le Dim 9 Mar 2014 - 22:26
Salut,
nouveau possesseur d'un filtre e900 qui donnait entière satisfaction, j'ai eu un problème de bruit qui est apparu au bout de 3 semaines suite à un premier nettoyage.
Le bruit était mécanique, un "clac clac" fort désagréable. J'ai donc commencé mon investigation :
- rien au niveau du rotor, tout est clean.
- j'enlève les masses filtrantes, je re-test, toujours le bruit
- je ferme un peu les vannes pour reduire le débit, le bruit augmente.
- je test juste le haut de la pompe dans l'évier, l'eau est aspiré directement par l'hélice : aucun bruit !! et le débit est bien plus fort!
On tient là une piste : le bruit apparait donc lorsque la pompe "force", et le fait d'aspirer par le tuyau la fait forcer. Il y a donc un soucis dans la "chambre" d'aspiration. Je pense qu'il s'agit d'une bulle d'air coincée dedans.
Je remonte le tout en remplissant le filtre par le tuyau d'aspiration histoire d'enlever tout l'air, je rebranche les tuyaux, je pompe manuellement, je relance, j'incline un peu dans les 4 sens histoire de faire sortir les dernières bulles, et là, miracles : plus aucun bruit (ou du moins bruit normal) et j'ai retrouvé le débit d'origine.

Conclusion : le bruit venait bien d'une bulle d'air coincée qui faisait forcer le rotor.

Si çà peut aider quelqu'un.  :##05:
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum