Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Algues persistantes dans l'aquarium

le Mar 20 Aoû 2013 - 10:31
Bonjour à tous,

Voila je suis assez novice en aquariophilie, surtout quand il y des problèmes dans mon bac.
J'ai un problème d'algues persistantes qui encrassent tout dans l'aquarium (vitres, décors, plantes, filtre et tuyaux de rejets. Je suis obligé de nettoyer ces derniers au moins une fois toutes les 3 semaines, le débit devenant très très faible trop rapidement. Le filtre est encrassé d'une algue verdâtre gluante. Idem pour les tuyaux (sont ils devenus poreux ?)

Je n'arrive pas à me débarrasser de ça et l'aquarium n'est pas au top. Je voudrais investir (C02, plantes...) mais doucement (budget oblige).


Voilà ce que je voudrais faire en priorité :
0. tests des paramètres (en attente du kit JBL 5 tests)
1. Remplacement des néons (8 mois)
2. achat d'un kit CO2
3. ajout de plantes
4. changement du filtre (par un EHEIM PRO III 2073)
5. petite pompe à eau (débit 800L/h)


Que me conseillez vous de faire ?

Merci beaucoup,

Date de mise en eau?
Mars 2011 avec un déménagement en mars 2013

Dimension du bac? Longueur, Largeur, hauteur?
Modèle Dubai 100, 190L. dimensions : 101 x 41 x 53 cm

Eclairage? marque, modèle, puissance de chaque tube. Durée d'éclairage quotidien?
SYLVANIA GRO-LUX 39W et OSRAM LUMILUX HO 865 39w
Éclairage de 11h par jour

Paramètres chimiques de l'eau? GH, KH, pH, NO2, NO3, PO4 testé avec des tests en gouttes!
aucune idée, j'ai commandé une valise test JBL pour savoir. Les tests en bandelettes ne détectent pas d'anomalie particulière mais ce n'est pas assez précis (je m'en rends compte maintenant)

Température du bac ?
26°C le matin, 30°C le soir (vive le Sud de la France !)

Filtration : marque, modèle du filtre, son débit si vous le connaissez, quelles sont les masses filtrantes présentes?
EHEIM ECCO PRO 2034, débit de 600L/h (quand elle est nettoyée !!). 3 niveau de filtration + mousse bleue

Fréquence et volume des changements d'eau :

Une fois / semaine, 15% d'eau remplacée avec de l'eau du robinet (Aix en Provence) + conditionneur d'eau

Nature du Sol : quarz, sable, sable de Loire...

Sable de loire avec substrat en dessous (3 ans déjà le substrat...)

Plantation : quelle plante? en quelle quantité?

Voir les photo ci-dessous, je ne connais pas le nom des plantes.
Une 8aine de pieds tout au plus. Les nouveaux pieds que j'introduis dans l'aquarium ne tiennent pas.

Population : Quelles espèce? en quel nombre? date approximative d'introduction?
Botia (x5), Barbus cerise (x15), gourami (x2), Ancistrus (gold x1, black x2)

Fertilisation? Quels engrais? Quelles doses? Injection de CO2? Sol nutritif? lequel?
Fertilisation liquide (ferropol une fois par mois), boulettes (une fois / 4 mois), pas de CO2

Quelques photos des plantes.
Je vous envoie des photos de l'ensemble dès que possible.









andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Mer 4 Sep 2013 - 10:36
un petit 'up' pour vous tenir informés.
J'ai investi dans des tests et j'aurai les résultats demain (je fais les tests ce soir)
j'ai également déniché un kit CO2 pas trop cher que je mettrais en place ce soir.

je pense aussi adopter une technique de filtration sur argile blanche.
Qu'en pensez vous?
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Tests eau effectués

le Ven 6 Sep 2013 - 8:47
Bonjour à tous,
les tests effectués hier :

Kh = 7°d
PH = 7,6
No2 < 0,025 ppm
Nh4 < 0,05 ppm
CO2 < 3mg/L
avatar
mine
Modératrice
Modératrice
Féminin Nombre de messages : 11739
Localisation : .
Emploi : Infirmière
Date d'inscription : 04/08/2009

default Re: Algues persistantes dans l'aquarium

le Ven 6 Sep 2013 - 8:58
Bonjour

Déja arreter le ferropol qui est loin d'être top et remplacer par de bons engrais.

Si tu veux diffuser du co2 il faudra baisser le kH aux environs de 4 , les plantes en profiteront aussi .

Tu as un éclairage 78watts il faut que la fertilisation suive.

10heures/jours en continu suffisent .

Tes plantes ont faim .

Je te mets un lien pour que tu te fasses une idée de ce qu "est une  bonne fertilisation.

http://www.forumaquario.org/t30200-la-fertilisation-d-un-bac-plante


Quelle espèce de botias as tu ?

_________________

Les chenilles des chars ne deviennent jamais des papillons...


andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Ven 6 Sep 2013 - 9:25
http://www.aquabase.org/fish/view.php3?id=30 --> pour les botias
Ok je vais essayer de descendre le KH à 4 avec de l'eau osmosée (petit calcul de quantité à faire).
Pour le CO2, je dois donc être aux environs de 5mg/L en regardant le tableau.
Est ce que vous me conseillez de mettre le CO2 tout de suite ou de faire baisser le KH d'abord ?
SI je descends le KH à 4°d sans que le PH soit modifier, je serai à 3mg/L de CO2.

avatar
mine
Modératrice
Modératrice
Féminin Nombre de messages : 11739
Localisation : .
Emploi : Infirmière
Date d'inscription : 04/08/2009

default Re: Algues persistantes dans l'aquarium

le Ven 6 Sep 2013 - 9:38
Donc tes botias  n'ont rien à faire dans ton 100 litres , il leur en faut 600..

Avant de penser co2  tu dois fertiliser correctement , le co2 viendra après  , investis plutôt dans de bons engrais  profito ou flourish . Ce n 'est pas le co2 qui réglera ton problème.Dépense inutile pour le moment.

Il va falloir revoir ensuite cette population inadaptée .

_________________

Les chenilles des chars ne deviennent jamais des papillons...


avatar
batraxx
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 462
Age : 29
Localisation : Cluses
Emploi : multi-service
Date d'inscription : 07/09/2013

default co2

le Sam 7 Sep 2013 - 16:38
Bonjour,

Je ne vous pas toutes tes plantes, mais de ce que je vois l'apport en co2 n'est pas obligatoire. Par contre cela pourrait être bénéfique a la croissance de tes plantes et donc freiner la prolifération des algues.
Le conseil que je peu te donner serait d'enlever un maximum d'algue pour freiner la prolifération et aussi comme il est dit plus haut de baisser ton kh, si possible fait un changement d'eau avec de l'eau osmosé.  

A savoir quand même, une température de l'eau élevé aide a l'apparition/prolifération des algues.
Il faut aussi éviter que la lumière du jour n'atteigne ton aquarium que les poissons sont en heure de repos (néons éteints)
Important aussi, les algues ont des besoin similaire aux plantes, donc essaye de te dégoter des plantes a pousse très rapide pour concurrencer les algues.
* Il faut que tu évite un maximum de rajouter de l'angrais quand tu as des algues, car ça aide aussi les algues a pousser. :S



Dernière édition par batraxx le Sam 7 Sep 2013 - 16:42, édité 1 fois (Raison : correction)
avatar
mine
Modératrice
Modératrice
Féminin Nombre de messages : 11739
Localisation : .
Emploi : Infirmière
Date d'inscription : 04/08/2009

default Re: Algues persistantes dans l'aquarium

le Sam 7 Sep 2013 - 17:02
batraxx a écrit:
* Il faut que tu évite un maximum de rajouter de l'angrais quand tu as des algues, car ça aide aussi les algues a pousser. :S
Il faut arreter d'avoir peur de mettre de l'engrais  , favoriser la pousse de plantes est important .Les algues regresseront.

Et on met du co2 quand l'éclairage et la fertilisation suivent sinon c 'est inutile.

_________________

Les chenilles des chars ne deviennent jamais des papillons...


avatar
willshah
Modératrice
Modératrice
Masculin Nombre de messages : 20231
Age : 96
Localisation : Tarn et Garonne
Emploi : éclairagiste pour papillons de nuit nanopabulophobes et diapnophobes
Date d'inscription : 11/03/2010

default Re: Algues persistantes dans l'aquarium

le Sam 7 Sep 2013 - 18:02
Bonjour !

batraxx a écrit:Il faut que tu évite un maximum de rajouter de l'angrais quand tu as des algues, car ça aide aussi les algues a pousser.
Je dirais plutôt  qu'il faut éviter de rajouter n'importe quel engrais, comme mine l'a indiqué plus haut, le Ferropol et bien d'autres  ne sont pas équilibrés et font très bien pousser les algues en effet Wink

Et pour le reste :
http://www.forumaquario.org/t30193-la-lutte-contre-les-algues-en-bac-plante-d-eau-douce

_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Mar 24 Sep 2013 - 14:29
Bonjour à tous,
petit état d'avancement sur mon aquarium.

Voila ce que j'ai fais pour améliorer la qualité de l'eau et la santé des plantes.

1. Achat d'un kit CO2, installation avec 40 bulles / min
2. Changement d'eau régulier avec de l'eau osmosée (50% eau osmosée)
3. Remplacement des néons (OSRAM LUMILUX HO 865 39w et SYLVANIA GRO-LUX 39W )
4. Achat de plantes et taille des vilaines plantes dans l'aqua
5. Ajout de fertilisant journalier (ferropol 24 + boulettes + engrais liquide lors des changements d'eau)

paramètres actuels de l'eau :
Kh = 6°d
PH = 7,2
No2 < 0,025 ppm
Nh4 < 0,05 ppm
CO2 < 10mg/L


Pour le moment l'aquarium à l'air de se porter mieux. Les plantes ajoutées ont cependant du mal à s'implanter correctement car elles sont mangées par les poissons.
J'ai toujours un problème de pollution dans l'aquarium ainsi qu'un problème de débit de la pompe.

Que me conseillez vous pour remplacer la pompe actuellement présente (EHEIM ECCO PRO 2034, débit de 600L/h), qui je pense n'a pas un débit assez fort. Je souhaite ajouter une pompe mais laisser celle qui est déjà présente.

j'essaye de vous transmettre des photos rapidement.
gomorck
Membre : Habitué
Membre : Habitué
Féminin Nombre de messages : 499
Localisation : RP
Emploi : Sans
Date d'inscription : 17/05/2013

default Re: Algues persistantes dans l'aquarium

le Mar 24 Sep 2013 - 18:14
Je débute aussi et j'ai également des soucis d'algues, mais de ce que j'ai lu, il te faudrait au moins 1000 L/h comme puissance de pompe.

Et le ferropol est trop riche en fer, qui favorise les algues.
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Mar 24 Sep 2013 - 18:56
Je viens de passer au magasin.
J'ai changé le JBL Ferropol contre du Flourish

quelques photos de l'aquarium :





andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Ven 4 Oct 2013 - 16:10
Des petites nouvelles de l'aquarium :
je continue à faire des changements d'eau réguliers avec de l'eau osmosée.
j'ai racheté des plantes pour contrer l’attaque des algues.
pour le moment tout le monde se porte bien, mis à part certaines plantes qui n'ont pas le temps de s'enraciner et qui sont dévorées par les fishs.

[img][/img]
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 12:39
Bon,
Toujours des problèmes d'algue.
Il semblerait que ce soit des algues noires, mais trop petites donc pas filamenteuses.
Une idée pour solver ce problème ?
Merci beaucoup,
avatar
Ha-Dê
Aquariophile averti
Aquariophile averti
Masculin Nombre de messages : 3592
Age : 48
Localisation : Paris
Emploi : DG
Date d'inscription : 09/04/2012

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 15:42
Type pinceau sur les feuilles?
As-tu amélioré la filtration depuis?

_________________
Mes bacs : 240l planté/64l "Walstad"/Nano 20l/Nano 30l/Nano Reef 80l
"Walstad" = sans filtre, sans changements d'eau, substrat : terre + gravier
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 15:53
non je n'ai pas encore investi dans la filtration.
ce n'est pas des algues avec des pinceaux (ou alors ils sont très petits).
dur dur. Mes paramètres sont pourtant bons.
avatar
Ha-Dê
Aquariophile averti
Aquariophile averti
Masculin Nombre de messages : 3592
Age : 48
Localisation : Paris
Emploi : DG
Date d'inscription : 09/04/2012

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 16:04
Pas facile si tu ne nous en dis pas plus : nouvelles valeurs de tests, mais je dirais aussi temps d'éclairage, alimentation des poissons (tu en as de gros dans un bac pas si grand pour eux) etc.

_________________
Mes bacs : 240l planté/64l "Walstad"/Nano 20l/Nano 30l/Nano Reef 80l
"Walstad" = sans filtre, sans changements d'eau, substrat : terre + gravier
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 16:14
les dernières valeurs :

  • Kh = 5°d
    PH = 7,2
    No2 < 0,025 ppm
    Nh4 < 0,05 ppm
    CO2 entre 10mg/L et 15mg/L


Temps d'éclairage : de 12H30 à 23H30 (11H)

Alimentation des poissons :
  • Pastilles tetrawafer
    Paillettes Tetramin
    + un autre truc plus végétal (j'ai pas le nom en tête)


Toujours autant de détritus dans le préfiltre de la pompe. Les tuyaux sont rapidement bouchés.

Changement d'eau réguliers une fois par semaine avec de l'eau osmosée et de l'eau du robinet (50/50).


Peut être que c'est tout simplement long à se débarrasser de cette cochonnerie, mais en attendant ça bouffe mes plantes
avatar
Ha-Dê
Aquariophile averti
Aquariophile averti
Masculin Nombre de messages : 3592
Age : 48
Localisation : Paris
Emploi : DG
Date d'inscription : 09/04/2012

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 17:04
Tu n'as pas le test de nitrates? (NO3)

Tes tuyaux se bouchent par quoi?

_________________
Mes bacs : 240l planté/64l "Walstad"/Nano 20l/Nano 30l/Nano Reef 80l
"Walstad" = sans filtre, sans changements d'eau, substrat : terre + gravier
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 17:09
Non malheureusement pas de test NO3.
Les tuyaux sont bouchés par une sorte d'algue gluante marron qui se dépose sur les parois et qui fini par réduire considérablement le débit.
C'est visqueux, ça part très bien mais ça revient très vite.
avatar
Ha-Dê
Aquariophile averti
Aquariophile averti
Masculin Nombre de messages : 3592
Age : 48
Localisation : Paris
Emploi : DG
Date d'inscription : 09/04/2012

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 17:17
C'est étrange et tu n'en as pas dans le filtre?
Les tubes ne passent pas près d'une fenêtre ou zone chauffée?

_________________
Mes bacs : 240l planté/64l "Walstad"/Nano 20l/Nano 30l/Nano Reef 80l
"Walstad" = sans filtre, sans changements d'eau, substrat : terre + gravier
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Lun 14 Oct 2013 - 17:25
si si, j'en retrouve dans le préfiltre. Mais l'encrassement se fait surtout dans les tuyaux.
j'essaye de prendre des photos ce soir.
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Mer 16 Oct 2013 - 14:17
Bonjour à tous,
J'ai oublié de prendre une photo hier lors du changement d'eau (60% eau osmosée, 40% robinet).
j'ai été obligé de couper un paquet de feuilles, complétement ravagées par cette algue.
Cette algue commence à attaquer mon anubias et les autres plantes récemment ajoutée.

Je ne comprends pas ce qu'il se passe. Mes paramètres sont pourtant bons.
Je refais un changement d'eau lundi prochain, et encore un jeudi, des fois que...


Avez vous une idée de la source ? Si je n'arrive pas à me débarrasser de la source, je n'arriverais pas à m'en sortir.

Filtration insuffisante ? Carence quelconque ? trop de qqchose (nourriture?) ?

merci beaucoup pour vos réponses,
avatar
Ha-Dê
Aquariophile averti
Aquariophile averti
Masculin Nombre de messages : 3592
Age : 48
Localisation : Paris
Emploi : DG
Date d'inscription : 09/04/2012

default Re: Algues persistantes dans l'aquarium

le Mer 16 Oct 2013 - 14:45
Les photos ça aide, dommage!

Vous êtes plusieurs à dire que les paramètres sont bons mais il n'empêche qu'il y a des algues, et ce n'est donc pas facile d'aiguiller :
. les paramètres sont peut-être bons... mais pas depuis si longtemps et le temps de la transition, les algues sont apparues et ont perduré
. effectivement avec pas mal de gros poissons dans le bac, l'alimentation est un facteur polluant à chaque fois (même si l'équilibre du bac ramène les paramètre ensuite)

Au fait je pense que tu as un Botia mâle pour 3 femelles : elles vont encore grossir (lui aussi mais moins), sincèrement ils sont magnifiques mais peuvent devenir trop gros à terme (et certains autres poissons aussi).

_________________
Mes bacs : 240l planté/64l "Walstad"/Nano 20l/Nano 30l/Nano Reef 80l
"Walstad" = sans filtre, sans changements d'eau, substrat : terre + gravier
andy.spit
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 43
Localisation : Aix en provence
Emploi : Ingénieur
Date d'inscription : 20/08/2013

default Re: Algues persistantes dans l'aquarium

le Jeu 21 Nov 2013 - 13:26
Des nouvelles de mon bac.
J'ai effectué des tests phosphates qui ont permis de détecter une concentration trop importante.
Du coup je filtre pour enlever les phosphates présents dans le bac, sachant que l'eau du robinet n'en contient pas (testé).

Espérons que cela affaiblisse les algues pour de bon !

[img][/img]
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum