Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Fertilisation PPS-Pro Fer trés élevé le Dim 29 Sep 2013 - 13:45

WinZ


Membre : Nouveau
Membre : Nouveau
Bonjour,

Ayant démarrer la fertilisation PPS-Pro depuis un peu plus de deux semaines, mon test Fe JBL m'indique 1,5 mG/L, ce qui parait alarmant ! D autant qu'il y a une semaine ils étaient indetectables.
Le bac se porte bien, les plante poussent et les algues ont disparues.
Les NO3 et PO4 sont toujours à zéro, donc tous va bien de ce coté là.


L'hypothèse qui me viens à l'esprit est que ma couche de JBL aquabasis pro fournit déja les oligos, mais bon une telle accumulation de Fer me parait quand même suspecte.
J'ai mis de la pouzzo dans mon filtre, dans le but de passer progressivement en full pouzzolane, mais je ne pense pas que cela ait un impact.
De même l'introduction des sukara, il y a une semaine n'est pas la cause de cela, à mon avis.

Pour info le dosage utiliser pour la fertil est le dosage standard PPS-Pro, mise à part que j'utilise Trace-Mix a la place de l engrais officiel, indisponibe en France.
J ai commencé à demi dose et injecte 2 ml depuis qq jours des deux solutions

Que faire ?
Changements d'eau et je stoppe les oligos jusqu au prochain test ?

Merci d'avance de vos conseils Smile

PS: Rappel du bac :
120L, 2x39W, Sol Aquabasis + Quartz Noir, pompe Wiltec 1000L/h, CO2 artisanal injecté dans le filtre
Population : 13 Guppys dont 5 endlers, 12 neocarina sakura
Tests de ce matin : pH 7, GH 6, KH 4, NO2 0, NO3 0, PO4 0, Fe 1,5

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum