Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Taifun p ne marche plus bien le Mer 23 Oct 2013 - 13:47

marthe3233


Membre : Régulier
Membre : Régulier
Bonjour,
Voila, cela fait longtemps que j'ai mon kit co2 aveec un taifun p. Il marchait très bien jusqu'à maintenant.
Il y a à peu près 2 semaines, j'ai refait ma mixture co2 (avec gel) parce qu'elle était complètement consommée. Le jour suivant, toujours pas de bulles. Le lendemain non plus, etc.
Je décide donc de tester si c'était à cause de la mixture qui ne marchait pas : j'enlève le taifun et mets juste le tuyau dans l'eau et il y a bien du co2 qui sort du tuyau.

-> Avez-vous une idée pourquoi ça pourrait ne plus marcher ?

Merci de votre aide

2default Re: Taifun p ne marche plus bien le Mer 23 Oct 2013 - 15:42

walioun


Conseiller
Conseiller
Bonjour Marthe,

Si le Co2 sort de ton tube au fond du bac, y'a aucune raison pour qu'il ne remonte pas dans le Taifun.

Refait un essai en retirant tous les éléments, puis en branchant le tuyau attenant à la base du Taifun tu le met en situation, base quasiment au fond du bac et si ça fonctionne tu nettoies les élément à la brosse et tu remonte en veillant a bien positionner les éléments, les uns par rapport aux autres.

Quand un Taifun, est "tip top", les bulles qui remontent sont quasi invisibles.

3default Re: Taifun p ne marche plus bien le Mer 23 Oct 2013 - 20:30

marthe3233


Membre : Régulier
Membre : Régulier
J'ai résolu le problème. Mon taifun était tout simplement bouché et je l'ai donc mis dans de l'eau chaude pour dilater la céramique. Ca a très bien marché.

4default Re-problème le Mer 25 Déc 2013 - 16:39

marthe3233


Membre : Régulier
Membre : Régulier
Bonjour, depuis une semaine, mon taifun p ne remarche pas ! J'ai essayé le bain d'eau chaude, eau de javel et là, je teste le vignaigre ! On verra mais bon... ça m'énerve un peu... Des idées ?
Lorsque que je débranche le diffuseur, il y a bien des bulles qui sortent du tuyau ! Peut-être qu'il y a des fuites ?  ##18 

5default Re: Taifun p ne marche plus bien le Mer 25 Déc 2013 - 17:09

walioun


Conseiller
Conseiller
Salut Marthe,

Je n'avais pas fait attention, que tu parlais du Taifun P, et je t'ai répondu, pensant que c’était un Taifun pro-flora.

Si la "pastille" céramique se démonte met la 1 heure baignant dans de l'Antikal ou similaire, puis tu rince bien et tu le réinstalle.

PS : Je suppose que tu a un nano aquarium !...

6default Re: Taifun p ne marche plus bien le Mer 25 Déc 2013 - 20:45

marthe3233


Membre : Régulier
Membre : Régulier
Ah oui, j'ai remarqué aussi Smile non, je ne pense pas qu'elle se démonte et surtout je ne veux pas la casser ! Et sinon, j'ai un 54 litres mais mes plantes sont supers ! (j'ai aussi easy life profito et carbo pour aider un peu Wink )

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum