Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
altern
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 22
Localisation : Sophia Antipolis
Emploi : Ingénieur
Date d'inscription : 30/12/2013

default JBL Bio 160, problème avec la valve ?

le Dim 5 Jan 2014 - 18:22
Bonjour,

Je prépare un aquarium de 175L et j'ai pris un kit "JBL Bio 160" pour faire un appoint de CO2.

En montant le système , avant d'activer le CO2, j'ai voulu tester la valve anti-retour (appelé safestop) mais l'air n'y passe dans aucun sens ?!?  :##11: 

A moins qu'elle ne laisse passer que le CO2 ...mais ca serait  bien trop évolué pour ce type de kit non?

Des avis?  :##09: :##09:
avatar
Dam*sss
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 672
Age : 20
Localisation : Liège Belgique
Emploi : étudiant
Date d'inscription : 05/04/2012
http://www.youtube.com/JaasperzZ

default Re: JBL Bio 160, problème avec la valve ?

le Dim 5 Jan 2014 - 19:41
Bonjour, l'air passe mais il faut quand même un forte pression, c'est pas avec la force des poumons que tu le sentiras. Et elle passe très faiblement. En tout cas chez moi c'est comme ça  :##06: 

_________________
king Salutation !!!king
avatar
altern
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 22
Localisation : Sophia Antipolis
Emploi : Ingénieur
Date d'inscription : 30/12/2013

default Re: JBL Bio 160, problème avec la valve ?

le Dim 5 Jan 2014 - 19:59
@Dam*sss a écrit:Bonjour, l'air passe mais il faut quand même un forte pression, c'est pas avec la force des poumons que tu le sentiras. Et elle passe très faiblement. En tout cas chez moi c'est comme ça  :##06: 

A fond, moi il n'y a rien qui passe. Pas un souple... rien.

Et toi?
avatar
Dam*sss
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 672
Age : 20
Localisation : Liège Belgique
Emploi : étudiant
Date d'inscription : 05/04/2012
http://www.youtube.com/JaasperzZ

default Re: JBL Bio 160, problème avec la valve ?

le Dim 5 Jan 2014 - 22:12
Moi j'avais aussi cru qu'elle ne fonctionnait pas mais je l'ai branché et ça a fonctionné.

Après je ne saurais pas vraiment t'aider

_________________
king Salutation !!!king
avatar
bychrisma
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 70
Age : 42
Localisation : Tournai belgique
Emploi : employé
Date d'inscription : 24/11/2013

default Re: JBL Bio 160, problème avec la valve ?

le Dim 5 Jan 2014 - 22:15
J'ai fait le même test, à la bouche rien alors j'ai testé avec une seringue et ça fonctionne.
avatar
altern
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 22
Localisation : Sophia Antipolis
Emploi : Ingénieur
Date d'inscription : 30/12/2013

default Re: JBL Bio 160, problème avec la valve ?

le Dim 5 Jan 2014 - 22:35
Merci de vos réponses, je vais brancher ASAP. :p
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum