Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default bug sur le forum?

le Jeu 30 Jan 2014 - 10:01
Hello

j'ai un petit bug sur le forum et je sais que je ne suis pas le seul.
J'ouvre le sujet car c'est fatiguant à force alors je me lance  :##06: 

Quand j'essaye de voir la suite d'un sujet de discussion, je clique donc sur le lien qui doit m'amener là où je me suis arrêté de lire la dernière fois (les messages non lus).
Après avoir cliqué, je suis constamment ramené en début de page (en haut) et je perd du coup l'endroit où je n'avais pas lu (qui ressemble à un problème d'ancre (anchor) pour les plus techniques d'entre nous).

Qq'un d'admin ici peut-il voir cela ? Suis-je le seul ?

Merci
avatar
avelmoor
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 918
Localisation : concarneau
Emploi : chez le kiné
Date d'inscription : 12/02/2013

default Re: bug sur le forum?

le Jeu 30 Jan 2014 - 13:06
salut non tu n'es pas le seul  :##06: 

_________________
avatar
willshah
Modératrice
Modératrice
Masculin Nombre de messages : 20231
Age : 96
Localisation : Tarn et Garonne
Emploi : éclairagiste pour papillons de nuit nanopabulophobes et diapnophobes
Date d'inscription : 11/03/2010

default Re: bug sur le forum?

le Jeu 30 Jan 2014 - 13:45
Bonjour !

Tu n'es pas le seul en effet, problème signalé  Wink

_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion
Sledge
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 88
Age : 21
Localisation : Yvelines
Emploi : Etudiant
Date d'inscription : 22/01/2014

default Re: bug sur le forum?

le Jeu 30 Jan 2014 - 17:53
J'ai le même bug , mais sa se passe quand je poste une réponse , juste après que la réponse soit envoyée sur un post sa me scroll automatiquement en haut de page , pas trop grave mais un peut gênant a la longue !  :##08: 
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default Re: bug sur le forum?

le Ven 31 Jan 2014 - 10:15
@willshah a écrit:Bonjour !

Tu n'es pas le seul en effet, problème signalé  Wink

Et vous avez des news ?
avatar
willshah
Modératrice
Modératrice
Masculin Nombre de messages : 20231
Age : 96
Localisation : Tarn et Garonne
Emploi : éclairagiste pour papillons de nuit nanopabulophobes et diapnophobes
Date d'inscription : 11/03/2010

default Re: bug sur le forum?

le Ven 31 Jan 2014 - 11:33
Dès le retour de Benji et résolution du problème , vous serez informés Smile

_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion
avatar
pitidjango
Modérateur
Modérateur
Masculin Nombre de messages : 5603
Age : 32
Localisation : Amiens
Emploi : Gratteur intermittent
Date d'inscription : 03/07/2011

default Re: bug sur le forum?

le Ven 31 Jan 2014 - 12:12
SAlut,

même problème chez moi  :##27: 
Attendons les nouvelles. Ce sera vite réglé, et en même temps c'est pas trop contraignant quand même, juste un peu chiant

Bonne journée

_________________
Mon 20L TWBM_Nouvelle Vidéo :ICI
avatar
Tazymo
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 2325
Age : 39
Localisation : Belgique
Emploi : au boulot
Date d'inscription : 31/03/2012

default Re: bug sur le forum?

le Jeu 20 Fév 2014 - 20:15
Un p'tit up :##21: 

Pour avoir des news sur la résolution du problème :##27: 



Merci

_________________
Mon Rio 180 :#01#:  c'est par ici.
avatar
willshah
Modératrice
Modératrice
Masculin Nombre de messages : 20231
Age : 96
Localisation : Tarn et Garonne
Emploi : éclairagiste pour papillons de nuit nanopabulophobes et diapnophobes
Date d'inscription : 11/03/2010

default Re: bug sur le forum?

le Jeu 20 Fév 2014 - 20:17
Hélas...pas de news, nous attendons pour ça le retour du Boss ! Smile

_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion
avatar
Tazymo
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 2325
Age : 39
Localisation : Belgique
Emploi : au boulot
Date d'inscription : 31/03/2012

default Re: bug sur le forum?

le Jeu 20 Fév 2014 - 20:27
@willshah a écrit:Hélas...pas de news, nous attendons pour ça le retour du Boss ! Smile

Ok, merci willshah :##27: 

_________________
Mon Rio 180 :#01#:  c'est par ici.
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default Re: bug sur le forum?

le Lun 3 Mar 2014 - 11:34
hello

juste pour avoir des petites news ... Very Happy

Bonne journée.
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default Re: bug sur le forum?

le Jeu 3 Avr 2014 - 11:59
hello

je vais sûrement vous paraitre chiant ... mais franchement ça devient très très chiant. J'en suis limite à ne plus trop venir car tellement chiant de suivre des sujets (et je ne parle pas des liens que les personnes donnent : http://www.forumaquario.org/t106687p270-nouveau-tanga-1er-avril-ca-deborde#1360250)

L'admin a pu voir ? il a des idées ?
avatar
avelmoor
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 918
Localisation : concarneau
Emploi : chez le kiné
Date d'inscription : 12/02/2013

default Re: bug sur le forum?

le Jeu 3 Avr 2014 - 12:13
+1 pas fini de lire la moitié de ton message que c'est revenu au début du post  :##11: 

_________________
avatar
Poussieres2
Membre : Accro
Membre : Accro
Féminin Nombre de messages : 4302
Age : 31
Localisation : Au delà des nuages...
Emploi : Dévoreuse de livres...
Date d'inscription : 02/12/2011

default Re: bug sur le forum?

le Jeu 3 Avr 2014 - 13:30
Vous êtes sur quel navigateur ?... Parce chez moi tout fonctionne parfaitement ... Wink

_________________
Bonjour Invité Wink!... Passe une belle journée !!!...  Mr.Red
(ceci est un message automatique)


La page du poisson rouge - Rescue
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default Re: bug sur le forum?

le Jeu 3 Avr 2014 - 13:39
Moi chrome.
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default Re: bug sur le forum?

le Jeu 3 Avr 2014 - 13:45
bon, j'ai fait un peu de recherche :

http://forum.forumactif.com/t328364-ancre-et-derniers-post?highlight=ancre

Et plus précisement :

http://forum.forumactif.com/t328364-ancre-et-derniers-post#2836456

Hagel a écrit:Bonsoir,

Vous pouvez remercier Chapo et Etana pour ce qui suit:
Code:
<a name="{postrow.displayed.U_POST_ID}"></a>
à modifier à la ligne 90 (avant l'icône hors ligne) du template viewtopic ( template général ).

Vous avez un peu trop trifouillé vos templates Mr. Green

Cordialement, Hagel
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default Re: bug sur le forum?

le Jeu 3 Avr 2014 - 13:46
avatar
Benji
Fondateur
Fondateur
Masculin Nombre de messages : 12092
Age : 28
Localisation : Nantes 44
Emploi : Etudiant / Entrepreneur
Date d'inscription : 24/01/2005
http://www.aquariophilie.dafun.com

default Re: bug sur le forum?

le Ven 4 Avr 2014 - 15:20
Hello,

Est ce que le problème est résolu pour tout le monde ?

_________________
Fondateur et administrateur de ce forum.
Mon site web : Aquariophilie
avatar
Mélinouche
Membre : Régulier
Membre : Régulier
Féminin Nombre de messages : 283
Localisation : Haute-Savoie
Emploi : Dresseuse de tigres à plumes
Date d'inscription : 13/11/2013

default Re: bug sur le forum?

le Ven 4 Avr 2014 - 15:23
ça à l'air de marcher!

_________________
Mon projet de paludarium amazonien (500L) : http://www.forumaquario.org/t108276-projet-500l-besoin-de-vos-avis-paludarium-amazonien
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default Re: bug sur le forum?

le Ven 4 Avr 2014 - 15:36
@Benji a écrit:Hello,

Est ce que le problème est résolu pour tout le monde ?

quel bonheur ... Very Happy
Un grand merci !!!
avatar
Benji
Fondateur
Fondateur
Masculin Nombre de messages : 12092
Age : 28
Localisation : Nantes 44
Emploi : Etudiant / Entrepreneur
Date d'inscription : 24/01/2005
http://www.aquariophilie.dafun.com

default Re: bug sur le forum?

le Ven 4 Avr 2014 - 15:44
Désolé pour le retard  :##27: le problème était finalement lié au css.

_________________
Fondateur et administrateur de ce forum.
Mon site web : Aquariophilie
avatar
cycykewl
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 480
Age : 35
Localisation : Vauréal
Emploi : Gérant informatique
Date d'inscription : 07/07/2010

default Re: bug sur le forum?

le Ven 4 Avr 2014 - 16:18
Pas de soucis ... mais bon dieu je revis !
avatar
micka18
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 2058
Age : 30
Localisation : vierzon
Emploi : père au foyer
Date d'inscription : 08/05/2012

default Re: bug sur le forum?

le Ven 4 Avr 2014 - 18:24
bonjour,

idem pour moi sa fonctionne
on vas pouvoir suivre les sujet comme avant :##06: 

_________________
160 litres

MON CAF: 10;Veinard ! Sachez préserver votre avantage et n'oubliez pas de vous occuper de votre femme de temps en temps !!
confirmer par ma femme 
avatar
willshah
Modératrice
Modératrice
Masculin Nombre de messages : 20231
Age : 96
Localisation : Tarn et Garonne
Emploi : éclairagiste pour papillons de nuit nanopabulophobes et diapnophobes
Date d'inscription : 11/03/2010

default Re: bug sur le forum?

le Ven 4 Avr 2014 - 20:11
Yess !  :##17: :##06: 

_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion
avatar
pitidjango
Modérateur
Modérateur
Masculin Nombre de messages : 5603
Age : 32
Localisation : Amiens
Emploi : Gratteur intermittent
Date d'inscription : 03/07/2011

default Re: bug sur le forum?

le Sam 5 Avr 2014 - 9:20
Salut,

Wahou ça devait être sacrément contraignant comme problème, vu vos réactions  :##26: 
Je n'ai jamais eu ce problème pour ma part. C'est étrange :##07: 


_________________
Mon 20L TWBM_Nouvelle Vidéo :ICI
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum