Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

wilfried27


Membre : Accro
Membre : Accro
Bonjours alors je viens d'acheter une pompe booster pour mon osmoseur (Watertech 75GPD, car d'apres le mano j'avait que 20 PSI (environ 1.5 bars avec l'eau de la ville) et le rejet etait de 7.8L  ##10 
http://www.aquatechnics.fr/pompe-booster-pour-osmoseur.html

Aujourd'hui j'ai reçut la pompe est monté (entre les préfiltre et la menbrane) et la préssion monte à 60 PSI (4 Bars) d'apres le mano !

Le rejet est passer à 5.2 L pour 1 L d'osmosé !

40 Minutes pour faire 5L soit 170 L / jours ! (7.1 L/h)


Je trouve que la pompe ne pousse pas assez moi ? normalement c'est pas 5.5 Bars ?

Autre chose de bizarre sur la pompe il y'a ecrit Work Flow : 28 LPH !

Donc en gros elle est concu pour un débit de 28LPH ?? alors que dans mon osmoseur il passe 44L/h (en comptant rejet + osmosé) peut etre pour ça que la préssion ne monte pas assez ?

Voici les photo :

Pompe éteinte :


Pompe en marche : (55PSI mais elle monte à 60PSI quand ont laisse tourner un peu plus, la c'etait que pour la photo)


Les caractéristiques de la pompe :

Enguet


Modérateur
Modérateur
Le débit de ton osmoseur ne me paraît pas anormal. C'est des données théoriques les débits indiqués, tu n'auras jamais la température d'eau ni la pression pour lesquels le débit est donné. La qualité de ton eau aussi influence le débit, plus elle sera chargée et plus il y aura de rejet et plus ça sera long. Il faut aussi surveiller l'usure des préfiltres qui en fin de vie peuvent freiner le débit.
En vieillissant ta membrane aussi va perdre en débit.

wilfried27


Membre : Accro
Membre : Accro
Oui mais la je parle surtout par rapport à la pompe booster, elle me parait trop faible ???

La je viens de tester je suis qu'à 65PSI ! (Soit 4.4 Bars)

J'ai un restricteur en 550ml c'est peut etre trop et pour ça que la pompe ne monte pas en pression assez ?

wilfried27


Membre : Accro
Membre : Accro
Vous avez combien en restricteur sur vos 75GPD ?

Le vendeur de la pompe me propose d'échanger la pompe gratuitement contre une 52 LPH ça serait mieux ou pas ?? Car faudrait pas que ça monte trop haut en préssion ! (elle est donné pour 80/135PSI aussi la 52 LPH)

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum