Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Help : Les algues attaquent ! le Sam 5 Avr 2014 - 11:54

gugone


Membre : Nouveau
Membre : Nouveau
Hello,

J'ai monté un nanocube 30L pour héberger des Crystal Red.
Les crevettes vont bien. Les plantes un peu moins...


J'essaye de combattre des algues (a priori filamenteuses vertes, peut être aussi brunes) en essayant de jouer sur différents paramètres.
Mais la situation empire...

Petite description de l'aquarium :

Date de mise en eau : 15/01/14 puis changement de sol le 01/03/14 en reprenant 50% d'eau de l'ancien bac

Dimension du bac : Nanocube Dennerle 30L: 30x30x30

Eclairage : Nanolight Dennerle 2*11W pendant 12h

Paramètres chimiques de l'eau : GH 5, KH 0, pH 5.5-6, NO2 0.025, NO3 ~1, PO4 pas testé

Température du bac : T° ambiante soit entre 19 et 23

Filtration : Filtre intérieur Dennerle Nanofilter 150L/h, avec Eheim Substrat Pro

Fréquence et volume des changements d'eau : Hebdo, 20%

Nature du Sol : Borneowild Shrimp Soil. sans fertilisant. Pouvoir tampon sur KH 0 et PH autour de 6

Plantation : Cabomba, mousse de Java et HC

Population : 8 crevettes Crystal Red

Fertilisation :
Profito/EasyCarbo/Algexit


Historique :
Au début, je n'avais qu'un éclairage 1x11W avec l'aquarium près d'une fenêtre.
Les plantes ne poussaient quasiment pas et les algues ont commencé à apparaitre.
Du coup, j'ai occulté le coté fenêtre avec un carton et ai acheté une deuxième lampe et acheté du Profito et EasyCarbo.
Je mettais 0.2ml de Profito et EasyCarbo par jour. Soit a peu près la moitié des doses (ne voulant pas intoxiquer les crevettes)
Mais les algues ont explosé alors j'ai ajouté à ça de l'Algexit (2x5ml sur deux semaines) mais ca ne change pas grand chose.
La semaine dernière, j'ai viré une grande partie des mousses et des HC qui étaient infestées, j'ai viré autant que j'ai vu les filamenteuses.
J'ai stoppé les fertilisants et continué l'Algexit.
Mais rien à faire... Ca empire.

Je remarque que les plantes bullent uniquement lorsque je change l'eau.

Que dois je faire ?
Réduire l'éclairage en durée et en puissance ? Reprendre la fertilisation ? Continuer l'Algexit en plus de la fertilisation ?

Je suis un peu désemparé !

Quelques photos :

Vue globale


La HC


La mousse de java


La racine



Merci pour votre aide.
Gugone

2default Re: Help : Les algues attaquent ! le Dim 6 Avr 2014 - 17:57

albareck


Membre : Occasionnel
Membre : Occasionnel
bonjour

hé bhé c'est epais bref algexit heu ben exit ensuite avec une pique a brochette enlever le max d'algue

avec les plante que tu a 1 seule lampes 11W doit suffire la seconde ne sert pas a grand chose les plantes presente sont asser simple de culture

j'eviterais je faire des changement important toute les semaines c'est un ecosystem tres fragile les nano

pour la fertilisation pas facile a dire c'est en fonction de l'etat de santer des plante mais le easy carbo et profito peut rester sa vas bien aider les plantes mais essais dans un premier temps de diviser les doses du profito part 2

pis bon ce genre d'algue faut prendre le temps de les enlever tout les jours,si tu connais quelqun qui a des bac planter essais de recupe quelque bouture du plante a pousse rapide.

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum