Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

Quentin98


Membre : Accro
Membre : Accro
Bonjour tout le monde, je viens de faire mon système artisanal de Co2 il y a de ça 6 jours mais celui-ci ne fonctionne pas, voici la recette avec gel que j'ai utilisé:

http://www.aquariophilie.org/articles/CO2_Artisanal_longue_duree_avec_gel-259.html

Alors je vous explique, j'utilise un diffuseur taifun mais il ne bulle pas, pourtant je vois des bulles sortir dans mon flacon laveur (une bouteille de Coca Cola de 1,5 litres) toutes les 5 secondes environs, mais rien n'arrive au diffuseur, et quand j'appuie sur mon flacon laveur (que j'exerce une petite pression sur lui) des dizaines de bulles sortent au diffuseur taifun comme si ça marchait normalement ! Donc bon je vous avoue que ce n'est pas très pratique d'avoir à appuyer sur le flacon laveur pour faire en sorte que le diffuseur bulle... Pourriez vous me dire d'où vient le problème ?

Merci d'avance !  

micka18


Membre : Accro
Membre : Accro
bonjour,

si la production est en route et que tu à des bulle dans ton flacon laveur, c'est que tu n'a pas asser de pression dans ton flacon laveur pour que les bulle sorte dans le diffuseur

prend une bouteille plus petite en guise de flacon laveur 50 ou 33cl la pression montera plus vite que dans 1,5l

remonte peut être ton diffuseur dans ton bac pour qu'il puisse fonctionné avec moins de pression

et bien sur vitrifie bien de ne pas avoir de fuite sur ton système

Quentin98


Membre : Accro
Membre : Accro
D'accords, je pense donc prendre une bouteille plus petite, mais faut-il que la bouteille qui serve de flacon laveur soit une bouteille adaptée à résister à la pression du Co2 ou je peux prendre n'importe quelle petite bouteille ?

dracco


Membre : Régulier
Membre : Régulier
moi j'utilisait deux bouteille de 1.5 l de coca un pour le gel el l' autre comme flacon laveur. puis je rajoute de l'eau tiède place une lampe le temps que les levure agisse et après ca fonctionne bien.peut être que tes tuyaux sont trop poreux

Quentin98


Membre : Accro
Membre : Accro
Les tuyaux que j'utilise sont des tuyaux spéciaux pour le Co2 qui étaient fournis dans le kit proflora 160 de JBL.

micka18


Membre : Accro
Membre : Accro
perso en se moment j'utilise des bouteille de 33cl de jus d'orange en compte bulle et sa fonctionne très bien

un système artisanale fonctionne sous une pression inférieur à 2bars donc n'importe quelle bouteille fait l'affaire

si avec un compte bulle plus petit ton probleme reste le même il faudrait remonté un peut ton diffuseur, car l'eau exerce une pression aussi

Quentin98


Membre : Accro
Membre : Accro
D'accords, je vais tenter le coup en utilisant un compte bulle plus petit, je t'informe du résultat ! Wink

micka18


Membre : Accro
Membre : Accro
ok sa devrai aller mieux je pense

walioun


Conseiller
Conseiller
@Quentin98 a écrit:............ je viens de faire mon système artisanal de Co2 il y a de ça 6 jours mais celui-ci ne fonctionne pas, ................ 

Salut Quentin,

Si tu as mis ne service il y a 6 jours et que tu vois des bulles dans le flacon laveur, c'est tout simplement que tu as une mini fuite quelque part.

Ce qui fait que le Co2 sort par ou la pression est la moins fort : a l'air libre, donc 0 bars, plutôt qu'au fond de l'aqua, 0.03 bars en gros.

Fait de l'eau savonneuse et passe en sur tous tes joints.  ##17 

PS : il serait interessant de connaitre la T° de la pièce ou se trouve l'aqua, si c'est une pièce non chauffée !...

Quentin98


Membre : Accro
Membre : Accro
L'aquarium est dans ma chambre, il y fait environs 22-23°C .
Pour ce qui est de la fuite ça pourrait peut être venir du bouchon sachant que ce n'est pas le bouchon d'origine de la bouteille du flacon laveur mais un autre qui ferme la bouteille mais j'ai un doute quant à sa capacité de retenir le Co2 correctement à l'intérieur !  ##22 
En gros c'est un bouchon Coca Cola sur une bouteille de "look" Cola qui n'est pas exactement pareille qu'une bouteille de Coca Cola...

Pourquoi passer de l'eau savonneuse sur les joints ?  ##21 

walioun


Conseiller
Conseiller
@Quentin98 a écrit:............Pourquoi passer de l'eau savonneuse sur les joints ?  ##21 

Vieux truc de plombier, que je n'était pas, pour detecter les fuites de gaz, plutot que d'utiliser une alumette !... ##10 

Quentin98


Membre : Accro
Membre : Accro
Ah d'accords ! Wink
Et s'il y a une fuite ça va faire quoi ?

micka18


Membre : Accro
Membre : Accro
oui tu peut mettre un peut d'eau savonneuse pour trouver les fuites

si tu a une fuite sa fera des bulles

Quentin98


Membre : Accro
Membre : Accro
Ah d'accords, je vais tester ça alors, si je vois que je n'ai pas de fuite, je remplacerais mon flacon laveur par une bouteille plus petite ! Wink

Je ferais ça dans la semaine et je vous tiens au jus !

Quentin98


Membre : Accro
Membre : Accro
Bonsoir, au jour d'aujourd'hui le système ne fonctionne toujours pas mis à part quand j'exerce une pression sur le flacon laveur... Je ne vois pas trop ce que je pourrais faire de plus pour faire en sorte qu'il fonctionne mis à part ne pas faire de flacon laveur, mais le risque serait gros non ?

walioun


Conseiller
Conseiller
Salut Quentin,

Si vraiment tu as respecter la recette que tu as mis en lien et que tu n'as aucune fuite il n'y a AUCUNE raison pour que cela ne fonctionne pas, après 48 heures maxi.

Mais je pense que tu n'as pas respecter la recette et fait l'erreur souvent commise, d'utiliser de la levure mais pas celle de boulanger !.

Met un scanne de l'emballage ou on voit bien de quoi il s'agit.

Quentin98


Membre : Accro
Membre : Accro
Si, si j'ai mit de la levure de boulangers bien boulangère et ça bulle dans mon flacon laveur donc c'est bien la preuve que ça fonctionne !  ##22 
Désolé mais je n'ai plus l'emballage du paquet de levure !  ##22  ##21 

Je pense qu'il y a une fuite au niveau du flacon laveur ou un manque de pression étant donné que ça bulle dans le flacon laveur mais pas dans l'aquarium, donc normalement il n'y aurait pas de fuite entre la bouteille de production et le flacon laveur, c'est pour cela que j'hésite à directement relier ma bouteille de protection à mon diffuseur dans l'aquarium, mais bon à mon avis ça doit être risqué ! ...

micka18


Membre : Accro
Membre : Accro
bonjour,

pas d’amélioration depuis la dernière fois?
tu n'a pas refait le bouchon du flacon?

ne relie pas ta bouteille de production directement au bac
il se peut qu'au début la levure face de la mousse qui "s'échappe" de la bouteille
donc si pas de flacon la mousse ira directe dans le bac...

Quentin98


Membre : Accro
Membre : Accro
Oui mais ça fait maintenant 1 mois que la production est lancée donc ça risque encore se propager dans le bac ?
Non je n'ai pas changé le bouchon j'en ai aucun qui ne corresponde au flacon laveur...  ##22 

micka18


Membre : Accro
Membre : Accro
il vaut mieux évité de brancher directement la bouteille de production sur le diffuseur on ne sais jamais

demande à tes parents qu'il te prenne une petite bouteille d'eau quand ils iront faire les courses
et refait ton bouchon comme il faut

dracco


Membre : Régulier
Membre : Régulier
salut quentin

j'utilisait deux bouteille de coca cola perçait les deux bouchon puis avant de mettre les tuyau je les ponçait avec de la toile émeri pour enlever le revêtement et rendre le bouchon plus rugueux et insérai les tuyaux de force puis pour colmater les fuites, je mettait de la super glue autour de tuyau laissai ensuite sèche quel que jours, quand au bouchon je mettais autour du goulot du téflon très peu et pas de souci de fuite.

voici la recette que j'utilisait

300 gr de sucres.
12 gr de gélatine alimentaire.
200 cl d'eau.
2 cuiller a soupe de menthe.
2 gr de levure de boulangerie

Quentin98


Membre : Accro
Membre : Accro
Merci pour vos précieux conseil, je vais demander à mes parents de me racheter une petite bouteille pour la 3 eme fois lol... (ça fait 2 fois que je me rate et que j'ai une fuite...)

Cette fois je pense essayer avec de la patte à fixe pour améliorer l'étanchéité... Le soucis étant que lorsque je perce le bouchon de ma bouteille, je n'arrive jamais à faire en sorte que ça soit pile comme il faut sans aucune mini fuite...  ##22 

micka18


Membre : Accro
Membre : Accro
pour le trou soit un couteau pointu (souvent l'outil magique) et tu y vas petit à petit jusqu'à se que le tuyaux rentre en force

sinon un foret de 5 ou 5,5 max

et pour être sur de pas avoir de fuite la pate à fixe c'est très bien et tu peut la remanier quand tu recharge si sa à bouger

Tupac86


Membre : Occasionnel
Membre : Occasionnel
Pour ma part j'utilise une perceuse avec un foret de 5,5 pour un tuyau de 6 et l’étanchéité du bouchon est plutôt bonne,tu peux aussi y rajouter de la colle. As tu un clapet anti-retour  sur ton système? car j'avais le même problème que toi et ça venait du clapet anti-retour qui était bloqué car la pression du circuit n'était pas assez importante.

Quentin98


Membre : Accro
Membre : Accro
Oui, j'ai un clapet anti retour, il faudrait que je le retire pour que ça fonctionne ?

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum