Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Tupac86
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 100
Localisation : Poitiers
Emploi : Automaticien
Date d'inscription : 27/02/2010

default Re: Mon sytème de Co2 artisanal ne fonctionne pas.

le Mar 20 Mai 2014 - 17:20
Tu as forcement une fuite au niveau du flacon laveur. Passe de l'eau savonneuse sur le bouchon pour repérer les fuites. Moi j'ai galéré à faire un système étanche à 100%. Tu as un diffuseur céramique au bout du tuyau? Le risque de ne pas mettre de flacon laveur c'est quand la mousse remonte elle peut aller dans l'aquarium et le polluer.

_________________
- Aquarium Juwel Rio 180 d'eau douce avec une grosse famille de platys et de mollys.
- Nano avec un betta splendens.
avatar
Quentin98
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1262
Age : 19
Localisation : Limoges
Emploi : Étudiant
Date d'inscription : 08/04/2013

default Re: Mon sytème de Co2 artisanal ne fonctionne pas.

le Mar 20 Mai 2014 - 21:58
J'ai un diffuseur taiffun, je vais tenter le coup du savon demain après midi, si il y a une fuite va falloir que je rachète tout ce qui est tuyaux de Co2...  :##22: 

avatar
Tupac86
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 100
Localisation : Poitiers
Emploi : Automaticien
Date d'inscription : 27/02/2010

default Re: Mon sytème de Co2 artisanal ne fonctionne pas.

le Mar 20 Mai 2014 - 22:39
Moi j'ai collé mes tuyaux avec de la colle pour les tubes PVC de plomberie., elle supporte très bien la pression et est étanche au CO2. Au début j'ai utilisé du silicone mais le problème c'est qu'il ne supporte pas la pression et qu'il est poreux au CO2. Petite astuce très utile ponce un peu ton bouchon avant de mettre la colle car sinon elle ne prendra pas. Je peux t'assurer que je me suis pris la tête pour rendre étanche mon système mais maintenant c'est bon il fonctionne bien. Mon système est en dessous de mon aquarium et à la sortie de mon diffuseur j'ai beaucoup de bulles. Dans cette configuration la moindre fuite provoque un arrêt complet de la diffusion.

_________________
- Aquarium Juwel Rio 180 d'eau douce avec une grosse famille de platys et de mollys.
- Nano avec un betta splendens.
avatar
Quentin98
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1262
Age : 19
Localisation : Limoges
Emploi : Étudiant
Date d'inscription : 08/04/2013

default Re: Mon sytème de Co2 artisanal ne fonctionne pas.

le Dim 25 Mai 2014 - 21:46
Bonsoir, désolé de l'absence mais j'ai eu quelques imprévus qui font que je n'ai pas eu le temps de m'occuper du mon système de Co2, je vais essayer dans la semaine de faire le test du savon et dès que je l'aurais fait je vous tiens au courant !
avatar
Quentin98
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1262
Age : 19
Localisation : Limoges
Emploi : Étudiant
Date d'inscription : 08/04/2013

default Re: Mon sytème de Co2 artisanal ne fonctionne pas.

le Mar 3 Juin 2014 - 20:39
J'ai testé la méthode du savon et ça a bullé au niveau du bouchon, ce qui veut dire que mon système n'est pas étanche...
avatar
Tupac86
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 100
Localisation : Poitiers
Emploi : Automaticien
Date d'inscription : 27/02/2010

default Re: Mon sytème de Co2 artisanal ne fonctionne pas.

le Mar 3 Juin 2014 - 23:21
Voilà tu as trouvé ton problème.

_________________
- Aquarium Juwel Rio 180 d'eau douce avec une grosse famille de platys et de mollys.
- Nano avec un betta splendens.
avatar
Quentin98
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1262
Age : 19
Localisation : Limoges
Emploi : Étudiant
Date d'inscription : 08/04/2013

default Re: Mon sytème de Co2 artisanal ne fonctionne pas.

le Dim 8 Juin 2014 - 21:32
Oui, va encore falloir que je refasse le flacon laveur, de toute manière va tout falloir que je refasse car mon mélange de levure est en place depuis 2 mois maintenant, depuis le temps que j'essaye de faire en sorte que ça fonctionne. Donc bon je ferais ça pendant mes vacances...
avatar
Tupac86
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 100
Localisation : Poitiers
Emploi : Automaticien
Date d'inscription : 27/02/2010

default Re: Mon sytème de Co2 artisanal ne fonctionne pas.

le Mer 11 Juin 2014 - 0:01
Pour ma part le mien est en place depuis 1 mois et la croissance de mes plantes est impressionnante. Il faut persévérer pour avoir un système étanche à 100%.

_________________
- Aquarium Juwel Rio 180 d'eau douce avec une grosse famille de platys et de mollys.
- Nano avec un betta splendens.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum