Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

bruchois


Membre : Nouveau
Membre : Nouveau
Bonjour,

J'ai acheté et installé une rampe Easy Led 1047 d'Aquatlantis.

Cette rampe à fonctionné 2h et le transfo à claqué. Plus de jus en sort. ##17 

Ce transfo est un adaptateur 220/24 Volts 2A. Ce qui signifie 2x24=48 Watts

Cette rampe demande d'après la notice 54 W.

Si mon calcul est juste il y a un problème, cette alimentation est sous estimé.

Quelqu'un d'entre vous a t'il déjà acheté et installer ce modèle 1047 et peut-il m'indiquer qu'elle sont les valeurs inscrites sur son alimentation ?

Merci

Acetyl-CoA


Membre : Habitué
Membre : Habitué
Si t'as rampe led consomme 54W c'est qu'il y a un problème  ##08 

Ce que veut dire le fabriquant c'est que la rampe remplace des tube T5 de 54W. (ou 38W en T8) au niveau de la longeur. Si je ne me trompe pas, la rampe est plus puissante (en lumen) qu'un T5 de la même longueur mais bien plus économique en électricité.

bruchois


Membre : Nouveau
Membre : Nouveau
Bonjour,

Voilà ce qu'il y a marqué sur la rampe:
Consommation : 52 watts

Elles sont données pour remplacer 2 tuble T5 de 54 watts

Cordialement

Acetyl-CoA


Membre : Habitué
Membre : Habitué
Elle consomme beaucoup cette rampe pour des led... c'est étonnant.

Zarabanar


Membre : Nouveau
Membre : Nouveau
Hello

Voila ce qui a marqué sur l'adaptateur de mon easyled 1047 :

220/24 Volts 2A

Chez moi elle fonctionne bien avec et sans le boitier, mais c'est vrai qu'elle consomme/chauffe pas mal  ##10 

A+

bruchois


Membre : Nouveau
Membre : Nouveau
Merci pour vos réponses et particulièrement à Zarabanar pour sa réponse précise.

Ceux qui m'ont vendu la rampe m'ont assuré qu'il n'avait pas de retour avec ces rampes. mais qu'ils ont 1 ou 2  alim qui n'ont pas tenu dès le début.
En tout cas ils sont réactif et l'alim de remplacement est parti le jour même, de mon appel (avis du transporteur reçu). Je l'attend mardi, à cause du WE de paques.

Même si certains sites de vente disent que la rampe consomme 52 ou 54 Watts, je pense qu'elle doivent consommer moins. Il s'agit peut-être d'une confusion, car la pub du fabriquant dit qu'une rampe remplace 2 tubes t5 au niveau luminosité, comme un tube T5 fait 54 Watts, cela prête à confusion. Malheureusement rien dans la doc, ni sur le site d'Aquatlantis.

Je ne manquerais pas de vous tenir au courant de la suite.

Amicalement,

Commeun bien remplace souvent un mal, dans l'aquarium qui est dans le presque noir mes scalaires ce sont reproduit pour la 1ere fois.

Acetyl-CoA


Membre : Habitué
Membre : Habitué
@bruchois a écrit:Commeun bien remplace souvent un mal, dans l'aquarium qui est dans le presque noir mes scalaires ce sont reproduit pour la 1ere fois.

Félicitation !!!!

superloupiot


Membre : Habitué
Membre : Habitué
Salut,

J'ai acheté il y a plusieurs mois 2 rampes easyled 1047.
Sur chacun des transfos, il est inscrit 24V - 2.5A !
Contrairement aux tiens, mes transfos sont prévus pour fournir 60W.

@+

bruchois


Membre : Nouveau
Membre : Nouveau
Bonjour,

Voici un petit retour d'expérience:

Mon problème d'alimentation à été vite réglé, le vendeur m'a envoyé une alimentation correct de 2,5A dans les 48h.

Depuis cela fonctionne correctement.
J'ai régulièrement de la repro de scalaire et les plantes poussent bien mieux qu'avec les tubes fluo.
Elles ont bien mis 2 mois à s'adapter.
J'ai aussi moins d'algues donc de déchets dans l'aquarium.

Cordialement,

xyfoman


Membre : Nouveau
Membre : Nouveau
Ce message est vieux mais qui sais !!! Je voudrais installer ca pour mon aquarium mais je ne sais pas quelle puissance prendre par rapport à mon aquarium ... Il mesure 80x35 et 50 en hauteur.
Merci d'avance si quelqu'un me répond Wink

superloupiot


Membre : Habitué
Membre : Habitué
Bonjour,

Pour ton aquarium, tu peux prendre la rampe de 60 cm qui s'adapte sur les aquariums de 60 à 85 cm ou alors, la rampe de 75 cm qui s'adapte sur les aquariums de 75 à 100cm.

Tu comptes la poser sur les bords de l'aquarium ou à la place d'un tube néon dans une galerie d'éclairage pour tube néon?

xyfoman


Membre : Nouveau
Membre : Nouveau
Ma galerie a 2 emplacements neons donc ca ne sera pas centré ... j aimerais essayer de bricoler pour mettre au centre de ma galerie si c'est possible ... ##22

superloupiot


Membre : Habitué
Membre : Habitué
Si c'est pour mettre la rampe LED à la place d'un tube néon, dans ce cas, tu dois prendre la rampe qui a la longueur du tube que tu remplaces.

L'avantage des rampes LED, c'est que l'on peut également les déposer sur le bord du bac à l'aide de tiges métalliques qui coulissent dans la rampe et permettent ainsi de s'ajuster à la longueur de l'aquarium.

Tiens-tu vraiment à conserver le couvercle de l'aquarium?

xyfoman


Membre : Nouveau
Membre : Nouveau
Ma femme y tiens , plus esthétique ... ##21

xyfoman


Membre : Nouveau
Membre : Nouveau
En fait j aimerais l installer sur la partie plane entre les é emplacements néon... ou alors poser sur le rebord de l aquarium et bricoler pour pouvoir remettre la galerie ..

superloupiot


Membre : Habitué
Membre : Habitué
Avec les rampes LED, il n' a plus besoin des ballasts. tu peux donc les retirer si tu as besoin de place.

Le bloc d'alimentation de la rampe est assez gros et se place à l'extérieur de l'aquarium.

xyfoman


Membre : Nouveau
Membre : Nouveau
Oui je pense qu'il y a moyen ##05  , donc pour toi une rampe de 59 cm suffit pour cette aquarium?

En tout cas merci de m'avoir éclairé lç dessus Wink

piemur


Membre : Régulier
Membre : Régulier
Je trouve que tu t’embêtes un peu : pourquoi ne prends tu pas deux tubes led à la place de tes néons?

Arcadia en fait c'est plug n play tu enlèves ton néon et tu mets le tube led à la place.

http://www.ebay.co.uk/itm/Arcadia-T8-LED-Lamp-Tube-Fluorescent-T8-to-LED-Fits-Conventional-T8-units-/251672927607

Il y a différentes longueurs. J'en ai trouvé chez Jardiland aussi.

Si c'est juste pour ajouter plus de lumière alors oublie ma remarque Smile

xyfoman


Membre : Nouveau
Membre : Nouveau
C'est vrai que je n'ai pas expliquer pourquoi je cherché un autre moyen lol
J'ai des fil et un ballast qui ont brûlés , puis les clips des douilles qui sont en plastique casse (ce qui est fixé à la galerie), j'ai regardé pour refaire et ça me coûte environ 35 Euros , ensuite les 2 néons que j'ai sont 2 T8 de 18w ... donc si je veux mettre plus je dois tout refaire et acheter 2 T5 ... bref les prix montent vite ##23

xyfoman


Membre : Nouveau
Membre : Nouveau
@piemur a écrit:Je trouve que tu t’embêtes un peu : pourquoi ne prends tu pas deux tubes led à la place de tes néons?

Arcadia en fait c'est plug n play tu enlèves ton néon et tu mets le tube led à la place.

http://www.ebay.co.uk/itm/Arcadia-T8-LED-Lamp-Tube-Fluorescent-T8-to-LED-Fits-Conventional-T8-units-/251672927607

Il y a différentes longueurs. J'en ai trouvé chez Jardiland aussi.

Si c'est juste pour ajouter plus de lumière alors oublie ma remarque Smile

Les balast d'origines sont bon pour n'importe quel néon à led??

bruchois


Membre : Nouveau
Membre : Nouveau
Bonsoir,

Pour votre info.

J'ai ouvert le post sur le retour d'expérience en Avril 2014.

Il y a 2 mois la nouvelle alimentation à cramé. Je l'ai ouvert car elle avait fondu coté 220.
Résultat un condensateur et un transfo noir, donc en court jus.

Un an et demis. Je testerais la rempe quand je trouverais une alimentation digne de ce nom. ##06

Cette rampe led avait été acheté sur internet et je suis hors garantit. ##11

J'ai consulté mon revendeur préféré localement. Il vend plusieurs marques de rampe à led et me déclare tout de go que la faiblesse de ces rampes, c'est toujours l'alimentation qui chauffe et claque. ##09

Donc renseignez vous bien avant d'acheter. Du coup les plantes ont du se réadapter...

Je suis revenu au tube fluo. ##10

Bonne chance

piemur


Membre : Régulier
Membre : Régulier
@xyfoman a écrit:
@piemur a écrit:Je trouve que tu t’embêtes un peu : pourquoi ne prends tu pas deux tubes led à la place de tes néons?

Arcadia en fait c'est plug n play tu enlèves ton néon et tu mets le tube led à la place.

http://www.ebay.co.uk/itm/Arcadia-T8-LED-Lamp-Tube-Fluorescent-T8-to-LED-Fits-Conventional-T8-units-/251672927607

Il y a différentes longueurs. J'en ai trouvé chez Jardiland aussi.

Si c'est juste pour ajouter plus de lumière alors oublie ma remarque Smile

Les balast d'origines sont bon pour n'importe quel néon à led??

Seulement si tu as des ballast magnétiques (c'est à dire 90% des ballasts vendus avec les aquariums.)

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum