Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Mr_Bedman


Membre : Occasionnel
Membre : Occasionnel
Bonjour à toutes et à tous,

Je me tourne vers vous car j'ai un soucis avec ma diffusion de CO2. J'ai acheté un kit CO2  composé d'un extincteur comme bouteille, une electrovanne, un double manomètre, un anti retour et un diffuseur.  

Le problème est que quand je règle mon nombre précis de bulles, ça fonctionne très bien, ça dure 10 minutes comme ça et ensuite, soit le débit en bulles augmente tout seul soit il s'éteint complètement sans que je ne touche au manomètre (je n'ai pas de contrôleur de pH).

J'ai maintenu les poignées de l'extincteur ensemble avec un élastique car je me suis dit qu'il fallait que l'arrivée soit ouverte pour que la diffusion fonctionne mais quand j'ai essayé sans, ça ne changeait rien. Sauf la pression qui diminuait sur le manomètre.

Pour l'instant il n'y a pas de poissons dans le bac donc ça va mais je ne peux pas rester comme ça car les variations de pH serait trop brutale.

Autre point, mon électrovanne est très chaude (brûlante) après quelques minutes de fonctionnement mais j'ai lu qu'en général elles avaient tendance à chauffer.

Moi je ne m'y connais pas du tout en ce qui concerne le matériel des kits co2 alors je ne sais pas d'où cela pourrait provenir.

Si quelqu'un aurait une solution à m'apporter ce serait vraiment super car là je commence à desespérer.

PS : la bouteille est censé être pleine au 3/4 d'après la personne qui me l'a vendue. C'est un extincteur de 2 kilos.

phil59310


Membre : Accro
Membre : Accro
salut, sur le manomètre haute pression celui qui va de 0 à 150 bar, l'aiguille indique quel pression et sur le manomètre basse pression celui qui est gradué de 0 à 4 bar ,l'aiguille indique quel pression ?déjà la première chose à voir

phil59310


Membre : Accro
Membre : Accro
si tu peut met des photos de ton matériel

Mr_Bedman


Membre : Occasionnel
Membre : Occasionnel
Sur le manomètre, le cadran qui va de 0 à 4 bars indique 0 et reste à 0. Celui qui va de 0 à 150 bars indique 45 bars.

Je mettrais des photos dès demain matin.

Merci à toi pour ta réponse  ##05 

Mr_Bedman


Membre : Occasionnel
Membre : Occasionnel
Finalement j'ai trouvé le problème. Une vis réglable du manomètre qui n'était pas apparente (sous un bouchon) était à bidouiller pour avoir un débit stable.

Merci tout de même pour le coup de main  ##06 

phil59310


Membre : Accro
Membre : Accro
ok alors tant mieux que ça marche effectivement c'est pour ça que je te demandais de regarder la pression affiché pour la basse pression régler entre 1.5 et 1.8 bar puis ensuite régler le robinet de précision pour le nombre de bulle /min

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum