Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Macmasteri
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 98
Age : 34
Localisation : Clermont-Ferrand
Emploi : Aquariophile
Date d'inscription : 31/05/2013

default Surchauffe filtre Eheim pro 3

le Sam 13 Sep 2014 - 15:07
Bonjour à tous !

Hier soir, mon filtre Eheim Pro 3 2073 a fait des siennes. Il doit avoir 3-4 ans, je l'ai acheté d'occasion il y a un an et demi et a toujours parfaitement fonctionné. Je l'ai arrêté pour remettre la crépine d'origine en remplacement de mon JBL Topclean (système qui dispose d'une aspiration basse et d'une aspiration haute pour éliminer le voile de surface).

Au redémarrage, tout est ok. Mais au bout d'une minute, le filtre s'arrête... J'ouvre le filtre, j'en profite pour nettoyer la tête histoire d'être sûr que tout est ok de ce côté là. Je vérifie mes branchements, tout est ok. J'ouvre également le robinet qui ferme l'alimentation et le refoulement et fais couler l'eau dans un seau, tout est ok.
Je referme le filtre, rebranche mes tuyaux, réammorçe le filtre et remet en route. Tout fonctionne pendant une ou deux minutes puis d'un coup tout s'arrête. Puis, il redémarre au bout de 5 minutes environ, et s'arrête à nouveau, et ainsi de suite.

J'ouvre à nouveau le filtre, je retire la turbine : elle est chaude, ainsi que le logement dans lequel elle se trouve, de la vapeur s'échappe.(attention, pas le gros nuage quand même !)

Ce matin, j'ai acheté un Eheim 2075 d'occasion, la turbine est la même. Après essai sur le 2073, pas de changement. Le problème ne vient donc pas de la turbine. J'ai donc installé le 2075 sur le circuit existant, tout fonctionne correctement.

Donc, à mon avis le filtre chauffe et se met en sécurité. Mais pourquoi ? Il n'est plus sous garantie, je suis un peu bricoleur, donc si l'un d'entre vous a déjà rencontré ce problème, je peux éventuellement le démonter pour réparer.

Merci pour votre aide !

_________________
avatar
ced59580
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 106
Age : 35
Localisation : aniche
Emploi : electro mecanicien
Date d'inscription : 02/09/2014

default Re: Surchauffe filtre Eheim pro 3

le Dim 14 Sep 2014 - 9:29
salut essaye de voir si rien ne bloque la circulation de l'eau dans le filtre! la pompe chauffe rien d'anormale( frottement) mais c'est la circulation d'eau qui la refroidit ! donc a mon avis l'eau ne passe pas suffisamment ou pas du tout dans ta pompe

_________________
aucune question n'est idiote, seul les idots n'en pause pas
avatar
Macmasteri
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 98
Age : 34
Localisation : Clermont-Ferrand
Emploi : Aquariophile
Date d'inscription : 31/05/2013

default Re: Surchauffe filtre Eheim pro 3

le Dim 21 Sep 2014 - 19:21
Merci pour ta réponse, je vais essayer de contrôler tout ça... Je n'ai pas le temps pour le moment mais je reviendrai ici après mes essais.

_________________
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum