Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Problème diffuseur CO2 JBL Proflora U402 le Dim 30 Nov 2014 - 21:12

cedco


Membre : Nouveau
Membre : Nouveau
Bonsoir,

J'ai installé ce kit co2 ce week end, par contre je rencontre un problème avec le compte goutte.
En effet, celui-ci fonctionnait au départ : j'ai pu régler le nombre de bulles avec l'aide de la molette du détendeur, cependant je constate après quelques minutes que les bulles ont cessé de se diffuser et cela même en interagissant sur la molette.

Quelqu'un a-t'il rencontré le problème ?

Merci pour votre aide.

pitidjango


Modérateur
Modérateur
Bonjour,

La pression est à combien ?


_________________
Mon 20L TWBM_Nouvelle Vidéo :ICI

blop


Membre : Accro
Membre : Accro
Si tu as des bulles dans le compte bulles et pas dans le diffuseur, c'est qu'il y a une fuite entre ces deux éléments. 
Chez moi le compte-bulle fuit régulièrement au niveau du bouchon noir a visser sur la partie transparente. Pour en être sur, appliqué de l'eau savonneuse sur tous les points de jonction qui ne touchent pas l'eau du bac. Celui qui fuit fera de la mousse ou des petites bulles.

cedco


Membre : Nouveau
Membre : Nouveau
C'est bon j'ai réussi a ajuster correctement le nombre de bulles. La pression est de 2,5 bars.

Par contre le nouveau problème que je rencontre, c'est que les bulles ne remonte pas dans le diffuseur, du moins je n'en vois aucune...

blop


Membre : Accro
Membre : Accro
C'est pour ça que le mien fait un grooooos dodo dans un carton a la cave. 
Les fentes s'encrassent, il faut trouver le bon endroit pour une diffusion optimale.... 
Injecter directement dans le filtre marche aussi bien et est beaucoup plus discret. Et niveau entretien, il n'y a rien a faire.

cedco


Membre : Nouveau
Membre : Nouveau
Merci pour ton retour d'expérience.
Tu injectes le CO2 dans le filtre via la canne d'aspiration ?

Sinon je suis actuellement à 1 bulle par seconde et la couleur du testeur de CO2 ne bouge pas ##09 ?

blop


Membre : Accro
Membre : Accro
Oui n'injecte directement dans la crépine d'aspiration. 

Si les bulles ne montent pas dans la spirale de ton diffuseur c'est peut être pour ça que le testeur ne change pas de couleur. Et puis le testeur fonctionne avec le dégazage du CO2 dans la bulle d'air donc ça prend du temps.

Pierroman


Membre : Nouveau
Membre : Nouveau
Salut,

J'ai exactement le même problème... Mon compte bulle fonctionne imper, mais rien ne remonte dans le diffuseur, pourtant si je souffle dedans l'air circule bien... Je comprends pas.

Je pourrais pas mettre dans la pompe je suis sur un système canne en verre de rejet (Lily Pipe)

Si vous pouviez m'éclairer s'il vous plait ##27

Edit: j'ai changer le compte bulle par celui en verre du Dennerle, et c'est niquel, c'était bien le compte bulle, à mon avis il devait fuir (ou mal fermé).

Je peux enfin voir toutes les bulles qui remontent le long du diffuseur ##17

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum