Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Petit soucis CO2 le Ven 4 Mar 2016 - 18:11

Sheppard-2


Membre : Nouveau
Membre : Nouveau
Bonsoir,
Alors voilà j'ai un petit aquarium de 30 L (Nano Dennerle). Il se trouve que le niveau de CO2 de ce dernier est toujours en dessous de 5mg/L (je le mesure avec des petit test CO2 qui sont immergés).

J'ai donc décidé de prendre un système avec une petite bonbonne de gaz et de le mettre dans l'aquarium (CO2 Complet Set de Dennerlé), après 2 jours toujours rien, j'ai changé le nano flipper par un micro flipper, et là ça va faire une semaine, et je suis toujours Bleu foncé au niveau de l'indicateur... Donc toujours en dessous de 5mg/L.

Je voulais savoir si c'était normal ? Car j'étais à 3 bulles par minutes, là je doit être à 10 bulles/minutes... Toujours rien.

En vous remerciant d'avance pour votre aide,
Mathieu

2default Re: Petit soucis CO2 le Ven 4 Mar 2016 - 18:19

titof411


Membre : Occasionnel
Membre : Occasionnel
bonsoir,

quel sont tes parametres ph kh?

3default Re: Petit soucis CO2 le Ven 4 Mar 2016 - 19:00

Sheppard-2


Membre : Nouveau
Membre : Nouveau
pH: 7.5-8
KH: 9
GH: 8-9 (le GH est en dessous du KH car j'utilisais un mélange d'eau osmosée et d'eau du robinet qui passais par un adoucisseur: supprime les alcalinoterreux pour le calcaire mais pas les carbonates), maintenant je passe par un mélange eau osmosée et eau avant l'adoucisseur, pour remonter le GH)

Sur les tables, ça correspond bien à la couleur des tests CO2 immergé (j'en ai 2 un JBL et celui de Dennerlé fourni avec le kit).

Mais normalement le CO2 est sensé ce dissoudre dans l'eau dans tout les cas et il influera plus ou moins sur le pH en fonction des carbonates (mesuré par le KH), non ?

4default Re: Petit soucis CO2 le Ven 4 Mar 2016 - 20:12

walioun


Conseiller
Conseiller
Salut Sheppard,

Je ne connais pas le micro flipper, mais ce n'est pas normal sauf si tu as beaucoup de plantes, et encore !..... mais aussi une eau "bizarre" on ne doit jamais utiliser l'eau venant d'un adoucisseur.

Pour le PH, ton KH est trop haut, pour le baisser, sauf a en injecter beaucoup plus....##23

PS : une photo aqua serait bien.

5default Re: Petit soucis CO2 le Ven 4 Mar 2016 - 20:37

neofish


Membre : Régulier
Membre : Régulier
@Sheppard-2 a écrit:J'étais à 3 bulles par minutes, là je doit être à 10 bulles/minutes...

Ce n'est pas tout simplement ça la raison ? Ça me semble très faible comme débit, non ?

6default Re: Petit soucis CO2 le Ven 4 Mar 2016 - 20:52

walioun


Conseiller
Conseiller
@neofish a écrit:
@Sheppard-2 a écrit:J'étais à 3 bulles par minutes, là je doit être à 10 bulles/minutes...

Ce n'est pas tout simplement ça la raison ? Ça me semble très faible comme débit, non ?

J'ai un 180 litres net, je suis a >20 mg/L et je diffuse 12bulles/minute.

Mais il faut aussi prendre en compte l'efficacité du système de diffusion.

7default Re: Petit soucis CO2 le Ven 4 Mar 2016 - 21:01

Sheppard-2


Membre : Nouveau
Membre : Nouveau
Re,
Alors en fait il n'y a quasiment rien dans l'aquarium. Je l'ai depuis 2-3 ans maintenant, puis je l'ai laissé se vider petit à petit. Donc là je le relance, j'ai remis quelques plantes, et je corrige le tir pour l'eau en coupant de l'eau non adoucis avec de l'eau osmosée. J'avais visé un GH de 10 (pour les différents poissons que je regardais la bonne moyenne c'était un GH de 10 et un pH de 7), mais si je met le GH à 10 j'ai un KH de 8-9. Donc difficile de diminuer plus que ça le KH. Donc ça va se faire petit à petit, au fur et à mesure des changements d'eau. En fait pour le choix du GH et pH j'ai regardé les fiches des poissons ici (http://www.aquachange.fr/Boutique/17-poissons-pour-nano-aquarium), et j'ai checké ceux qu'i m'intéressais, puis j'ai choisi les intersections qui marchais pour tous)

Là j'ai monté la fréquence des bulles dans le flipper (pas compté, mais quans une bulle arrive en haut, une autre part), mais il est dit 10 bulles/minute pour 100L, donc ça donnais bien 3 bulles/minutes pour 30L.

J'ai aussi vu que l'agitation posais problème, et là ça peut faire mal, j'ai mis un vieux filtre Eheim Classic 250, et il a un débit un peu... énorme... Alors je bride la sortie du filtre pour casser en partie le débit, et la canne de refoulement refoule contre une vitre, pour éviter de faire un courant d'ans l'aquarium, du coup il y a au final assez peu d'agitation, je ne pense pas que ça dégaze beaucoup, si ? Sinon, je vais regarder pour acheter autre chose, mais comme celui là fonctionne, je voulais éviter d'acheter autre chose, même si c'est assez surdimensionné...)

Pour la photo, je vais essayer de faire ça demain, ou tout à l'heure. Mais pour le moment, c'est un bac vide avec qques plantes qui se battent en duel, je ne me suis pas encore trop penché sur la présentation, comme en général les plantes finissent par me quitter... Je n'ai pas voulu prendre le temps de bien faire ça, je le ferais si ça se lance.

Édit: J'ai diminuer à 3-4 bulles à nouveau. Et je verrais après, là le colorant devenait vert. Je vais voir pour changer le réglage petit à petit Smile

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum