Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default CO2...... le Ven 11 Mar 2016 - 5:09

lolotahiti


Membre : Nouveau
Membre : Nouveau
Bonjour à tous.

J'ai un 300 litres:
T° entre 25,7 et 29,8
Nitrite et Nitrate néant
KH 9
DH 9
CL 0
PH 7
Eclairage 10h par jour (Led Maxwell)
CO2, bas c'est là mon problème...
J'ai équipé il y a 1 semaine d'un système de CO2, environs 60 gouttes par minute. Le problème est que je ne vois aucune amélioration pour mes plantes, j'ai même des algues brunes filamenteuses qui apparaissent... et mon test C02 Dennerle longue durée reste bleu (il devrait être vert), comme si pas de CO2 (alors que je vois bien les gouttes dans mon réacteur qui montent).... J'ai une substance blanchatre laiteuse qui apparait aussi dans mon réacteur à CO2.

Quelqu'un voit d'où pourrait venir le problème?

2default Re: CO2...... le Ven 11 Mar 2016 - 8:36

Ha-Dê


Aquariophile averti
Aquariophile averti
KH trop haut, coupe à l'eau osmosée.

3default Re: CO2...... le Ven 11 Mar 2016 - 9:04

walioun


Conseiller
Conseiller
Bonjour Lolo,

Si tu utilise du Co2 (sucre gélifié) il faut obligatoirement un flacon laveur d'unje contenance minimale de 1/2 litre.

Ta substance blanchâtre, c'est surement de l'émulsion (alcool, sucre, levure) qui va dans ton aqua.

Il faudrait dire ce que tu utilise comme diffuseur de Co2, car 2bulles/minute

Eclairage : puissance totale en lumens et couleur en °Kelvin.

4default Re: CO2...... le Ven 11 Mar 2016 - 9:38

lolotahiti


Membre : Nouveau
Membre : Nouveau
Merci pour les réponses Smile

Alors pour le KH trop élevé, ça va être difficile de couper à l'eau osmosée, car je ne mets que de l'eau osmosée dans mes 4 cuves Smile Si tu as un autre moyen, je suis preneur Ha-Dê.

Oui exacte, c'est ce que je faisais avant... je vais re-mettre une bouteille de rincage. C02 artisanale avec gelée... OK, pour la substance blanche.

Pour l'éclairage, c'est ce modèle (Maxtor Mazzara, et pas Maxwell.... ##21 ):
http://www.maxspectusa.com/index.php?option=com_content&view=article&id=1&Itemid=2

5default Re: CO2...... le Ven 11 Mar 2016 - 10:01

walioun


Conseiller
Conseiller
@lolotahiti a écrit:.......... pour le KH trop élevé, ça va être difficile de couper à l'eau osmosée, car je ne mets que de l'eau osmosée dans mes 4 cuves Smile Si tu as un autre moyen, je suis preneur .....................

Y'a un problème là !, l'eau osmosée est a KH et GH = 0°
et toi tu as 9° pour les 2 !.

Tu peux nous expliquer plus clairement.

Ton lien pour l'éclairage c'est bien, mais moi je ne dois pas en acheter. ##17

Donc donne les valeurs si tu les trouve dans ce site !.

6default Re: CO2...... le Sam 12 Mar 2016 - 5:43

lolotahiti


Membre : Nouveau
Membre : Nouveau
Oui effectivement... Smile

Voici les éléments demandés:
180 lumen/watt
15000°k

Je viens de refaire les tests pour le KH et le GH, toujours 9.... vous avez une explication?

7default Re: CO2...... le Sam 12 Mar 2016 - 8:00

lolotahiti


Membre : Nouveau
Membre : Nouveau
j'ai changé hier après-midi de façon de diffuser mon C02.
Alors, à la place de mon réacteur à C02, j'ai juste mis un diffuseur... et là mon testeur est passé vert il y a 1 h.
J'ai mis mon réacteur dans une autre cuve.. on va voir.

J'ai des doutes sur la fiabilité des réacteurs...
Avez-vous des retours ou expérience perso?

Pour le KH et et le GH, comprends vraiment pas... toujours 9°

8default Re: CO2...... le Sam 12 Mar 2016 - 8:04

ace11


Membre : Régulier
Membre : Régulier
s'était lequel de réacteur que tu avait ?

Il faudrait que tu test ton eau osmosée aussi parcque effectivement s'est bizarre ##17

http://dom-tom-livraison-service.fr/

9default Re: CO2...... le Sam 12 Mar 2016 - 9:31

Enguet


Modérateur
Modérateur
Tu n'aurais pas des pierres calcaires dans ton bac ?

10default Re: CO2...... le Sam 12 Mar 2016 - 10:19

walioun


Conseiller
Conseiller
@lolotahiti a écrit:Oui effectivement... Smile..............Voici les éléments demandés:
180 lumen/watt
15000°k
Je viens de refaire les tests pour le KH et le GH, toujours 9.... vous avez une explication?

OK mais ça ne dit pas combien de lumen éclairent ton aquarium. Pour avoir un éclairage moyen (1W/2 litres en fluo) il faut que tes LED aient une puissance de 50 watts.

Pour le KH/GH c'est ton "eau dite osmosée" qu'il faut contrôler. ##17

11default Re: CO2...... le Dim 13 Mar 2016 - 0:06

lolotahiti


Membre : Nouveau
Membre : Nouveau
Alors, réactuer JBL (avant de l'acheter, j'avais parcouru pas mal de forums, et je n'ai trouvé que des avis positifs...)
Ok, je fais les test de l'eau osmosée ce soir et vous tiens au courant.
Je n'ai aucune pierre dans mon aquarium...

12default Re: CO2...... le Dim 13 Mar 2016 - 0:49

lolotahiti


Membre : Nouveau
Membre : Nouveau
Voici les tests de mon eau osmosée:
Nitrate 0
Nitrite 0
GH 0
KH 0
PH 6,8
CL 0

13default Re: CO2...... le Dim 13 Mar 2016 - 2:46

lolotahiti


Membre : Nouveau
Membre : Nouveau
je viens de me rappeler que j'ai lesté mes anubias avec des pierres.... et après le test du vinaigre effectivement elles sont bien calcaires....
Est-ce grave? Ou dois-me en mettre d'autres non calcaire?

Pour l'éclairage, désolé walioun, je n'arrive pas à glaner d'autres infos....

Voici quelques photos du bac:







14default Re: CO2...... le Dim 13 Mar 2016 - 8:02

Enguet


Modérateur
Modérateur
Ton eau est peut-être bien osmosée mais ton kh monte car tes pierres se dissolvent quand tu ajoutes du Co2 et que tu essaie d'acidifier l'eau.
Je serais toi je virerais ces pierres.

15default Re: CO2...... le Dim 13 Mar 2016 - 8:51

walioun


Conseiller
Conseiller
@lolotahiti a écrit:.............Pour l'éclairage, désolé walioun, je n'arrive pas à glaner d'autres infos........................

Mais tu dois bien savoir quelle puissance en watts, a ta rampe LED !. ##17

Au vu des paramètres, ton eau osmosée est normale. Il faut virer tout ce qui est calcaire de ton eau.

16default Re: CO2...... le Dim 13 Mar 2016 - 9:55

lolotahiti


Membre : Nouveau
Membre : Nouveau
C'est bon, je viens d'enlever les pierres

Je continue à chercher pour l'éclairage...

17default Re: CO2...... le Dim 13 Mar 2016 - 13:14

Ha-Dê


Aquariophile averti
Aquariophile averti
Ton éclairage c'est des Maxspect mazarra.

18default Re: CO2...... le Lun 14 Mar 2016 - 0:14

lolotahiti


Membre : Nouveau
Membre : Nouveau
Oui c'est bien ça Ha-Dê

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum