Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

Waterlily


Membre : Nouveau
Membre : Nouveau
Bonjour,

Etant une grande passionnée d'aquariophilie j'ai commencée mon premier aquarium à l'age de 12 ans.
J'ai maintenant 14 ans et possède 3 aquariums (120 L. , 180 L. et 200 L.)
Mon 120 n'est actuellement plus utilisé.
Je possède un scalaire, 2 botias, 4 mélanos et des crevettes dans mon 200 L.
Et mon Juwel Rio 180 dans lequel je possède des guppys et des platys.
Malheureusement cela va faire un ans que je bataille contre une affluence continue d'algues vertes dans mon 180 L sur le sol et les carreaux.
Je fait des changements d'eau 1 fois toutes les semaines (20 %), je nettoie mon filtre sans toucher au charbon et je nettoie le sol minutieusement mais rien n'y fait.
Je suis à bout. ##09
J'ai donc pensée à changée d'éclairage sachant que mon aquarium possède deux néons de type Juwel aquarium Hightlife 95 mm/45 Watts
Que faudrait-il que j'achète à la place ? Et combien de temps dois-je le laisser éclairer l'aquarium?
Ou est-ce du au filtre? ##23

Merci de m'éclairée, ##22

Waterlily.

Ps: les algues sont rampantes, très très fines et gluante.

Je vous met des photos de mon aquarium après son nettoyage intensif :




Waterlily


Membre : Nouveau
Membre : Nouveau
Même le plus petit des conseilles sera le bienvenue ##23

Santher86


Membre : Occasionnel
Membre : Occasionnel
Bonjour,

Connais-tu les paramètres de ton eau ?

Au niveau de l'éclairage les tubes de base du Rio 180, ne sont pas terrible.

Combien de temp éclaire tu par jour ? Ton algue ne serai pas de la Cyano ?

walioun


Conseiller
Conseiller
Salut Waterlyli,

J'ai commencé, aussi vers ton age !.. ##06

Tu es sur que ce sont des Hightlife !, et pas plutôt des Juwel HiLite.

Je viens remplacer les miens car ils avaient plus de 3 ans et je commençait à avoir des algues encroutantes.

Moi, j'éclaire 7 heures par jour, d'autant que la pièce est très claire.

Pour le filtre il faut enlever le charbon, qui d'ailleurs ne doit plu faire effet.

Waterlily


Membre : Nouveau
Membre : Nouveau
Bonsoir,
Je l'éclaire 7 heures par jour et non ce n'est certainement pas du Cyano...elles sont vertes fonçés et colles au gravier et aux carreaux.
mes paramètres sont :
-Ph : 8
-Nitrite : <0.3mg/l
-Kh : 4
et j'ai les néons d'origine.

Waterlily


Membre : Nouveau
Membre : Nouveau
@walioun a écrit:Salut Waterlyli,

J'ai commencé, aussi vers ton age !.. ##06

Tu es sur que ce sont des Hightlife !, et pas plutôt des Juwel HiLite.

Je viens remplacer les miens car ils avaient plus de 3 ans et je commençait à avoir des algues encroutantes.

Moi, j'éclaire 7 heures par jour, d'autant que la pièce est très claire.

Pour le filtre il faut enlever le charbon, qui d'ailleurs ne doit plu faire effet.

En faite je me suis trompée sur l'écriture : ce sont des High Life ##27
J'ai changée le charbon il y a deux jours, ça m'étonnerais qu'il ne fasse plus effet ##06

walioun


Conseiller
Conseiller
Je ne connais pas ces tubes, quel ° Kelvin !...

Il faudrait que tu soit plus précis, ton Rio 180 tu l'as acheté neuf, il y a un an! et donc tes fluos sont en service depuis juste un an ~ !.

C'est quoi ton aqua en signature !.

Si tu viens de remplacer la mousse charbon, c'est une erreur, car ce n'est pas utile sauf si tu as utilisé un traitement médicamenteux ou si tu as des problème !...

Il faudrait mettre des otocinclus et des escargots, ce sont de bons auxiliaires pour ce genre d'algues.

Waterlily


Membre : Nouveau
Membre : Nouveau
Pour les tubes ce sont ceux-là :
http://aqualight-solution.com/tube-neon-t5-pour-aquarium-eau-douce/729-juwel-tube-t5-hit-light-day-45-watts-895mm-4022573863451.html

Oui mon Rio 180 était neuf quand je l'ai acheté et cela va faire un an que je l'ai.
Mon aquarium en signature c'est mon 200 litres et celui en avatar c'est mon 180.
Pour les escargots j'ai ait une 30ènes je pense que c'est pas mal ^^
Pour moi le charbon est utilisé pour retenir les éléments nocifs pour l'aquarium, je n'aurais en aucun cas pensé qu'on utilisait cela lors des traitements ! ##10

Waterlily


Membre : Nouveau
Membre : Nouveau
@Santher86 a écrit:Bonjour,

Connais-tu les paramètres de ton eau ?

Au niveau de l'éclairage les tubes de base du Rio 180, ne sont pas terrible.

Combien de temp éclaire tu par jour ? Ton algue ne serai pas de la Cyano ?

Je viens de faire des recherches plus approfondis sur le Cyano et je rectifie mon précédent message :
Cela ressemble en effet à du Cyano vert !
Que faire contre ? ##18

Un grand merci pour tout vos messages ! ##27

Waterlily


Membre : Nouveau
Membre : Nouveau
Ça y est je l'avais nettoyé hier et rebelote...des tonnes d'algues vertes sur le gravier reviennent !
Je suis maintenant sur que cela est du Cyano vert...dois-je faire un topique dans l'endroit approprié ou quelqu'un peut me répondre ici ? ##23
C'est pas très esthétique et possède une drôle d'odeur, je voudrais donc une solution contre...
Merci d'avance ##09

walioun


Conseiller
Conseiller
@Waterlily a écrit:..............Pour moi le charbon est utilisé pour retenir les éléments nocifs pour l'aquarium, je n'aurais en aucun cas pensé qu'on utilisait cela lors des traitements ! ##10

Oui, mais comme on utilise de l'eau potable ou de l'eau osmosée, à part retenir le chlore !. Car je ne pense pas que "notre petite mousse noire" fixera, ce que les gros filtres de la station de traitement d'eau potable aura laissé passer !... ##17

De plus il faut le remplacer 2 fois par moi, car si il est saturé il recrache les composés chimiques qu'il a absorbé. Et autant que je m'en souvienne c'est une grosse quantité qu'il faut pour un 180 litres.

D'où l'utilisation, temporaire après une traitement médicamenteux du bac !.

Waterlily


Membre : Nouveau
Membre : Nouveau
@walioun a écrit:
@Waterlily a écrit:..............Pour moi le charbon est utilisé pour retenir les éléments nocifs pour l'aquarium, je n'aurais en aucun cas pensé qu'on utilisait cela lors des traitements ! ##10

Oui, mais comme on utilise de l'eau potable ou de l'eau osmosée, à part retenir le chlore !. Car je ne pense pas que "notre petite mousse noire" fixera, ce que les gros filtres de la station de traitement d'eau potable aura laissé passer !... ##17

De plus il faut le remplacer 2 fois par moi, car si il est saturé il recrache les composés chimiques qu'il a absorbé. Et autant que je m'en souvienne c'est une grosse quantité qu'il faut pour un 180 litres.

D'où l'utilisation, temporaire après une traitement médicamenteux du bac !.

D'accord merci des renseignements, j'irais donc le retirer Wink

Waterlily


Membre : Nouveau
Membre : Nouveau
Le cyano sera donc du à un mauvais éclairage ?
Ou une mauvaise filtration ?
S'il vous plait aidez-moi je n'en peux plus de cette horreur ##09

walioun


Conseiller
Conseiller

Waterlily


Membre : Nouveau
Membre : Nouveau
Bonjour mon temps d'éclairage étant de 7 heures, je vais donc l'augmenter de 4 heures et voir ce qui ce passe.
Après c'est aussi la question principale : dois-je changée mes tubes? Ce sont ceux d'origine et je voudrais en acheter de nouveaux.
Le problème c'est que j'en voudrais de plus puissant : est-ce nécessaire ? Si oui, lesquels ? ##18
Et aussi, cela pourrais être du à une mauvaise filtration ? Je trouve que mon filtre avec un moteur eccoflow 600 n'est pas assez puissant...

Un grand merci pour votre aide et pour m'avoir donné le lien du topique sur les algues . ##06

Je sais que je pose plein de question mais je voudrais bien faire...toutes mes excuses ! ##23

walioun


Conseiller
Conseiller
@Waterlily a écrit:...............: dois-je changée mes tubes? Ce sont ceux d'origine et je voudrais en acheter de nouveaux.
Le problème c'est que j'en voudrais de plus puissant : est-ce nécessaire ? Si oui, lesquels ? ##18
Et aussi, cela pourrais être du à une mauvaise filtration ? Je trouve que mon filtre avec un moteur eccoflow 600 n'est pas assez puissant.................

Salut,

Moi j'éclairais 7 heures par jours et j'ai changé mes 2 HiLite par un HiLite et un Colour (Juwel).

Je n(ai que peu d'algues encroutantes, et mon eau est hyper limpide. Je ne connais pas Eccoflow.

Mais j'ai modifié ma Bioflow 600 :
- J'ai bouché l'entrée d'eau en bas et à gauche, et j'ai fermé, jusqu'au dessus du fil d'eau la séparation entre le filtre et le compartiment pompe/chauffage.

J'ai aussi supprimé les mousses vertes et noires et remplacé par des casiers cirax. et aussi de la pouzzolane.

Waterlily


Membre : Nouveau
Membre : Nouveau
@walioun a écrit:
@Waterlily a écrit:...............: dois-je changée mes tubes? Ce sont ceux d'origine et je voudrais en acheter de nouveaux.
Le problème c'est que j'en voudrais de plus puissant : est-ce nécessaire ? Si oui, lesquels ? ##18
Et aussi, cela pourrais être du à une mauvaise filtration ? Je trouve que mon filtre avec un moteur eccoflow 600 n'est pas assez puissant.................

Salut,

Moi j'éclairais 7 heures par jours et j'ai changé mes 2 HiLite par un HiLite et un Colour (Juwel).

Je n(ai que peu d'algues encroutantes, et mon eau est hyper limpide. Je ne connais pas Eccoflow.

Mais j'ai modifié ma Bioflow 600 :
- J'ai bouché l'entrée d'eau en bas et à gauche, et j'ai fermé, jusqu'au dessus du fil d'eau la séparation entre le filtre et le compartiment pompe/chauffage.

J'ai aussi supprimé les mousses vertes et noires et remplacé par des casiers cirax. et aussi de la pouzzolane.

D'accord merci de vos réponses, je vais donc aller voir pour de nouveaux néon est un nouveau moteur.
Ensuite je vais voir comment évolue mon problème d'algues et j'écrirais si il y a un quelconque changement. ##06
Un grand merci !

walioun


Conseiller
Conseiller
@Waterlily a écrit:...............D'accord merci de vos réponses, je vais donc aller voir pour de nouveaux néon est un nouveau moteur..................

Il me semble que Juwel, 1.000 L/H peut remplacer le 600L/H

Mais je ne pense pas que cela changera quelque chose car c'est la boite filtreuse qui est mal branlée !. ##17 c'est elle qu'il faut commencer par modifier.

Moi j'ai toujours le 600L/H ça va faire 4 ans que je veut le remplacer mais finalement je me dit pourquoi !, puisque je n'ai aucun problème et que mon eau est propre. ##27

Waterlily


Membre : Nouveau
Membre : Nouveau
Il faudrait donc que je change le continue du filtre ?
J'entend pas là les éléments pour filtrer tel que la mousse filtrante bleu ou la verte. ##25
J'ai l'impression que le Cyano ne provient pas de mon gravier mais de mon sol nutritif... ##13

Waterlily


Membre : Nouveau
Membre : Nouveau
Bonjour, mon aquarium est de nouveau envahit (zut ! ##16 )et j'ai donc menée une petite expérience :
J'ai mit une petite cuillère de sel dans la zone ou se trouvait le cyano (très petite dose pour éviter d’abîmer les plantes) et le lendemain toute cette zone était nettoyée ! Il n'y avait plus de cyano. Le seul soucis c'est que celui-ci provient de la sous-couche de mon sol...je vais donc mettre beaucoup de plantes à pousses rapides pour essayer de limiter la prolifération de ses saletés, on verra par la suite si quelque chose change. ##18

Si quelqu'un peut me donner des conseilles je suis toute ouïe ##06

En vous souhaitant un excellent week-end,

Waterlily.

CHEWBACCA


Membre : Habitué
Membre : Habitué
salut...


plusieurs choses dont certaines déjà dites

on enlève le charbon actif (à utiliser uniquement après traitement)

mauvaise idée de passer de 7h00 à 11h00 d'éclairage journalier. On reste à 7h00 tant qu'il y a des algues ensuite on augmente par palier d'une heure environ pour atteindre 10h00 ce qui est amplement suffisant.

changer les néons un par un à 1 mois d'intervalle (une association souvent utilisée 1 JBL solar natur + 1 JBL solar tropic, ou toute autre association d'un tube lumière du jour + spécial plante ou "horticole").

faire une photo de ces algues pour voir s'il s'agit bien de ciano ou d'algue verte inoffensive mais disgracieuse.

augmenter la puissance de filtration qui est limite voir faible si on prend en considération l'encrassement rapide de ce dispositif.

l'ajout de sel: mauvaise idée. si celui-ci est efficace il est dangereux pour les habitants. il y a d'autres méthodes à essayer encore faut-il savoir avec certitude de quelle algue on parle. Car si on part sur de la cyano à par faire un black out de plusieurs jours je vois pas.

il faudra planter abondamment avec des espèces à pousse rapide (on te donnera les noms plus tard) mais pas maintenant si on doit envisager un black-out.

le plus important c'est d'identifier le type d'algue d'où l'intérêt d'une photo nette de taille maxi acceptée par le site.

la durée de vie d'un tube en T8 c'est un an maximum et jusqu'à 2 ans en T5 (à vérifier).

pour le filtre il faut connaître le contenu dans l'ordre depuis l'entrée de l'eau jusqu'à la sortie et donc savoir quelles sont les masses filtrantes

A++

Waterlily


Membre : Nouveau
Membre : Nouveau
@CHEWBACCA a écrit:salut...


plusieurs choses dont certaines déjà dites

on enlève le charbon actif (à utiliser uniquement après traitement)

mauvaise idée de passer de 7h00 à 11h00 d'éclairage journalier.  On reste à 7h00 tant qu'il y a des algues ensuite on augmente par palier d'une heure environ pour atteindre 10h00 ce qui est amplement suffisant.

changer les néons un par un à 1 mois d'intervalle (une association souvent utilisée 1 JBL solar natur + 1 JBL solar tropic, ou toute autre association d'un tube lumière du jour + spécial plante ou "horticole").

faire une photo de ces algues pour voir s'il s'agit bien de ciano ou d'algue verte inoffensive mais disgracieuse.

augmenter la puissance de filtration qui est limite voir faible si on prend en considération l'encrassement rapide de ce dispositif.

l'ajout de sel: mauvaise idée.  si celui-ci est efficace il est dangereux pour les habitants.  il y a d'autres méthodes à essayer encore faut-il savoir avec certitude de quelle algue on parle. Car si on part sur de la cyano à par faire un black out de plusieurs jours je vois pas.

il faudra planter abondamment avec des espèces à pousse rapide (on te donnera les noms plus tard) mais pas maintenant si on doit envisager un black-out.

le plus important c'est d'identifier le type d'algue d'où l'intérêt d'une photo nette de taille maxi acceptée par le site.

la durée de vie d'un  tube en T8 c'est un an maximum et jusqu'à 2 ans en T5 (à vérifier).

pour le filtre il faut connaître le contenu dans l'ordre depuis l'entrée de l'eau jusqu'à la sortie et donc savoir quelles sont les masses filtrantes

A++

   

Bien le bonjour ^^
Tout d'abord je te remercie pour ton message qui m'aide beaucoup ##06
Pour les néons (des T5) je pensait en effet à changer pour en mettre des plus appropriés. (sachant que mon père à pris les néons que tu a cité plus haut et que son aquarium est juste magnifique)
Le temps d'éclairage est actuellement de 8 heures...je pensais augmenter une fois par mois jusqu'à 11 H (c'est peut être un peu trop en effet...)
Je mettrais dans un prochain message une photo des algues et de l'aquarium à mon père.
Pour le sel j'en ai mis une très petite dose car je sais que mes plantes n'aiment pas ça, par contre j'ai lu sur un site que le sel était apprécié des guppys car il les protégeaient de certaines maladies et les rendraient plus résistant au points blancs. (Je le répète j'ai est mis une très petite dose et je n'ai que des guppys dans cet aquarium.)
Pour les plantes je pense en prendre de l'aquarium à mon père sachant qu'il en à énormément. (anubias qui sont des plantes à pousse lente et d'autres plantes à pousse rapides.)
Pour le filtre j'ai dans le compartiment au fond :
-2 mousse filtrantes bleus fines

et pour le compartiment du dessus j'ai :

-Une mousse filtrante bleu épaisse
-Une mousse flitrante Nitrax
-Une mousse charbon (que j'ai retiré)
-Une ouate filtrante

Il me semble que j'ai tout dit ^^




Waterlily


Membre : Nouveau
Membre : Nouveau
(mes excuses pour la qualitée j'ai fait de mon mieux car je n'ai pas d'appareil adapté...)





(et là l'aquarium à mon père avec son (beaucoup) trop de plantes)

easywar


Membre : Nouveau
Membre : Nouveau
j'avais ce problème d'algues car j'avais un éclairage de m... sur un 180l aussi je suis donc passer a un éclairage led 2 rampes de 55w je crois et j'ai aussi planté plus de plantes et la miracle plus d'algues au bout d'un moi les plantes on pris le dessus!



Ps ne nettoie pas si souvent ton filtre.

easywar


Membre : Nouveau
Membre : Nouveau
a oui les plantes de ton père sont cool c'est quoi des Cryptocorynes ?

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum