Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Snorquie
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 3
Localisation : Est
Emploi : Oui
Date d'inscription : 24/06/2016

default Pro Flora m502

le Ven 24 Juin 2016 - 17:58
Bonjour,

Non habitué aux forums, je viens de m'inscrire sur celui-ci.

Je vous donne donc une petite description de ma personne.

Je m'appelle Florian j'ai presque 30 ans et je fais de l’aquariophilie depuis presque 20 ans.
Je viens de me remettre à ce passe temps après une interruption de 3 ans en démarrant une cuve nue de 60 litres plantée avec une galerie t5 de 2x24 watts

Ayant pour la première fois un aquarium avec un bon éclairage je me décide à prendre un kit co2.

C'est d’ailleurs celui-ci qui m’amène parmi vous.

Je passe une soirée à tout installer en respectant scrupuleusement le mode d'emploi tout se passe bien pendant 10 jours jusqu'à ce que je remarque une baisse de pression dans la bouteille. Je vérifie donc avec de l'eau savonneuse les raccords que j'avais vissé moi même. Mais la bouteille était vide avant que je puisse vérifier les raccords montés en usine.
je ramène donc le kit au magasin où l'on me donne une bouteille neuve et mano d'occasion qui rentre tout juste du sav.
Il s'est avéré que celui-ci fuyait énormément. un nouvel aller-retour au magasin et on prend dans un nouveau kit un mano neuf ainsi qu'un test permanent qui ne marchait pas car lot 1000.
de retour à la maison je refais mon montage tout se passe bien mais je m’aperçois que contrairement à ce qui est indiqué dans la notice j'ai plus de bulles au niveau du compte bulle qu'au niveau du réacteur. le lendemain matin alors que l'électro vanne est coupée depuis 12h, du co2 est toujours diffusé dans l'aquarium en continu. Ce qui me rassure sur l'étanchéité du système mais apparemment celui-ci monte en pression. j'ai donc fermé la bouteille et laissé débranché l'électro vanne et l'aquarium a été alimenté en co2 encore pendant 48h.
j'ai changé l'intégralité des tuyaux de co2 et le problème persiste.
d'où ma question, suis-je maudit, avez vous une idée d'où cela peut venir? avez vous une idée pour résoudre ce problème?
Merci de m'avoir lu et merci d'avance pour les réponses apportées.
avatar
Enguet
Modérateur
Modérateur
Masculin Nombre de messages : 3507
Age : 31
Localisation : Oise
Emploi : Paysagiste
Date d'inscription : 20/08/2007

default Re: Pro Flora m502

le Sam 25 Juin 2016 - 8:25
Salut, et bienvenu sur le forum.

Est-ce qu'il y a beaucoup de longueur de tuyau entre la bouteille et l'électrovanne ? En effet le tuyau Co2 n'aiment pas trop monter en pression et il faut essayer de réduire cette longueur au strict minimum.
Est-ce que le clapet anti retour et l'électrovanne sont montés dans le bon sens ?

Après ces vérification si la diffusion continue avec l'électrovanne fermée, il est fort probable quelle soit hs.
Snorquie
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 3
Localisation : Est
Emploi : Oui
Date d'inscription : 24/06/2016

default Re: Pro Flora m502

le Sam 25 Juin 2016 - 9:15
Bonjour, merci pour ta réponse.

Pour ce qui est de la longueur de tuyau au début j'avais tout laissé hier après midi j'ai réduit à 50 cm de longueur totale, mais ce matin toujours des bulles.

Pour l’électrovanne celle-ci est montée d'usine, et pour le clapet anti-retour intégré au compte bulle il était pré monté aussi. j'ai vérifié hier soir avec l'éclaté cela semble bon.

Pour ce qui est d'une panne électrovanne c'est la première chose à laquelle j'ai pensé mais celle-ci fait le petit clac quand elle s’enclenche.
mais pour être sur ce matin j'ai désemmanché le tuyau ouvert la bouteille et je sens la pression du gaz sur mon doigt quand celle-ci est active et plus quand elle est débranchée. Donc a priori elle fonctionne.

Je refais un test ce matin mais pour le moment j'ai toujours 1 bulle toute les 5 secondes au compte bulles et une bulle toute les 7 secondes au réacteur.
avatar
Enguet
Modérateur
Modérateur
Masculin Nombre de messages : 3507
Age : 31
Localisation : Oise
Emploi : Paysagiste
Date d'inscription : 20/08/2007

default Re: Pro Flora m502

le Sam 25 Juin 2016 - 18:32
Pour moi ça ne peut être que ton électrovanne, elle ne se ferme peut-être plus complètement mais assez pour que tu sentes une différence de pression au doigt.
Plutôt que le doigt essaie de le mettre qu'un tuyau en sortie d'électrovanne que tu fera tremper dans un verre, si des bulles en sortent c'est que ton électrovanne est morte.
Snorquie
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 3
Localisation : Est
Emploi : Oui
Date d'inscription : 24/06/2016

default Re: Pro Flora m502

le Dim 26 Juin 2016 - 21:15
Oui il semblerait bien que ce soit cela

Merci beaucoup en tout cas.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum