Le Deal du moment : -24%
Nouveau Apple AirPods Max à 479€
Voir le deal
479 €

Aller en bas
avatar
chrismagus
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 13
Localisation : LE MANS
Emploi : Monteur
Date d'inscription : 03/05/2020

default Bonne condition d'eau et algues?

Sam 23 Mai 2020 - 13:29
Bonjour à tous,

Si quelqu'un peut éclairer ma lanterne, je suis preneur.
J'ai fait l'acquisition d' un aquarium Juwell Lido 200 il y a 3 mois.
J'ai installé un CO2 artisanal avec controle au drop checker.
J'ai eu une poussée d'algues  que j'ai paré en modifiant le temps d'éclairage et en mettant une petite dose d'engrais (6ml/2jours de Dennerle Elixir), ainsi que 4ml/jour de Carbo booster max de Dennerle.
J'y était presque, mais depuis 2 semaines c'est du n'importe quoi!
Très grosse poussée d'algues.
j'ai arreté l'engrais et le carbo booster , c'est pire.
Pourriez vous me dire si mes paramètres d'eau sont correctes?
D'avance merci.
PH: 7.2
GH: 11°GH
KH: 9°KH
NO2: inf à 0.025mg/l
NO3: inf à 0.5mg/l
PO4:inf à 0.02mg/l
Fe: inf à 0.05mg/l
NH4: inf à 0.05mg/l
Cu: inf à 0.1mg/l

T°: 25°C
Temps d'éclairage : 10H/jour

Merci
Chrismagus
avatar
Jacinto37
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 73
Age : 33
Localisation : Tours
Emploi : Industrie Pharma
Date d'inscription : 05/09/2019

default Re: Bonne condition d'eau et algues?

Sam 23 Mai 2020 - 13:40
Salut, pour moi la présence de tes algues est surement du à une carence en macro nutriments (  NO3 PO4 K )

Essaie de baisser ton temps d'éclairage à 7-8h le temps de régler le problème.

_________________
Mes bacs : 500L, 35L, 30L, 20L.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum