Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default je ne comprend pas mon problème d algues le Mer 29 Avr 2009 - 8:22

BénoÏte


Membre : Nouveau
Membre : Nouveau
Bonjour,
j ai des algues pinceau un peut partout sur mes racine mais plantes (microsorum pteropus) en particulier et j ai 1 néon jbl solar tropic avec 1 biolux d osrame le tout date d un mois et ils font 18 w mon eau:gh 10, ph7.2, kh 10, no2 0, no3 12.5, po4 0. voila merci de m éclairer ce mistère

tilho


Modérateur
Modérateur
Ah ces algues... ##18

Tu as des plantes a pousse rapide ?
Quelle est la durée de ton éclairage ?

BénoÏte


Membre : Nouveau
Membre : Nouveau
non je ne pense pas avoir des plantes a pousse rapide heteranthera zosterifolia
vanisleria ,x mousse, microsorum pteropus, ludwigia rupens.
j'ai réduis mon éclairage a 8 heure par jour mais avant jétais a 10 h/j

tilho


Modérateur
Modérateur
8h c'est peu... j'aurais laissé a 10h voir monté a 11 ##27

Sinon essayes de supprimer toutes tes algues (couper les feuilles trop atteintes, et laver les autres & le decors a l'eau de javel) et tu verras si elles reviennent !

BénoÏte


Membre : Nouveau
Membre : Nouveau
ok merci je vais essayer ça

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum