Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

travisfickle


Membre : Régulier
Membre : Régulier
J'ai installé un troisième néon T8 18W de JBL tropic solar sur la galerie de mon JUWEL Rekord.
Ce qui me donne un total de 54W pour 114L Brut donc à peu prés 1W pour 2L
---->>>> 2 tubes JBL SOLAR TROPIC à l'arrière et 1 tube JBL SOLAR NATUR devant.

Depuis le rajout du CO2 et du dernier néon, des algues vertes fluos commencent à prendre place sur le sol et l'éleocharis au premier plan ainsi que sur la vitre de devant (j'ai nettoyé le bac hier, et elles sont déjà de retour aujourdhui sur la vitre)!!!!!
Apperement ces algues aiment beaucoup le Co2 puisqu'elles font autant de bulle d'oxygène que mes autres plantes!!
Il y a aussi des algues légèrement brunes en formes de barbe sur les feuilles de mes echinodorus et des vallisnerias les plus hautes...
Au dernières mesures et avant le dernier changement d'eau (composé uniquement d'eau osmosée pour faire encore baisser la dureté!), j'étais à 30mg/l de nitrates et je ne peux pas encore mesurer les phosphates car le test acheté à l'animalerie n'était pas complet, il manquait un reactif et j'ai donc du le retourner.


Mes paramètres au 03.05.2009 étaient:

Nitrates:30mg/l
Nitrites:0,025mg/l
PH:6,8
KH:4
GH:7
Fe: 0,2
CO2: je n'ai pas compté le nombre de bulles par minutes mais je me cantonne à 1 bulle toute les deux spires de mon réacteur pour l'instant!

Ma durée d'éclairage est de 12H00 (10H50 à 22H50).

Je rajoute à chaque changement d'eau du florapride comme engrais absorbé directement par les feuilles des plantes.


Qu'en pensez-vous?
Devrait-je changer d'engrais?
Cette ascension d'algues est elle normale??
Les plantes sont cependant bien vertes depuis l'apport en CO2.
Je mettrais des photos rapidement!



Dernière édition par travisfickle le Mer 27 Mai 2009 - 0:10, édité 2 fois

http://spatafora.stephane.free.fr

auxia


Modératrice
Modératrice
hello

L'éclairage doit se situer entre 10 et 12h docn tu peux peux etre essayer de le réduire un peu.

Arretes le Florapride pour l'instant, si tu veux mettre n engrais, prends en un de meilleur marque ( easy-life, flourish (sur boutique forum) ou dennerle si tu ne souhaite pas acheter sur le net.)

Essaies de trouver rapidement un test PO4, sur paris, va dans un truffaut ou animalis ils ont forcément ce test.

Nitrites:0,025mg/l
de puis quand ton abc tes en eau ?

Vu que tu fais des changements tu devrais avoir dini le cycle et donc avoir des NO2 à 0.


_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
http://www.aquamaniak.over-blog.com

travisfickle


Membre : Régulier
Membre : Régulier
Sur tes conseils Auxia, j'ai abaissé l'éclairage à 10H/Jour.

Mon bac est en eau depuis le 10 Mars 2009.
Je ne comprends pas pourquoi mes nitrites ne sont jamais nuls...Je fais les tests en gouttes avec JBL, mais peut-être que c'est un problème d'interprétation de ma part car la couleur du "0" et celle du "0,025" sont trés proches...

J'avais posé sur le forum la question de la surpopulation au début, mais aucune réponse ne m'avait été donné, peut-être que tu peux me donner ton avis là dessus.

La voici :
15 Paracheirodon Axelrodi pour le milieu, 6 Carnegiella strigata et 6 Nannostromus unifasciatus pour la surface et 12 Corydoras Pygmaeus pour le fond, ainsi qu'un couple d'Apistogramma Cacatuoides, 3 Crevettes caridina japonica (volontairement introduite pour les algues, mais je leur donner des apports de nourriture) et 3 Microrasboras galaxy récupérer d'un autre bac non adaptés pour eux.

J'ai commandé avec une électrovanne 12V pour mon kit Co2, un test de phosphates, je vais le recevoir dans les jours qui suivent car je voulais un test JBL et aucun magasin n'en avait sur paris et alentour pour cette marque!
Voilà...

http://spatafora.stephane.free.fr

uraz844


Modérateur
Modérateur
Hello,

NO3 : 30 tu as un début de piste à mon avis.. ce taux est trop élevé. De plus tu as forcément un désequilibre avec les PO4...


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

travisfickle


Membre : Régulier
Membre : Régulier
Oui effectivement 30 est beaucoup trop mais pourtant je fais 1 à 2 changements de 15 % environ par semaine mais malgré tout le taux reste à 25 - 30...
Je vais peut-être devoir enlever des poissons non??

Pour les phosphates, j'ai mis dans le filtre du phos EX de JBL, j'attends de voir ce que ça donne.

http://spatafora.stephane.free.fr

6default an le Mer 6 Mai 2009 - 22:25

uraz844


Modérateur
Modérateur
@travisfickle a écrit:Oui effectivement 30 est beaucoup trop mais pourtant je fais 1 à 2 changements de 15 % environ par semaine mais malgré tout le taux reste à 25 - 30...
Je vais peut-être devoir enlever des poissons non??

Pour les phosphates, j'ai mis dans le filtre du phos EX de JBL, j'attends de voir ce que ça donne.

Non on en est pas là. Si ton taux ne bouge pas cela vient sans doute de ton eau de conduite, teste là pour en être sur.

Tu mets une résine anti-phosphate sans savoir si tu en as et dans quelle proportion? c'est un concept... mais pas le bon ##06


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

travisfickle


Membre : Régulier
Membre : Régulier
Mon eau de conduite est à 24 en dureté et je tourne avec un osmoseur.

Tu as raison pour la résine mais mon instinct me dit que les phosphates sont trés certainement en excés, sinon je n'aurais pas autant d'algues, c'est pour ça que je me suis permis de l'introduire mais c'est vrai que ma démarche n'est pas logique.
Je vais retester quand même mon eau de conduite, je te donne les résultats trés vite!

http://spatafora.stephane.free.fr

travisfickle


Membre : Régulier
Membre : Régulier
Alors j'ai testé de nouveau les paramètres de mon bac et de mon eau de conduite ce soir, malheureusement je ne peux toujours pas tester les phosphates car j'attends de le recevoir bientôt par la poste.

Paramètres du 114L le 06.05.2009:

Température : 27°C
GH : 7
KH : 5
PH : 7,2
NO3 : 7 (ça a chuté depuis l'introduction de la résine anti phosphates apperement!!!)
NO2 : 0
Fe : 0,4 (A combien doit être le fer pour un bonne pousse des plantes?)


Paramètres eau de conduite le 06.05.2009:

GH : 12
KH : 10
PH : 7,8
NO3 : 4 (Il y en a beaucoup moins que lors du dernier test de mon eau datant de Mars)


J'en profite aussi pour te donner les paramètres de mon nanocube 10L car j'ai quelques filamenteuses aussi:

Paramètres du Nanocube 10L le 06.05.2009:

Température : 24,5°C
GH : 10
KH : 8
PH : 7,3
NO3 : 8
NO2 : 0
Fe : 0,7 (Ca me parait vraiment beaucoup!!)

http://spatafora.stephane.free.fr

tilho


Modérateur
Modérateur
Pour le fer, le taux recommande est entre 0.01mg/L et 0.2mg/L mais 0.01 suffit amplement !

travisfickle


Membre : Régulier
Membre : Régulier
Oui donc je suis carrément au dessus dans les deux bacs...Arf!!
Je vais chercher comment abaisser le taux de fer.

http://spatafora.stephane.free.fr

uraz844


Modérateur
Modérateur
@travisfickle a écrit:Je vais chercher comment abaisser le taux de fer.

Hello,

si tu n'en as pas dans ton eau de conduite (si tu en as je serai le premier surpris) :

Avec les changement d'eau et sans doute un meilleur dosage de ton engrais (voir un changement qu'utilises tu?) ca doit baisser


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

travisfickle


Membre : Régulier
Membre : Régulier
J'utilise du Florapride et je ne met que la dose indiquée sur la bouteille c'est a dire 5ml pour 10l d'eau, j'en met donc 50ml à chaque changement d'eau mais depuis la montée des algues, j'ai arrêté.
Mais je vais arrêter cette méthode je ferais plus en fonction des mesures du Fer avec les tests JBL en gouttes.


http://spatafora.stephane.free.fr

tilho


Modérateur
Modérateur
Concernant cet engrais, j'ai beaucoup de doute sur l'efficacité. Et je ne suis pas le seul.

Tetra et la fertilisation sa fait 2...

travisfickle


Membre : Régulier
Membre : Régulier
Justement je ne connais pas la composition et je compte changer, que peux tu me conseiller??

http://spatafora.stephane.free.fr

tilho


Modérateur
Modérateur
Ce que je conseille tout le temps :
-Flourish de Seachem
-Profito d'Easy-life
-Plant Nutrition de Tropica

Et un ajout de micros, parce que ça vaut le coup, surtout potassium :
K2SO4, Flourish Potassium ou Sera Florenette A

travisfickle


Membre : Régulier
Membre : Régulier
Super, merci, je vais essayer de m'en procurer bientôt.
Tu as vu les nouvelles photos du bac que j'ai posté dans le post de mon bac?

http://spatafora.stephane.free.fr

travisfickle


Membre : Régulier
Membre : Régulier
Bon alors j'avoue ne rien comprendre!!!

Voilà les tests que j'ai effectué tout à l'heure (deux jours aprés un gros changement d'eau (40%) suite à un traitement cyanocell contre les cyanobactéries) :

Temp : 27°C
KH : 4
GH : 7
pH : 7
NO2 : 0
NO3 : 6
PO4 : Entre 0 et 0,25 mg/l
Fe : 0,1 mg/l
CO2 : 10 à 12 mg/l

Je filtre actuellement sur charbon actif pour éliminer les restes éventuels du traitement cyanocell.
Le bac est éclairé 10H/Jour avec un JBL SOLAR TROPIC et un JBL SOLAR NATUR.

Aujourdhui j'ai en plus allumé le deuxième JBL SOLAR TROPIC en plus des deux autres pendant 4H et je constate qu' aprés avoir enlevé une grosse partie des feuilles touchées par les filamenteuses, elles reviennent doucement.
La croissance de mes plantes est moins vive qu'avant malgré le CO2...
De plus les cyanobactéries sont en train de revenir doucement sur le sol.

Je ne comprends pas car mes paramètres ont l'air plutôt corrects!!!

Je crois que je vais devoir enlever des occupants car la thèse de la "surpopulation" me semble la cause de tout ça.

Qu'en pensez vous???

http://spatafora.stephane.free.fr

travisfickle


Membre : Régulier
Membre : Régulier
Personne ne peut m'aider??

http://spatafora.stephane.free.fr

uraz844


Modérateur
Modérateur
Bonsoir,

qu'est ce que tu veux qu'on te réponde? tu as une carence en PO4, mais bon normal tu as mis une résine.
Tu as traité alors que c'était pas un truc à faire... Enfin si, traite et traite encore... quand les cyanos auront disparu d'autres algues viendront!
Pardon je m'ennerve mais desfois je ne comprends pas.
On t'a donné un début de méthode, on t'a donné nos premières pistes et toi tu mets une résine et un antialgues. Qu'est ce que tu veux qu'on te dise de plus... Et tu t'étonnes que tes algues reviennent...
La surpopulation la cause? il ne faut pas penser que les algues aiment la surpopulation de poissons. La surpop fait monter les NO3 voir les PO4. C'est une des causes d'un déséquilibre entre ces deux valeurs. Si j'ai une certitude c'est que les cyanos ne savent pas que tu es en surpop.
Ceci dit tu devrais régler ce problème là en premier. Tu ne peux pas espérer trouver un équilibre avec un bac surpeuplé...

A bon entendeur...


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

tilho


Modérateur
Modérateur
Moi j'ai répondu sur le topic d'à coté... ##06 ##06 ##06 ##06

travisfickle


Membre : Régulier
Membre : Régulier
@uraz844 a écrit:Bonsoir,

qu'est ce que tu veux qu'on te réponde? tu as une carence en PO4, mais bon normal tu as mis une résine.
Tu as traité alors que c'était pas un truc à faire... Enfin si, traite et traite encore... quand les cyanos auront disparu d'autres algues viendront!
Pardon je m'ennerve mais desfois je ne comprends pas.
On t'a donné un début de méthode, on t'a donné nos premières pistes et toi tu mets une résine et un antialgues. Qu'est ce que tu veux qu'on te dise de plus... Et tu t'étonnes que tes algues reviennent...
La surpopulation la cause? il ne faut pas penser que les algues aiment la surpopulation de poissons. La surpop fait monter les NO3 voir les PO4. C'est une des causes d'un déséquilibre entre ces deux valeurs. Si j'ai une certitude c'est que les cyanos ne savent pas que tu es en surpop.
Ceci dit tu devrais régler ce problème là en premier. Tu ne peux pas espérer trouver un équilibre avec un bac surpeuplé...

A bon entendeur...

C'est sympa de répondre comme ça dis donc! Merci de ta pseudo morale, je tacherai de m'en souvenir...

http://spatafora.stephane.free.fr

uraz844


Modérateur
Modérateur
@uraz844 a écrit:
Pardon je m'ennerve mais desfois je ne comprends pas.
On t'a donné un début de méthode, on t'a donné nos premières pistes et toi tu mets une résine et un antialgues. Qu'est ce que tu veux qu'on te dise de plus...


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

travisfickle


Membre : Régulier
Membre : Régulier
Il est vrai que je n'ai pas procédé dans le bon ordre, mais je tente de comprendre justement le bon équilibre entre tous les paramètres...
On fait tous des erreurs et ça nous sert de leçon.

http://spatafora.stephane.free.fr

uraz844


Modérateur
Modérateur
Et c'est dans ce sens qu'on a essayé de te conseiller...

Nous sommes 3 à t'avoir répondu dans ce topic, aucun de nous 3 n'a d'algues dans son bac, et aucun de nous 3 n'a parlé d'anti-algues, c'est cela qui m'a ennervé...
Au passage si tu injecte du co2 tu ferais bien d'augmenter la dose, à 12 autant ne rien faire, essaie plutot de monter à 25/30.
Je trouve ta température élevée aussi, toutes les plantes n'aiment pas, tu as des poissons qui demandent une telle température?
A mon avis tu pourrais (devrais) planter plus aussi, plus de pousse rapide, devant la décante ca serait sympa en plus

L'objectif n'est pas d'éradiquer les algues, l'objectif est d'avoir une végétation luxuriante, le reste passe tout seul...


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

travisfickle


Membre : Régulier
Membre : Régulier
@uraz844 a écrit:Et c'est dans ce sens qu'on a essayé de te conseiller...

Nous sommes 3 à t'avoir répondu dans ce topic, aucun de nous 3 n'a d'algues dans son bac, et aucun de nous 3 n'a parlé d'anti-algues, c'est cela qui m'a ennervé...
Au passage si tu injecte du co2 tu ferais bien d'augmenter la dose, à 12 autant ne rien faire, essaie plutot de monter à 25/30.
Je trouve ta température élevée aussi, toutes les plantes n'aiment pas, tu as des poissons qui demandent une telle température?
A mon avis tu pourrais (devrais) planter plus aussi, plus de pousse rapide, devant la décante ca serait sympa en plus

L'objectif n'est pas d'éradiquer les algues, l'objectif est d'avoir une végétation luxuriante, le reste passe tout seul...

Ok merci, je prends note de tes nouveaux conseils seulement j'ai du avoir un gros problème avec ma bouteille de CO2 JBL Proflora 500g car je l'ai acheté il y a 3 semaines a peine et elle est dejà vide, je suis dégouté... En plus j'ai deux corydoras pygmaeus qui viennent de mourrir entre hier et ce matin les nitrites sont pourtant à 0. Je vais baisser la température aussi à 24 - 25.

http://spatafora.stephane.free.fr

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum