Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

damien333


Membre : Habitué
Membre : Habitué
Bonjour,

J'aurais aimé savoir s'il été possible de règler la pompe de mon Juwel Rio 125 ?
J'ai l'impression qu'elle ne "recrache" plus grand chose...

Sinon existe-il d'autres modèles de pompes s'adaptant à ce modèle d'aquarium ?

P.S. : Pompe d'origine de 600l/h

Merci de vos réponses !



Dernière édition par damien333 le Mer 3 Juin 2009 - 16:20, édité 3 fois

damien333


Membre : Habitué
Membre : Habitué
Aucune réponse ?

auxia


Modératrice
Modératrice
salut

et bien regarde si il ya une molette de réglage..

sinon regarde si tes masses filtrantes ne sont pas trop colmatées.


_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
http://www.aquamaniak.over-blog.com

damien333


Membre : Habitué
Membre : Habitué
Ok merci je regarderais ça demain !

Est-ce que mon problème d'algues peut venir de là ?

auxia


Modératrice
Modératrice
possible.. pour les algues regarde ici.. tu trouveras surement des pistes:
http://www.forumaquario.org/les-algues-f5/la-lutte-contre-les-algues-en-bac-plante-d-eau-douce-t30193.htm


_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
http://www.aquamaniak.over-blog.com

damien333


Membre : Habitué
Membre : Habitué
Merci pour le lien auxia !

Voici quelques photos pour montrer le type d'algues que j'ai :











damien333


Membre : Habitué
Membre : Habitué
up !

Acara


Membre : Régulier
Membre : Régulier
Arf, effectivement ça pourrait (éventuellement) venir de la filtration. Qu'en est il de ton éclairage, tes paramètres d'eau et la fréquence de tes changements d'eau?

damien333


Membre : Habitué
Membre : Habitué
- Eclairage 2x28w Juwel Nature et Colour,

- ph = 7.2
- gh = 5
- kh = 3
- no2 = 0
- no3 = 10 (bandelettes)
-po4 = 0.5

- Changements d'eau = 12l / semaine

Acara


Membre : Régulier
Membre : Régulier
bon, côté éclairage, ça roule, paramètres aussi et changement d'eau vu la pop que tu as ça passe bien aussi....

Est ce que tu fertilises? si oui avec quoi ?

damien333


Membre : Habitué
Membre : Habitué
Non, je plante juste quelques boules d'engrais au pied des plantes !

simseur9


Membre : Accro
Membre : Accro
Depuis quand est-il en eau?

Acara


Membre : Régulier
Membre : Régulier
le coup des boulettes est peut être une piste.....tu en met tous les combien?

damien333


Membre : Habitué
Membre : Habitué
J'en met a chaque fois que je met des plantes ! Et ça fais un moment que j'en ai pas remis !

Acara


Membre : Régulier
Membre : Régulier
peut être en as tu mis un peu trop....c'est assez dosé ces trucs là peut être qu'ils ont relargué trop de nutriments, ou tout du moins bien plus que ce que tes plantes avaient besoin....maintenant va falloir enlever ce que tu peux à la main.....

Quel âge ont tes tubes néons?

damien333


Membre : Habitué
Membre : Habitué
Je vais essayer de voir pour l'engrais !

Mon bac a été mis en eau le 01 Janvier ! Et donc mes tubes aussi ! J'ai juste mis le "colour" en mars par là à la place d'un "day" !

Acara


Membre : Régulier
Membre : Régulier
le colour je ne connais pas mais je ne pense pas que celà vienne de l'âge des tubes......en même temps ton bac est relativement jeune et il n'est pas impossible que toutes ces algues disparaissent avec le temps

damien333


Membre : Habitué
Membre : Habitué
En fait, elle sont venues environs un mois après le lancement de mon bac environs (de ce que je me rappelles) et elles ont commencé à disparaitre y'a un mois environs mais après un changement de décor elle sont revenus de plus belles !

Acara


Membre : Régulier
Membre : Régulier
je pense que si tu continue tes changements d'eau réguliers, elles devraient disparaitre

damien333


Membre : Habitué
Membre : Habitué
J'espere bien parce que c'est bien mieux sans algues quand même !

Je pensais investir dans un petit système de co2 histoire d'aider mes plantes un peu...

Acara


Membre : Régulier
Membre : Régulier
salut, si tu investi dans du Co2, c'est bien que l'éclairage et la fertilisation suivent......et ça serait bien d'avoir un sol nutritif

Tu risque sinon d'avoir rapidement de nombreux facteurs limitant faisant que ton CO2 ne sera pas si efficace que ça

damien333


Membre : Habitué
Membre : Habitué
Mon éclairage ne suit pas assez ?

Pour la fertilisation, il me faudrait quoi ?

Acara


Membre : Régulier
Membre : Régulier
il te faudrait un sol nutritif, et un complément en macro élements liquide; côté eclairage, si tu garde des plantes pas trop exigeantes ça conviendra très bien

maintenant tu peux toujours essayer de fabriquer du CO2 artisanal, c'est pas cher et pour des petits volumes ça peut être efficace

damien333


Membre : Habitué
Membre : Habitué
En fait j'avais pensé à un kit Dennerle ou JBL proflora 100 qui sont pas très chers, dans les 20-30 euros pour commencer et après voir !

Pour le sol nutritif, j'attends de changer mon sol (qui me plait pas vraiment) donc c'est pas dessuite !

Pour les compléments liquides, un conseil ?

Acara


Membre : Régulier
Membre : Régulier
oki pour le kit Dennerle en suite tu peux garder les accesoires et t'en servir en faisant ton melange maison (sucre + levures) ça marche très bien

Côté fertilisation easylife propose Profito et Fero qui sont de bons produits , assez complets mais ce n'est pas non plus une obligation

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum