Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Pierre59


Membre : Occasionnel
Membre : Occasionnel
Bonjour à tous,

étant grand débutant en aquariophilie, je me permets de vous envoyer ce mail pour essayer de résoudre avec vous mon problème d'algues.
J'ai actuellement un Juwel Rio 180L avec environ 25 poissons (Guppys, Néon + Tetra) et 2 ancistrus.
Il tourne depuis un peu plus de 12 mois et les tubes néons ont été changés récemment (éclairage baissé à 7h/jour).

Depuis un long moment, des algues vertes filamenteuses apparaissent sur le tour des feuilles des plantes et sur les vitres. J'arrive à faire disparaître temporairement ces algues (changements d'eau toutes les semaines etc...) mais jamais à long terme. J'essaie de planter plus de plantes, afin qu'elles surpassent les algues. Cependant, les algues prennet généralement le dessus et les plantes meurent...

J'ai actuellement quelques pistes : je pense que l'eau du robinet que j'utilise est un peu forte en nitrate, que mon taux de CO2 est trop faible et mon pH un peu élevé.

Voici toutes les taux de l'eau de l'aquarium :

pH = 8
NO2 <= 0.3
CO2 = 1.6-1.8
GH = 12-13
KH = 5-6
NO3 > 12.5
PO4 = 0.5


Pouvez-vous m'aider à analyser toutes ces valeurs et à trouver les solutions pour les corriger sur le long terme ?

Je vous remercie par avance,
Pierre59



Dernière édition par Pierre59 le Mar 29 Sep 2009 - 12:27, édité 1 fois

2default reponse/question le Mar 29 Sep 2009 - 11:46

Invité


Invité
bonjour, quelle référence tes tubes ? 7 heures c'est un peu court,en général entre 10h et 12h ! il nous faut les résultats des tests de ton eau d'arrivée et ceux du bac ! PH/KH/GH un peu haut pour un amazonien ! tu as quoi dans ton filtre ? changeùents d'eau tous les combien ?

tilho


Modérateur
Modérateur
Tu as trop de NO3 par rapport aux PO4... il faut obtenir un rapport de 1 PO4 pour 10 NO3 donc il faudrait que tu ai NO3 à 5.

Ensuite, pour éviter ce genre de problème sur le long terme : mets des plantes, des plantes, beaucoup de plantes... et fais en sorte qu'elles soient en bonne santé !

Ce qui me dirige vers une autre question : comment fertilises-tu ?

kibu


Membre : Habitué
Membre : Habitué
@Pierre59 a écrit:Bonjour à tous,

étant grand débutant en aquariophilie, je me permets de vous envoyer ce mail pour essayer de résoudre avec vous mon problème d'algues.
J'ai actuellement un Juwel Rio 180L avec environ 25 poissons (Guppys, Néon + Tetra) et 2 ancistrus.
Il tourne depuis un peu plus de 12 mois et les tubes néons ont été changés récemment (éclairage baissé à 7h/jour).

Depuis un long moment, des algues vertes filamenteuses apparaissent sur le tour des feuilles des plantes et sur les vitres. J'arrive à faire disparaître temporairement ces algues (changements d'eau toutes les semaines etc...) mais jamais à long terme. J'essaie de planter plus de plantes, afin qu'elles surpassent les algues. Cependant, les algues prennet généralement le dessus et les plantes meurent...

J'ai actuellement quelques pistes : je pense que l'eau du robinet que j'utilise est un peu forte en nitrate, que mon taux de CO2 est trop faible et mon pH un peu élevé. Voici toutes les mesures :

pH = 8
NO2 12.5
PO4 = 0.5


Pouvez-vous m'aider à analyser toutes ces valeurs et à trouver les solutions pour les corriger sur le long terme ?

Je vous remercie par avance,
Pierre59

deja t'as compris le truc le seul moyen c'est que les plantes prennent le dessus sur les algues c'est la seule solution donc deja 2 choses :
- les plantes que tu achetes tu ne prends que des plantes à pousse rapide et tu fais une trés grosse commande d'un coup (pas coup par coup car sinon les algues auront le temps de les faire crever) faut plus voir le sable tellement faut en mettre c'est pas beau mais c'est comme ca
- la durée d'eclairage la tu es beaucoup trop bas (essaie 2X5 avec coupure de 3 heures au milieu
- tes changements d'eau combien tu fais ? est ce que ton eau de conduite n'a pas de nitrate ? sinon ca te fera pas baisser tes nitrates qui sont assez haut
- la nourriture que tu donnes ? surg ? paillettes ? il en reste à la fin qu'ils aient mangé ?
- le debit de ton filtre ? la puissance de tes tubes ? j'espere que t'as pas changé tes néons d'un seul coup ? car la c'est trés bon pour les algues
- est ce que tu nettoie quotidiennement toutes tes plantes à la main (si t'y arrives)? tu dois n'en laisser aucune contaminé
- ton filtre tu verifie souvent s'il est pas encrassé ?

amicalement

kibu

5default Complément de réponse le Mar 29 Sep 2009 - 19:54

Pierre59


Membre : Occasionnel
Membre : Occasionnel
Tout d'abord, merci à tous de m'aider !

Je vais essayer de répondre à toutes vos questions.

- Mes tubes sont 1 JBL Solar Tropic 30W et 1 JBL Natur 9000K 30W. J'ai en effet fait la bêtise de changer les 2 en même temps....je ne savais pas à l'époque que c'était une erreur...

- Dans mon filtre, j'utilise la mousse bleue Juwel pour la filtration mécanique et du SintoMec pour la filtration biologique (avec de la ouate au-dessus de tout ça). Je rince régulièrement les composants du filtre (pas tous en même temps) avec l'eau de l'aquarium.

- Actuellement, je change 10-15% par semaine environ. Voici les résultats des tests :
-> Pour l'eau du robinet :
pH = 8
NO2 < 0.3 mg/L
CO2 = 1.8 mg/L
GH = 15-16
KH = 6-7
NO3 = 12.5 mg/L
PO4 0.3 < < 2 mg/L

-> Pour l'eau de l'aquarium :
pH = 8
NO2 <= 0.3 mg/L
CO2 = 1.6-1.8 mg/L
GH = 12-13
KH = 5-6
NO3 > 12.5 mg/L
PO4 = 0.5

- Concernant la fertilisation, je n'utilise pas de terreau. A chaque changement d'eau, je mets du JBL Ferropol. J'ai également placé quelques boulettes JBL dans le sol.

- Pour la nourriture, j'utilise JBL Novo GranoMix. Je fais déjà attention à ne pas en mettre trop (juste par petite dose afin que tout disparaisse très vite).

- Pour les plantes actuellement dans le bac, elles sont toutes plus au moins atteintes par les algues... faut-il que je les supprime toutes ?

Donc pour résumer, les nitrates sont trop importantes, le pH un peu trop élevé, l'éclairage trop faible (j'avais baissé pour éviter la prolifération des algues) et pas suffisamment de plantes...J'ai du boulot !
Il y a d'autres problèmes selon vous ?
Quelles sont les solutions pour les nitrates et le pH ?
Pour les plantes, avez-vous des plantes faciles et à croissance rapide à me conseiller ?

Merci encore.

tilho


Modérateur
Modérateur
@Pierre59 a écrit: - Mes tubes sont 1 JBL Solar Tropic 30W et 1 JBL Natur 9000K 30W. J'ai en effet fait la bêtise de changer les 2 en même temps....je ne savais pas à l'époque que c'était une erreur...
C'est pas si grave.

Ton problème ne nait pas de là !

@Pierre59 a écrit:
- Dans mon filtre, j'utilise la mousse bleue Juwel pour la filtration mécanique et du SintoMec pour la filtration biologique (avec de la ouate au-dessus de tout ça). Je rince régulièrement les composants du filtre (pas tous en même temps) avec l'eau de l'aquarium.

Sintomec, il est préférable de ne pas y toucher, pas besoin que ce soit nikel chrome...
@Pierre59 a écrit:
- Concernant la fertilisation, je n'utilise pas de terreau. A chaque changement d'eau, je mets du JBL Ferropol. J'ai également placé quelques boulettes JBL dans le sol.
Ferropol tu peux arrêter. C'est vraiment bien pour les algues et c'est assez inutile pour les plantes en fait...

@Pierre59 a écrit:
- Pour les plantes actuellement dans le bac, elles sont toutes plus au moins atteintes par les algues... faut-il que je les supprime toutes ?


Non, tu supprimes pas les plantes... Tu coupes les feuilles vraiment trop atteintes.

Sinon tu peu les laver dans 1 dixieme d'eau de javel et 9 dixieme d'eau, pendant peut de temps, tu les rinces BEAUCOUP puis tu les remets dans le bac.

@Pierre59 a écrit:
Donc pour résumer, les nitrates sont trop importantes,
Suppérient a 12.5ppm c'est pas important si c'est en dessous de 20ppm.


@Pierre59 a écrit:le pH un peu trop élevé
Disons taux de CO2 trop faible...

@Pierre59 a écrit:l'éclairage trop faible (j'avais baissé pour éviter la prolifération des algues)
C'est jamais une solution quand la lumière n'est pas le problème...

kibu


Membre : Habitué
Membre : Habitué
[quote="tilho"][quote="Pierre59"] -


Non, tu supprimes pas les plantes... Tu coupes les feuilles vraiment trop atteintes.

Sinon tu peu les laver dans 1 dixieme d'eau de javel et 9 dixieme d'eau, pendant peut de temps, tu les rinces BEAUCOUP puis tu les remets dans le bac.

@Pierre59 a écrit:

mais non tilho c'est du kmno4 qu'il faut mettre c'est moins dangereux que l'eau de javel !

au fait juste une derniere question ton co2 est faible ta canne de refoulement tu l'as mis comment dans ton aquarium ?

tilho


Modérateur
Modérateur
Hein M**** c'est des vertes.... oui KMnO4 alors !!!!

Je pensait que c'était des algues noires... le permanganate ne fais rien dessus, vu que c'est moins dangereux ##06 ##06 ##06 ##06

Pierre59


Membre : Occasionnel
Membre : Occasionnel
@kibu a écrit:
au fait juste une derniere question ton co2 est faible ta canne de refoulement tu l'as mis comment dans ton aquarium ?

Si la canne de refoulement c'est bien la partie du filtre qui rejette l'eau dans l'aquarium (histoire d'être sûr qu'on parle de la même chose...), je l'ai levée très légèrement vers la surface de l'eau. Quelle est la position idéale pour optimiser le CO2 ?



Dernière édition par Pierre59 le Mer 30 Sep 2009 - 10:43, édité 1 fois

Pierre59


Membre : Occasionnel
Membre : Occasionnel
@tilho a écrit:Hein M**** c'est des vertes.... oui KMnO4 alors !!!!

Je pensait que c'était des algues noires... le permanganate ne fais rien dessus, vu que c'est moins dangereux ##06 ##06 ##06 ##06

Bon ben alors, plus de lumière, plus de CO2, nettoyage des plantes présentes et commande de plein de nouvelles plantes ! Wahou, je vais pas m'ennuyer ##06
Je vous tiendrai au courant des évolutions....et des futurs problèmes ! ##27

Encore merci pour le coup de main !

kibu


Membre : Habitué
Membre : Habitué
@Pierre59 a écrit:
@kibu a écrit:
au fait juste une derniere question ton co2 est faible ta canne de refoulement tu l'as mis comment dans ton aquarium ?

Si la canne de refoulement c'est bien la partie du filtre qui rejette l'eau dans l'aquarium (histoire d'être sûr qu'on parle de la même chose...), je l'ai levée très légèrement vers la surface de l'eau. Quelle est la position idéale pour optimiser le CO2 ?

ll faut surtout pas mettre pres de la surface car tu vas oxygener ton bac et degazer le co2 ce qui peut oeut etre expliquer ton faible taux de co2

Pierre59


Membre : Occasionnel
Membre : Occasionnel
Bon voilà, j'ai déjà changé le temps d'éclairage et baissé la canne de refoulement... J'ai également coupé les feuilles trop atteintes des plantes.

Je vais voir si ça permet de remonter un peu le taux de CO2. Il faut aussi que j'achète de quoi fertiliser... et de nouvelles plantes !

Je vais refaire les tests et vous redonnerez les taux de l'eau de l'aquarium dès qu'il y a du changement.

Pierre59


Membre : Occasionnel
Membre : Occasionnel
Bonjour à tous,

je reprends ce message pour un peu plus d'informations concernant la fertilisation.

Mon problème d'algues se stabilise (leur croissance ralentit) mais les plantes poussent vraiment trèèèèèès lentement (pourtant elles sont à pousse rapide). J'ai quelques questions sur la "meilleure" fertilisation à utiliser.

Je tiens à repréciser que je n'ai pas de sol nutritif. A la place, j'utilise des boulettes JBL.
Voici donc mes questions :

1) Mon taux de CO2 est toujours très très bas. Je voulais donc savoir si dans mon cas (i.e. sans sol nutritif) de l'apport en CO2 aiderait les plantes ou favoriserait les algues ?

2) Le Ferropol n'étant pas très efficace, je cherche à changer d'engrais liquide. En cherchant un peu dans le forum, j'ai compris que la solution la plus conseillée est d'associer le "easy life profito" (ou l'équivalent Flourish) avec "l'easy carbo". Est-ce bien cela ? Je me demandais en particulier quel était le role de l'easy carbo et s'il était indispensable dans tous les aquariums ou pas ?

Un grand merci d'avance,
Pierre

tilho


Modérateur
Modérateur
@Pierre59 a écrit:

1) Mon taux de CO2 est toujours très très
bas. Je voulais donc savoir si dans mon cas (i.e. sans sol nutritif) de
l'apport en CO2 aiderait les plantes ou favoriserait les algues ?

Bien sur, mais il faut que le reste suive (éclairage et fertilisation).

@Pierre59 a écrit:
2)
Le Ferropol n'étant pas très efficace, je cherche à changer d'engrais
liquide. En cherchant un peu dans le forum, j'ai compris que la
solution la plus conseillée est d'associer le "easy life profito" (ou
l'équivalent Flourish) avec "l'easy carbo". Est-ce bien cela ? Je me
demandais en particulier quel était le role de l'easy carbo et s'il
était indispensable dans tous les aquariums ou pas ?
Oui, c'est bien ça.
Flourish Oligo, la base, équivalent a Profito, Flourish Iron pour le fer.
Easycarbo permet de remplacer ou compléter un apport en CO2 !

Pierre59


Membre : Occasionnel
Membre : Occasionnel
Parfait ! Merci beaucoup !

Je vais donc essayer de passer à ce trio :

  • Flourish Oligo
  • Flourish Iron
  • EsayCarbo
Je couplerai tout ça à un apport de CO2, en espérant que ça aide mes plantes à se refaire une santé !

Au niveau des dosages, j'ai cru comprendre qu'il fallait commencer doucement puis adapter ? Environ 1/2 par rapport à ce qui est indiqué sur les flacons c'est bien ça ?

Encore merci

tilho


Modérateur
Modérateur
@Pierre59 a écrit:
Je vais donc essayer de passer à ce trio :

  • Flourish Oligo
  • Flourish Iron
  • EsayCarbo
Le Flourish Iron, c'est pas par défaut, c'est uniquement si le Flourish Oligo n'en apporte pas assez. Mais sinon c'est parfait !
@Pierre59 a écrit:Je couplerai tout ça à un apport de CO2, en espérant que ça aide mes plantes à se refaire une santé !
Avec des bons paramètres, un bon éclairage, et du potassium (oui faut pas l'oublier) ça devrait le faire !!

@Pierre59 a écrit:
Au
niveau des dosages, j'ai cru comprendre qu'il fallait commencer
doucement puis adapter ? Environ 1/2 par rapport à ce qui est indiqué
sur les flacons c'est bien ça ?
Oui, demi dose la premiere semaine

Pierre59


Membre : Occasionnel
Membre : Occasionnel
Je vais donc essayer de passer à ce trio :

Flourish Oligo
Flourish Iron
EsayCarbo
Le Flourish Iron, c'est pas par défaut, c'est uniquement si le Flourish Oligo n'en apporte pas assez. Mais sinon c'est parfait !
Ok, donc je commence avec Oligo et Carbo et je testerai le taux de fer pour voir ce que ça donne.

Avec des bons paramètres, un bon éclairage, et du potassium (oui faut pas l'oublier) ça devrait le faire !!
Tiens, j'avais jamais entendu parler du potassium ? Comment peut-on le mesurer et le modifier ?

Avec des bons paramètres, un bon éclairage, et du potassium (oui faut pas l'oublier) ça devrait le faire !!
Je vous dirai ça ! ##27

Je commence comme ça et je reviendrai une semaine après pour regarder avec vous mes nouveaux paramètres.


Merci encore !

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum