Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Julien5980
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 203
Age : 29
Localisation : Gorenflos
Emploi : Vendeur-Conseil en Animalerie
Date d'inscription : 15/02/2010

default Problème sur montage du Co2 artisanal

le Lun 22 Fév 2010 - 15:23
Salut, celà fait deux semaines que je suis sur le forum et j'ai enfin mis un sujet :##18:


J'ai un problème (autre que l'estétique)sur mon montage.

En prenant pour exemple ce montage Co2
http://www.aquariophilie.org/articles/article.php?article=CO2_Artisanal_longue_duree_avec_gel
j'ai donc effectué le miens.

Tout est étanche, les levures font leur travail mais la cloche qui est à 1cm sous la surface de l'eau est désespérément remplie d'eau...

Est ce parce que le Co2 se dissout hyper rapidement dans l'eau avec la pression ou est ce pour une autre raison?

Merci d'éclairer ma lanterne car je suis perdu.
sylv1_38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 27
Localisation : Grenoble
Emploi : .
Date d'inscription : 19/02/2010

default Re: Problème sur montage du Co2 artisanal

le Mar 23 Fév 2010 - 23:25
J'envisage également de faire un système de diffusion avec cloche. T'as essayé de plonger ta cloche dans l'aquarium histoire de voir si ça bulle ? sinon t'as des fuites ou pas de production, et là faut que tu plonges tout dans de l'eau pour trouver les fuites.
avatar
Julien5980
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 203
Age : 29
Localisation : Gorenflos
Emploi : Vendeur-Conseil en Animalerie
Date d'inscription : 15/02/2010

default Re: Problème sur montage du Co2 artisanal

le Mer 24 Fév 2010 - 10:21
C'est sur qu'il y a de la production de co2 car dans la bouteille il y a plein de petites bulles qui remontent comme dans du coca.

Je vois qu'au niveau du tuyau qui entre dans la cloche sa pousse mais arrivé au niveau de l'eau il y a comme un blocage, j'ai essayé de voir s'il y avait un problème d'étanchéité en remplissant d'eau le tuyau de la cloche et l'eau a été poussée par le co2.

J'ai même laissé dans la cloche un morceau d'élodée qui en avait un coup et en 2 jours elle est devenue super belle et bien touffu preuve qu'il y a du co2.

c'est à n'y rien comprendre.
sylv1_38
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 27
Localisation : Grenoble
Emploi : .
Date d'inscription : 19/02/2010

default Re: Problème sur montage du Co2 artisanal

le Mer 24 Fév 2010 - 10:48
Peut-être que ta surface de diffusion n'est pas bonne. C'est fonction de la capacité de ton aquarium, du ph et du kh.
Sinon, est ce que tes plantes bulles ?

Je viens de faire ma cloche avec un fond de bouteille de jus de fruit d'1l, ça va me donner environ 55cm2, pour un 180l contenant 130l d'eau, c'est trop grand, je réduirai par la suite. Je l'attache avec un élastique sous le renfort horizontal du bassin => pas besoin de ventouse.
avatar
Julien5980
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 203
Age : 29
Localisation : Gorenflos
Emploi : Vendeur-Conseil en Animalerie
Date d'inscription : 15/02/2010

default Re: Problème sur montage du Co2 artisanal

le Mer 24 Fév 2010 - 14:15
Mon aquarium est de 35 litres brut soit 30 litres d'eau.


Ma cloche est un goulot de bouteille d'eau qui est juste sous la surface. Le ph est de 6.8.

Je vais tenter de mettre la cloche au dessus de l'eau et en enfoncer juste 1cm, histoire que la surface d'échange soit plus importante.
avatar
blop
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1523
Age : 32
Localisation : Bagneux (France, 92)
Emploi : Biohygiéniste
Date d'inscription : 21/10/2009

default Re: Problème sur montage du Co2 artisanal

le Mer 24 Fév 2010 - 15:12
Bonjour
si j'ai bien compris, ton CO2 peine à sortir du tuyau pour remplir la cloche?

Si c'est ca, c'est surement un problème de fuite (du genre toute petite)... Est ce que tes bouteilles sont sures sous la pression du gaz?
Si oui, pas de soucis d'étanchéité, si non, c'est qu'il y a un souci de fuite.
avatar
Julien5980
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 203
Age : 29
Localisation : Gorenflos
Emploi : Vendeur-Conseil en Animalerie
Date d'inscription : 15/02/2010

default Re: Problème sur montage du Co2 artisanal

le Jeu 25 Fév 2010 - 8:37
Oui, une fois arrivé à la surface de l'eau je vois que sa pousse mais sa recule directement.

Je pense que je vais totalement refaire le système en changeant également les tuyaux.

En faisant des recherches sur le net, j'ai trouvé un système qui me parait pas mal:
http://www.aquasquale.com/V3/modules/icontent/index.php?page=202

Je pense que je l'utiliserait dans mon prochain aquarium de 200l prévu pour la fin de l'année (changement d'appartement en vue :##07: )

Je le couplerait avec un système Co2 artisanal dans un pulvérisateur (également montré sur le site du réacteur).
avatar
Julien5980
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 203
Age : 29
Localisation : Gorenflos
Emploi : Vendeur-Conseil en Animalerie
Date d'inscription : 15/02/2010

default Re: Problème sur montage du Co2 artisanal

le Jeu 25 Fév 2010 - 12:31
C'est bon, système refait à neuf, j'ai juste gardé la même bouteille qui crépite toujours autant et la même cloche.
Il devait y avoir une micro fuite au niveau du compte bulle.

J'ai récupéré un pot dans lesquelles les beta splendes arrivent dans les animaleries (y étant en stage pendant 2ans, j'ai pu récupéré pas mal de matos) que j'ai troué avec un bout d'antenne cassé de tv intérieur chauffé au briquet, légèrement plus fin qu'un tuyau.

Le système marche du tonnerre avec une bulle toutes les 2secondes environ.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum