Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

1default Stérilisateur UV AquaCristal_UV-C_5W JBL le Mar 4 Mai 2010 - 21:26

Ptitlapinou


Membre : Accro
Membre : Accro
Coucou,

pour palier à mon problème d'eau rempli de particule blanche dans mon 240L, je pense investir dans ce stérilisateur uv :

http://www.zone-aquatique.com/AquaCristal_UV-C_5W-p11112.html

j'ai des questions Smile

- quel est le diamètre des tuyaux se raccordant au stérilisateur?

- je compte le mettre sur un petit filtre interne de nano qui fait 300l/h ( celui des nano 25 superfish ) est-ce que ça ira?

- il y a une lampe dedans, quel est sa durée de vie moyenne?

- je dois le laisser tourner 1 semaine environ maxi si j'ai bien compris?

merci d'avance Smile

tilho


Modérateur
Modérateur
@Ptitlapinou a écrit:

j'ai des questions Smile
J'ai des réponses Smile

Diamètre des tuyaux : a partir de 16mm
Pour ta pompe : oui ça ira, si tu peux brancher un tuyau dessus
La durée de vie de la lampe : 1 an. Mais si tu ne l'utilises pas souvent a mon avis tu fais 2 ans sans problème, au pire tu perdras un petit peu en efficacité !
Pour la durée : impossible à dire. 1 semaine peut être trop juste, parfois il en fait 3-4 (il n'y a pas de durée d'utilisation maximum).

Ptitlapinou


Membre : Accro
Membre : Accro
ok merci pour les réponses Smile

pour le filtre je ferai des tests, au pire si ça va pas, j'ai la e700 ou la e900, y en a bien une qui ira dessus.

j'espère que c'est la solution, car j'en ai marre de voir des particules dans mon bac Sad

tilho


Modérateur
Modérateur
Qu'appelles-tu "particules" ? Les UV c'est bien pour l'eau trouble ou verte.

Ptitlapinou


Membre : Accro
Membre : Accro
dur à décrire, on dirait de microscopique bulles.

j'ai déjà fait un post dans la section eau :

http://www.forumaquario.org/l-eau-f1/eau-trouble-d-un-coup-t44296.htm

j'ai augmenté la ouate dans mon filtre mais ça n'a strictement rien changé.

c'est pour ça que je pense au stérilisateur uv.

alesk


Membre : Occasionnel
Membre : Occasionnel
@Ptitlapinou a écrit:dur à décrire, on dirait de microscopique bulles.

j'ai déjà fait un post dans la section eau :

http://www.forumaquario.org/l-eau-f1/eau-trouble-d-un-coup-t44296.htm

j'ai augmenté la ouate dans mon filtre mais ça n'a strictement rien changé.

c'est pour ça que je pense au stérilisateur uv.

moi aussi j'ai ce genre de petite bulle avec mon filtre jbl 900 quand je le mets avec ma canne percée c'est vrai que ca donne une impression de particules en suspension mais ce sont de minuscule bulles d'air.
j'ai donc mis la buse pincée coudée et j'ai plus ce probléme sauf les quelques heures après un nettoyage des mousses qui doivent etre chargés d'air.
voila.

alesk


Membre : Occasionnel
Membre : Occasionnel
sinon je me permet de me servir de ton post pour poser une question sur le sterilisateur UV.
pour les connaisseurs puissent nous répondre.
moi ca fait plus d'un mois que mon eau est verte et que je n'arrive pas a m'en débarrasser. j'ai essayé les filtres a café 2 changements d'eau par semaine et y'a des daphnies actuellement dans le bac.
moi aussi je vais me pencher vers un sterilisateur UV jbl que j'ai trouvé à pas cher.
mon bac fait 200L net j'ai l'occasion d'avoir un 9w ou un 18W lequel me conseillez vous avec mon filtre JBL 900? avec le 9W je pense qu'il va falloir vraiment diminuer le débit pour une bonne efficacité donc je pense au 18W mais n'est ce pas trop pour 200L?
merci.

Ptitlapinou


Membre : Accro
Membre : Accro
j'y ai pensé aussi mais ça me le faisait pas avant.

de plus, j'ai largement espacé mes nettoyages de filtres qui était trop fréquent, à savoir, toutes les semaines. maintenant c'est 15j voir 3 semaines.

j'avais pensé à des bactéries mais je doute que ça se voit à l'oeil nue ce genre de chose.

alesk


Membre : Occasionnel
Membre : Occasionnel
ton filtre faut pas trop y toucher.
tu peux nettoyer tes 2 préfiltres a chaque changement d'eau et une mousse différente tous les mois.
moi c'est ce que je fais et tous les 3 mois je vide le filtre (qui est plein de merde) sans nettoyer les masses.

Ptitlapinou


Membre : Accro
Membre : Accro
je vais quand même prendre le stérilisateur, ça ne peut pas faire de mal ( sauf à mon porte monnaie ).

ce qui est curieux c'est qu'elle est devenu comme ça du jour au lendemain sans que je ne modifie quoi que ce soit.

j'ai eu des planaires aussi qui se promenaient dans l'eau, ils ont fini dans le ventre des rasboras.

alesk


Membre : Occasionnel
Membre : Occasionnel
tu vas prendre lequel?
moi je me pose la question 9W ou 18W.
si quelqu'un a un conseil

Ptitlapinou


Membre : Accro
Membre : Accro
je vais surement prendre le 5W, il est indiqué jusqu'à 400L, largement suffisant pour mon 240L.

ou peut être le 9w pour 10€ de plus.

Invité


Invité
Bonjour , ne pas oublier que pour un bon usage des UV il faut que le débit de la pompe ne soit pas trop important sinon les UV n'auront pas le temps de travailler ! pour exemple j'ai installé le stérilisateur avec un 2213 pour l'utiliser dans les aquas !
ainsi le stérilisateur peut être branché tranquille sans géner le débit , en plus dans le 2213 je n'ai que des nouilles et du charbon

alesk


Membre : Occasionnel
Membre : Occasionnel
@macbulk93 a écrit:Bonjour , ne pas oublier que pour un bon usage des UV il faut que le débit de la pompe ne soit pas trop important sinon les UV n'auront pas le temps de travailler ! pour exemple j'ai installé le stérilisateur avec un 2213 pour l'utiliser dans les aquas !
ainsi le stérilisateur peut être branché tranquille sans géner le débit , en plus dans le 2213 je n'ai que des nouilles et du charbon

c'est pour ca que le 18W avec mon filtre jbl 900 serait mieux adapté? n'est ce pas comme ca je ne touche quasiment pas le débit.

Invité


Invité
oui , mais il faut débrancher le tuyau de sortie du filtre à chaque fois ! je trouve que c'est "chiant" !
c'est pour celà que j'ai installé les UV sur le 2213 , je le branche si besoin en parallèle car j'ai un e 1500 qui débite trop !

alesk


Membre : Occasionnel
Membre : Occasionnel
@macbulk93 a écrit:oui , mais il faut débrancher le tuyau de sortie du filtre à chaque fois ! je trouve que c'est "chiant" !
c'est pour celà que j'ai installé les UV sur le 2213 , je le branche si besoin en parallèle car j'ai un e 1500 qui débite trop !

tu me conseille quoi alors pour mon 200L le 9w ou le 18w

Invité


Invité
@alesk a écrit:
@macbulk93 a écrit:oui , mais il faut débrancher le tuyau de sortie du filtre à chaque fois ! je trouve que c'est "chiant" !
c'est pour celà que j'ai installé les UV sur le 2213 , je le branche si besoin en parallèle car j'ai un e 1500 qui débite trop !

tu me conseille quoi alors pour mon 200L le 9w ou le 18w
avec le e 900 le 18 w !

alesk


Membre : Occasionnel
Membre : Occasionnel
@macbulk93 a écrit:
@alesk a écrit:
@macbulk93 a écrit:oui , mais il faut débrancher le tuyau de sortie du filtre à chaque fois ! je trouve que c'est "chiant" !
c'est pour celà que j'ai installé les UV sur le 2213 , je le branche si besoin en parallèle car j'ai un e 1500 qui débite trop !

tu me conseille quoi alors pour mon 200L le 9w ou le 18w
avec le e 900 le 18 w !

ok merci.
je le branche en serie ou en parallele?

Invité


Invité
tu branches le stérilisateur en série , juste après la sortie du filtre !
ainsi l'eau sortira "propre" du filtre et sera stérilisée (en partie ) juste avant d'être réintroduite dans l'aqua !

alesk


Membre : Occasionnel
Membre : Occasionnel
@macbulk93 a écrit:tu branches le stérilisateur en série , juste après la sortie du filtre !
ainsi l'eau sortira "propre" du filtre et sera stérilisée (en partie ) juste avant d'être réintroduite dans l'aqua !

impec
merci allez je commande, je peux l'avoir à 70€ car c'est la serie 1.
je ne sais meme pas quelle différence y'a avec la série 2.
tu sais peut etre?

Invité


Invité
non mais fais attention car il s'agit peut-être d'une série qui n'existe plus et dans ce cas tu ne trouveras pas de lampes de rechange ! méfiance ! renseignes toi !

alesk


Membre : Occasionnel
Membre : Occasionnel
@macbulk93 a écrit:non mais fais attention car il s'agit peut-être d'une série qui n'existe plus et dans ce cas tu ne trouveras pas de lampes de rechange ! méfiance ! renseignes toi !

ha bon.
c'est le cristal profil jbl serie 1

Invité


Invité
confusion , moi je parlais du stérilisateur ! d'où problème pour changer la lampe !
toi c'est du filtre ! je ne connais pas la différence entre la série 1 et la 2 chez JBL pour les e 900 !
il faudrais que tu regardes sur le Net chez JBL en direct , peut-être que celà sera expliqué !

alesk


Membre : Occasionnel
Membre : Occasionnel
@macbulk93 a écrit:confusion , moi je parlais du stérilisateur ! d'où problème pour changer la lampe !
toi c'est du filtre ! je ne connais pas la différence entre la série 1 et la 2 chez JBL pour les e 900 !
il faudrais que tu regardes sur le Net chez JBL en direct , peut-être que celà sera expliqué !

non non c'est bien du sterilisateur UV-C JBL serie 1 dont je parle.

Invité


Invité
pour un peu d'humour ,
inconnu au bataillon par chez moi la différence entre la série 1 et 2 !
si tu veux pose la question à "benji" sur la boutique car moi je sèche !

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum