Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Niyati


Membre : Habitué
Membre : Habitué
Bonjour.

La mise en route lorsque j'ai eu mon filtre externe Cristalprofi e900 a été la seule fois à se passer impeccablement bien. Maintenant à chaque nettoyage c'est la même mer*e excusez moi des mots mais ça fait maintenat 1h que je tente désespérément de le remettre en marche en vain !

J'ai juste changé le perlon qui me sert de préfiltre, voyant e bordel que ça faisait à la remise en route, je l'ai rééteins et j'ai nettoyé le rotor. J'ai aussi nettoyé les tuyau mais rien n'y fait ! Lorsque j'amorce avec le bouton l'eau est juste aspirée par la crepine mais ressort aussitot rien ne sort par la canne de rejet, j'ai beau amorcer pendant 3 plombes pas moyen. Quand je branche soit le rotor ne tourne pas, soit ça fait du bruit d'air dans le filtre et rien ne se passe. Les manettes sont bien sur open, j'ai essayé l'amorçage avec seulement "In" en open mais c'est pareil ça n'a aucun résultat. A chaque fois c'ets la galère mais là y a vraiment pas moyen. Auriez vous une idée avant que je le balance par ma fenetre ?

Me sort par les yeux ce filtre !

Kain59


Membre : Nouveau
Membre : Nouveau
Je n'est pas du tout ce genre de matériel mais quand j'ai des souci d'amorçage de pompe soit j'aspire à la bouche par le tuyau de sortie (retire ta bouche avant que ca vienne) ou je remplie le tuyau de sortie avec de l'eau, le tout pompe allumé. Je ne sais pas si ca marchera mais tente toujours.

Invité


Invité
Bonjour , possédant un E900 ( entre autres ) je ne comprend pas bien ton problème
je l'ouvre tout les mois pour vérifier si c'est OK !
je t'explique comment je procède :
- je le débranche
- je rabaisse les deux manettes
- je rabaissse la manette centrale et j'enlève la tête qui fixe les tuyaux
- je l'emmène sur l'évier où je l'ouvre et fais une révision ( parfois changement )
- je le referme et reverse de l'eau par un des deux trous
- remise en place , branchement de la tête
- remise de l'électricité et déverouillage des deux manettes
celà fait un gargouillis qui se résorbe en 2/3 minutes !

General_Jab


Membre : Accro
Membre : Accro
Possesseur d'une E900 je n'ai pas de soucis avec non plus.
Quelques glouglou pendant 1 minute à peine et après plus aucun bruit.

Mérovya


Membre : Habitué
Membre : Habitué
Et bien la mienne, après chaque remise en route, fait une sorte de vibration très forte qui persiste pendant une bonne demi heure...

Niyati


Membre : Habitué
Membre : Habitué
J'ai compris d'où venais le problème, le perlon c'est trop fin le filtre n'arrive pas à pomper j'ai du remettre les préfiltre d'origine. Quand je vois l'état de mon perlon après une semaine (eh oui le manado c'est vachement salissant, même bien rincé oO) j'ai peur pour mes pauvres nouilles céramiques après une mousse avec des mailles aussi grossières ^^

Macbulk, je procède exactement à l'identique pour les changements de masses et nettoyages c'est pour ça que je ne comprenais pas d'où venait le problème.

Merci à tous pour vos réponses =)

General_Jab


Membre : Accro
Membre : Accro
Bon et bien tu as trouvé d'où venait le soucis, c'est le principale. Smile

AurélienWBB


Modérateur
Modérateur
Salut

Il y a quoi comme equipement d'origine avec le filtre ?


_________________
Les fausses idées en Aquariophilie

IAPLC 2011 : 372/1603

uraz844


Modérateur
Modérateur
Tout, il est prêt à fonctionner.
Il faut juste à mon sens changer les céramiques, je crois que c'est du cermec ^^

@ Mérovya : les nouilles tu peux les mettre dans le derniers panier. C'est sur que du perlon dans les préfiltre... pas top... Le perlon c'est la dernière filtration, si tu mets du perlon au début, toutes les autres masses mécaniques deviennent inutiles...


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

Mérovya


Membre : Habitué
Membre : Habitué
Ce n'est pas moi pour l'ordre des masses de filtration, mais niyati ##06

uraz844


Modérateur
Modérateur
@Mérovya a écrit:Ce n'est pas moi pour l'ordre des masses de filtration, mais niyati ##06

Faites le tri


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

Niyati


Membre : Habitué
Membre : Habitué
Justement c'est ça que je trouve mal foutu dans ce filtre, y a une mousse en préfiltre qui laisse passer toutes les saloperies que la crepine n'a pas retenu et ça part direct dans les nouilles :/

Effectivement les nouilles d'origine sont pas terribles j'ai mis du sintomec à la place =)

Invité


Invité
@Niyati a écrit:Justement c'est ça que je trouve mal foutu dans ce filtre, y a une mousse en préfiltre qui laisse passer toutes les saloperies que la crepine n'a pas retenu et ça part direct dans les nouilles :/

Effectivement les nouilles d'origine sont pas terribles j'ai mis du sintomec à la place =)
Bonjour , tu peux toujours tailler des mousses de pré-filtre qui seraient moins grossières !
mais attention à ne pas en mettre qui soient trop fine car le débit pourrait être ralenti et ton pré-filtre vite obstrué !

AurélienWBB


Modérateur
Modérateur
Ou aussi inverser le dernier panier (nouille) avec l'avant dernier (mousse) si tu es en configuration fabricant.

Comme ca les nouilles seraient moins sales et le debit non ralenti


_________________
Les fausses idées en Aquariophilie

IAPLC 2011 : 372/1603

uraz844


Modérateur
Modérateur
@Niyati a écrit:Justement c'est ça que je trouve mal foutu dans ce filtre, y a une mousse en préfiltre qui laisse passer toutes les saloperies que la crepine n'a pas retenu et ça part direct dans les nouilles :/

Effectivement les nouilles d'origine sont pas terribles j'ai mis du sintomec à la place =)

Ce n'est pas "mal fouttu" puisque les céramiques livrées avec ce filtre sont des cermec, une masse de filtration mécanique. Il est donc assez logique qu'elles viennent en deuxième position tout de suite après les préfiltre qui ne sont là que pour arrêter les feuilles et gros debris ^^
Comme te la répété Aurélien et comme je te le disais plus haut, les masses biologique tu les mets dans le dernier panier (tout en haut) juste avant le rotor


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum