Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

spit


Membre : Nouveau
Membre : Nouveau
Bonjour !
le sujet est dans le titre ! quelqu'un a-t-il déjà essayé de cycler son bac sans poissons avec "biomature" de chez waterlife ?
Je souhaiterais en savoir plus sur le fonctionnement de ce produit, quelle est sa composition ?
Merci !
Pierre

auxia


Modératrice
Modératrice
Hello

Un bac se cycle toujours sans poissons.. Et sans produits.


_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
http://www.aquamaniak.over-blog.com

spit


Membre : Nouveau
Membre : Nouveau
Bonjour,
Je cherche des renseignements sur ce produit car je ne vois toujours pas de montée de NO2(ni no3), je suis en début de 3ème semaine, sur un 240L, 15 plantes, la moitié en eau osmosée.

si à la fin de 4ème semaine ça ne bouge toujours pas je ne vois pas pourquoi être contre un produit si il déclenche le cycle de manière biologique. Que je sache ammoniac, NO2, ce sont des produits, et sans lesquels il n'y a pas de cycle ?

auxia


Modératrice
Modératrice
Certains bacs mettent 15 et d'autres 2mois, 1 mois c'est une moyenne générale.

Si tu veux savoir si le pic est passé inaperçu ou pas du tout :
Tu mets une bonne pincée de bouffe à poissons et tu mesures les NO2 les jours suivants.

ammoniac et NO2 sont des molécules.

Sinon voici ce que j'ai pu trouver par google : http://www.watergardeningdirect.com/acatalog/Waterlife-Aquarium-Water-Treatments.html

Bien sur tu fais ce que tu veux avec tes sous, mais bon, je te propose une solution moins chère car de toute façon il te faudra à manger pour tes habitants ##17

Ensuite, avec ce produit, le blabla commercial a l'air convaincant avec son histoire de bactéries autotrophes. Mais ce qui m'embête c'est qu'il dit empêcher les monter de ammoniaque et NO2, donc tu n'auras pas de garantie que le cycle est réellement fait... Si cela s'avère véridique.
Et ceux sont tes futurs habitants qui risquent de le payer.


_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
http://www.aquamaniak.over-blog.com

spit


Membre : Nouveau
Membre : Nouveau
@auxia a écrit:Certains bacs mettent 15 et d'autres 2mois, 1 mois c'est une moyenne générale.

Si tu veux savoir si le pic est passé inaperçu ou pas du tout :
Tu mets une bonne pincée de bouffe à poissons et tu mesures les NO2 les jours suivants.

ammoniac et NO2 sont des molécules.

J'ai mis sur les conseils d'un vendeur 1 pincée de paillettes, les jours 8,9,10, résultat zéro NO2, puis 7 pincées le jour 13 toujours sans no2 no3 !! Donc d'après toi le pic serait passé inaperçu...
Reste à voir quand ça s'est passé donc quand à quel moment dans mon tableau d'analyse je n'ai fait de mesures no2/3, c'est quand même pas possible que ça passe inaperçu au niveau de l'analyse même .
Si je regarde mon tableau d'analyses, j'ai un trou dans mes mesures de 4 jours, le pic aurait eu lieu pendant ces jours 5,6,7,8, (je mesure avec la malette jbl).

Bon ce serait une très bonne nouvelle alors, avec quelque chose qui me titille, le cycle se serait fait en 4 jours, la première semaine.

auxia


Modératrice
Modératrice
7 pincées c'est beaucoup donc ton pic est passé.
4j oui c'est rapide mais bon .. chaque bac est unique comme on dit.

Tout est neuf? masse filtrantes? sol ?

Après les 4 premiers jours tu as testé tous les jours ?


_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
http://www.aquamaniak.over-blog.com

spit


Membre : Nouveau
Membre : Nouveau
@auxia a écrit:7 pincées c'est beaucoup donc ton pic est passé.
4j oui c'est rapide mais bon .. chaque bac est unique comme on dit.

Tout est neuf? masse filtrantes? sol ?

Après les 4 premiers jours tu as testé tous les jours ?


Euh... au fil de tes questions une vague lueur vient d'apparaître dans les deux louches de caviar décoloré qui me servent de cerveau, en fait j'ai mis deux filtrations, une interne déjà présente dans l'aquarium donc neuve, et l'autre externe provenant du bac précédent ( qui avait fendu ). Quand le bac a fendu il n'était pas cyclé mais il est resté ensuite 10 jours en attente de transvaser les plantes, à niveau d'eau bas, et pendant ce temps je n'ai pris aucune mesure ... Bon sang mais c'est bien sûr !
Ca doit être l'explication non ?
Au fait si il est cyclé je dois quand même attendre 4 semaines ?
Merci pour tes conseils.

auxia


Modératrice
Modératrice
AH on tient une piste ! CE filtre externe il a toujours été en fonctionnement?

Si c'est cyclé non pas pas besoin d'attendre les 4 semaines.

Pour la population, tu y va progressivement et tu continues de tester les jours suivant au cas où, mais ce serait très très étonnant que tu ai un pic tout de même vu la dose de bouffe que tu as mis !


_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
http://www.aquamaniak.over-blog.com

spit


Membre : Nouveau
Membre : Nouveau
@auxia a écrit:AH on tient une piste ! CE filtre externe il a toujours été en fonctionnement?

Si c'est cyclé non pas pas besoin d'attendre les 4 semaines.

Pour la population, tu y va progressivement et tu continues de tester les jours suivant au cas où, mais ce serait très très étonnant que tu ai un pic tout de même vu la dose de bouffe que tu as mis !

Il tourne depuis l'installation du premier aquarium ( celui qui a fendu ), ça remonte au ... 06 novembre !

spit


Membre : Nouveau
Membre : Nouveau
donc merci beaucoup pour tes conseils, j'allais faire une belle bêtise en mettant ces produits, et en plus l'énigme est résolue, merci ! ##06

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum