Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
wince76
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 155
Age : 41
Localisation : SAVIGNY SUR ORGE
Emploi : retour a l'ecole
Date d'inscription : 16/10/2008

default système CO2

le Dim 26 Déc 2010 - 22:48
Bonjour

petit problème ..... cet aprem je monte mon système CO2

- détendeur et électrovanne bioplast pas tout neuf mais en bon état
- compte bulle dernerle neuf clapet anti-retour ....
- bouteilles 500 denerlé neuve
- réacteur co2

bon jusque là rien exceptionnel, je monte l'ensemble étonné par la facilité .....

12 bulles par minute et pression entre 0.0 et 0.2 comme indiqué sur la notice du détendeur, l'électrovanne branche sur un timer ..

au bout d'environ 30 min le co2 ce met à sortir par une sorte de soupapes du manomètre situé en dessous

ma question est pourquoi ? aurais je oublié quelque chose ? ...

merci pour votre aide et bonne fête de fin d'année

PS :oups dsl mauvais endroit pour le post

loicp
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 423
Age : 28
Localisation : quissac
Emploi : technicien aquariophile et chimiste
Date d'inscription : 27/07/2010

default Re: système CO2

le Jeu 30 Déc 2010 - 12:03
clapet anti retour mauvais coté ?
si il sort de la soupape c'est qu'il ne passe pas dans le tuyau.
as tu regler l'electrovanne car si elle est pas en marche, le co2 ne passera pas !
essaye de l'enlever et de voir si ca vient de la.

si le co2 passe qd meme et que ca fait ca, c'est que tu as un exces de co2 qui se produit, donc soit tu regarde pour en mettre un peu plus dans ton bac, soit un aditionner un autre.
mais la tu en perds pas mal
wince76
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 155
Age : 41
Localisation : SAVIGNY SUR ORGE
Emploi : retour a l'ecole
Date d'inscription : 16/10/2008

default Re: système CO2

le Jeu 30 Déc 2010 - 23:08
salut

pour clapet ils sont dans le bon sens j'ai vérifié plusieurs fois avant de mettre en route, le soucis c'est que ca a bien fonctionné pendant environ 1/2 heure.

je vois pas d'où vient le problème, étant donné que l'électrovanne a deux position (ouvert et fermé), alors même si elle reste fermé cela ne doit pas être un problème vu qu'elle doit ce fermer a une certaine heure......
avatar
AurélienWBB
Modérateur
Modérateur
Masculin Nombre de messages : 11911
Age : 57
Localisation : Würzburg (Bavière) ou Strasbourg ça dépend
Emploi : Collégien, meme si c'est pas un métier
Date d'inscription : 16/11/2009

default Re: système CO2

le Jeu 30 Déc 2010 - 23:45
si tu as le co2 qui sort pas la soupape de secu du detendeur ... c'est un soucis de detendeur, je dirais pas qu'il est HS... mais la soupape sert a ca en general... que le detendeur est defectueux... c expulse le gaz...


_________________
Les fausses idées en Aquariophilie

IAPLC 2011 : 372/1603
wince76
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 155
Age : 41
Localisation : SAVIGNY SUR ORGE
Emploi : retour a l'ecole
Date d'inscription : 16/10/2008

default Re: système CO2

le Dim 2 Jan 2011 - 19:00
bonjour,

bon je pense avoir une réponse a mon problème (merci papa le roi des tuyaux).
il se pourrait que ce soit la souppape qui ne supporte plus la pression ; la menbrane de la souppape ne doit plus etre étanche, ces derniéres sont calibées pour suppoter une pression définie tout comme les fusibles en électricités.
Je pense avoir résolu une partie une partie du problème, maintenant comment le solutionner sans acheter un nouveau détendeur .....

photo de la pièce a suivre ....
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum