Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Problème de phosphates? le Mar 1 Mar 2011 - 2:28

Norian


Membre : Occasionnel
Membre : Occasionnel
Bonjour le peuple!
Depuis maintenant quelques mois, j'ai un petit problème d'algues brune dans mon aquarium (je mettrai peut-être des photos demain). Le problème est surtout apparent depuis que j'ai rajouté des plantes (vallisneria et une possible echinodorus sp) et que j'ai commencé à suivre les conseils que j'ai pu trouver sur ce forum! ##17 J'ai d'ailleurs toujours mis en cause tous les changements que j'ai fait (changement dans la filtration, qui ne comporte plus de charbon, engrais et changement d'eau à toutes les semaines au lieu d'environ à tous les mois et demi)..

Bien que la prolifération semble stoppée depuis que j'ai coupé massivement les têtes de mes vallisnerias (car trop infectées selon moi), le problème est encore apparent et semble vouloir gagner du terrain lentement. De plus, le nettoyage de mes vitres, surtout celle du fond, est vraiment nécessaire à toutes les semaines, car des algues brunes sont apparentes. De plus, ma plante sans nom, identifiée comme une echinodorus sp par quelqu'un du forum, a perdu toutes ses feuilles depuis décembre, sauf deux. Cependant, les tiges sont vraiment plus grandes et je crois déceler des bourgeons au bout des tiges, bien que je soupçonne mes barbus de les manger... ##22

Voilà les propriétés physiques:
  • Bac de 21 g, soit 76 litres, qui roule depuis 3 ans;
    Population inadaptée de barbus (je sais, mais je ne peux pas les refiler à qui que ce soit...);
    Sol mélangé entre du Flourite et des cailloux depuis décembre (avant, pas de Flourite);
    Vallisnerias, echinodorus et Anubias (3);
    Changement d'environ 20% d'eau toute les semaines;
    Filtre externe;
    J'ai deux T8 de 15W, Flora-Glo et Aqua-Glo.


En ce qui concerne les paramètres:
  • pH: 6,5;
    kH: 2;
    gH: 5;
    NO2: 0;
    NO3: 2,5;
    NH3: 0,6;
    PO4: 2,5; ##10 ##10
    Fer non chélaté: 0;
    Fer chélaté: 0,1.


J'ai encore quelques problèmes à doser mes engrais, mais je met environ, par semaine:
  • 1,7 ml de Flourish Oligo;
    2 ml de Flourish Iron;
    5 ml de Flourish Excel;
    3 ml de Flourish Potassium.


De plus, j'ai une injection artisanale de CO2 et mon filtreur est un Fluval 205. Si je me souviens bien, il filtre environ 6x le volume de mon bac par heure.

Je vois que mes PO4 sont très élevés (et que j'ai un peu de NH3). J'ai épluché tous les sujets du forum contenant le mot phosphate comme titre, et, à par le ratio 1/10, je n'ai pas trouvé de solution à mon problème. À part des changements d'eau fréquents, il y a quoi à faire? À quoi pourrait être dû ce si haut taux?

Merci de bien vouloir me répondre!

2default Re: Problème de phosphates? le Mar 1 Mar 2011 - 8:18

uraz844


Modérateur
Modérateur
Tu as testé les PO4 de ton eau de conduite (si tu en mets dans ton bac)?
Qu'as tu comme décors?
Quelle alimentation?

Autre question, tu testes ton fer avec quoi?


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

3default Re: Problème de phosphates? le Mar 1 Mar 2011 - 12:22

tilho


Modérateur
Modérateur
Si le fer n'est pas chelaté je ne voit pas comment il peut être testé vu qu'il précipite, donc même question qu'Uraz844 ! ##06

OlivierBroun


Membre : Habitué
Membre : Habitué
Bonjour Norian,

Je l'ai mentionné il y a quelques jours, les "anciens" utilisaient le permanganate de potassium (en vente en pharmacie, prix dérisoire) (à raison d'une solution à mettre dans le flux d'eau très lentement; dosage : Dissous 1 g dans 1 litre (solution violette), puis X millilitres pour 4 fois ton volume d'eau. Exemple : 100 L : 25 ml).
En quelques jours plus d'algues; Je l'ai fait il y a récemment : excellent résultat.
Attention ça attaque aussi les plantes apparentées aux algues.
Traitement qui purifie aussi l'au de l'aquarium, oxygène l'eau.
Attention à ne pas se tromper dans les quantités ce serait fatal.

Avantage : Plus d'algues, bon pour les poissons (oxygène) très efficace.
Inconvénients : Amoche quelques rares plantes (voir ci-dessus); Ne résout rien A LONG TERME (ex : phosphates / Nitrates).

Cordialement,
Olivier.

http://olivier.broun.free.fr

5default Re: Problème de phosphates? le Mar 1 Mar 2011 - 13:07

tilho


Modérateur
Modérateur
Aurais-tu une photo des algues ?

Des algues brunes sur un bac de 3 ans, planté avec CO2 et 1w/2l, je me demande si ça ne pourrai pas être plutôt des cyanobactéries ce qui correspondrait plus à ton problème de déséquilibre NO3/PO4.

Pour les NH3, c'est bien suffisant, ce n'est pas indispensable d'en avoir.

Les algues brunes, on les trouve généralement sur les bacs avec un taux d'O2 trop bas, donc pas assez de CO2, éclairage trop faible... et sur les bacs récents.

6default Re: Problème de phosphates? le Mar 1 Mar 2011 - 14:34

Norian


Membre : Occasionnel
Membre : Occasionnel
Je viens de me réveiller, alors, je vous met une photo d'ici 1h!
(bah ici, il est 8h30, et je suis en relâche, alors...)

Sinon, ben, j'ai des tests d'eau, Nutrafin. C'est p'têt pas la Cadillac, mais ça fonctionne bien. En tout cas, c'est comme ça que je teste mon Fe! ##22

Comme décors, j'ai une racine qui date de v'la deux ans, et des plantes toutes rabougries! ##20

Pour l'alimentation, je donne une pincée de flocons mélangé avec des vers séchés par jour, sauf le mercredi.

Je vais aller vous mesurer les phosphates de mon eau de conduite de ce pas, dès que j'ai fini de me cracher les poumons en faite (sinusite aigüe).

Et je ne pense pas aller acheter du permanganate de potassium, parce que chez moi, une pharmacie, ça te vend des rasoirs et des médicaments, des fois de la bouffe, mais pas des produits chimiques sous forme de poudre!

Bon, j'me lève! #01#

7default Re: Problème de phosphates? le Mar 1 Mar 2011 - 14:37

tilho


Modérateur
Modérateur
De toute façon je ne voit pas ce que du permanganate de potassium vient faire dans un problème de PO4 ou d'algues brunes ##17

8default Re: Problème de phosphates? le Mar 1 Mar 2011 - 14:40

Norian


Membre : Occasionnel
Membre : Occasionnel
@tilho a écrit:De toute façon je ne voit pas ce que du permanganate de potassium vient faire dans un problème de PO4 ou d'algues brunes ##17

Merci de me le confirmer, moi aussi, je trouvais l'intervention louche! ##17

Ceci étant dit: je ne crois pas que ce soit de la cyano! De ce que j'ai vu des autres qui en avait, ça ressemble pas du tout!

Je vais aussi retester mon bac, juste au cas où j'aurais pas mit du phosphate comme engrais, au lieu du potassium. Sait-on jamais, quand on a le cerveau qui nage dans la morve, des fois...
Pourquoi je vous parle de ça? Aucune idée, ça fait du bien de partager! ##17

Bon, ça y est, je me lève pour de vrai!



Dernière édition par Norian le Mar 1 Mar 2011 - 16:36, édité 1 fois

9default Re: Problème de phosphates? le Mar 1 Mar 2011 - 15:10

Norian


Membre : Occasionnel
Membre : Occasionnel
Donc, les dimensions de mon bac:
60 cm *36 cm *40 cm.

Donc, les pheuteus:

Sur une de mes Anubias
IMG_4826

Sur la plante sans nom à 3 feuilles
IMG_4825

Sur les Vallisneria et l'Anubias.
IMG_4823

Vu d'ensemble avec plein de reflets
IMG_4827

Le résultat du test de l'aquarium
IMG_4829
C'est donc encore pire que ce que je pensais.
Pour l'eau de conduite, on parle de 0,25 mg/L.

Et j'ai bel et bien mit du potassium comme engrais, et non pas du phosphate!

OlivierBroun


Membre : Habitué
Membre : Habitué
Bonjour Tilho,

Un peu moins présomptueuse j'aurais mieux apprécié ta remarque..on est sur un forum d'entraide non ?

@tilho a écrit:De toute façon je ne voit pas ce que du permanganate de potassium vient faire dans un problème de PO4 ou d'algues brunes ##17

Voilà ce que l'on trouve sur de nombreux sites aquariophilie :
" Le permanganate de potassium (KMnO4) convient parfaitement à un usage aquariophile, sa durée d'action dans l'eau étant bien plus prolongée que celle de l'eau oxygénée. Régulièrement, j'effectue donc ce traitement (une fois par semaine me semble un minimum si on respecte les recommandations ci-après):

Je dissous 1 gramme de permanganate dans un litre d'eau, ce qui nous donne une concentration de 1 pour mille (1 g pour mille millilitres, soit 1 mg/ml.) Ceci, pour ne pas me fatiguer à effectuer des calculs trop compliqués.
Pour garder une bonne marge de sécurité, chaque traitement est limité à 0,25 mg par litre de l'aquarium (1 mg pour 4 litres). Il suffit donc de mesurer ou d'estimer la capacité nette de son aquarium et de diviser le nombre de litres obtenus par 4 pour obtenir la quantité de KMnO4 à utiliser (pour un aquarium de 200 litres nets >>> 50 ml.)" aquabulles


Je maintiens ce que je dis pour l'avoir lu, relu, et expérimenté sur deux bacs : KMnO4 peut être très efficace A COURT TERME, ne résout rien des les causes d'apparition des algues, et je précise ce que j'évoquais : la cerato,les cladophora, cabomba, etc (plantes apparentées aux algues) sont plus ou moins touchées donc attention.

Cordialement,
Olivier.


EDIT URAZ844 : Deuxième fois que je te dis que le vert est réservé aux conseillers. Merci de respecter cette règle.

http://olivier.broun.free.fr

11default Re: Problème de phosphates? le Mar 1 Mar 2011 - 16:30

Norian


Membre : Occasionnel
Membre : Occasionnel
Ben en fait, pour moi, le problème d'algues est un peu optionnel, c'est les phosphates qui m'inquiètent (et l'état de la plante sans nom).

Ceci étant dit, j'ai refait un changement de 20% de l'eau. Je vais réintroduire mon CO2 dans environ 2 heures (mon gel s'était appauvrit, j'attend qu'il rejam dehors, l'hivers aidant, pas besoin de congélateur ##17 ) et ensuite, je refais des tests voir comment se porte l'aqua.

12default Re: Problème de phosphates? le Mar 1 Mar 2011 - 17:32

tilho


Modérateur
Modérateur
Ce ne sont pas des algues brunes (ça me paraissait bizarre) mais des cornes de cerf ou des algues pinceaux.
Vu la plantation du bac, je te conseillerai d'éliminer les PO4, avec des gros changements d'eau étant donné qu'elle en contient une quantité raisonnable pour ton bac, a force ça partira.
Sinon, il va falloir vérifier d'ou viennent ces PO4 : nourriture, racine...
@OlivierBroun a écrit:
Voilà ce que l'on trouve sur de nombreux sites aquariophilie :
" Le permanganate de potassium (KMnO4) convient parfaitement à un usage aquariophile, sa durée d'action dans l'eau étant bien plus prolongée que celle de l'eau oxygénée. Régulièrement, j'effectue donc ce traitement (une fois par semaine me semble un minimum si on respecte les recommandations ci-après):

Je dissous 1 gramme de permanganate dans un litre d'eau, ce qui nous donne une concentration de 1 pour mille (1 g pour mille millilitres, soit 1 mg/ml.) Ceci, pour ne pas me fatiguer à effectuer des calculs trop compliqués.
Pour garder une bonne marge de sécurité, chaque traitement est limité à 0,25 mg par litre de l'aquarium (1 mg pour 4 litres). Il suffit donc de mesurer ou d'estimer la capacité nette de son aquarium et de diviser le nombre de litres obtenus par 4 pour obtenir la quantité de KMnO4 à utiliser (pour un aquarium de 200 litres nets >>> 50 ml.)" aquabulles


Je maintiens ce que je dis pour l'avoir lu, relu, et expérimenté sur deux bacs : KMnO4 peut être très efficace A COURT TERME, ne résout rien des les causes d'apparition des algues, et je précise ce que j'évoquais : la cerato,les cladophora, cabomba, etc (plantes apparentées aux algues) sont plus ou moins touchées donc attention.

Cordialement,
Olivier.
Tu l'as dit, cela fonctionne a court terme.

Ici, le problème est connu, il faut juste le résoudre.
Le KMnO4 ne servira donc à rien ##27

13default Re: Problème de phosphates? le Mar 1 Mar 2011 - 19:49

Norian


Membre : Occasionnel
Membre : Occasionnel
Rebonjour vous tous,
Donc, j'ai refais des tests deux heures après le changement d'eau, et c'est déjà mieux. Au lieu d'avoir un phosphate qui, je viens de m'en rendre compte, était d'environ 4.5, j'ai maintenant un phosphate de 2.5. Je pensais refaire un changement d'eau à 20% demain, qu'en pensez-vous? Je préfèrerais ne pas faire de changement trop drastique (du genre 40%) et, comme mentionné plus haut, comme je suis en relâche, j'ai jusqu'à lundi prochain pour m'en occuper, alors, je me disais que de plus petits changements, plus fréquents, pourraient être une bonne solution.

Sinon, j'ai redonné une dose de Potassium et d'Excel afin d'encourager la pousse des plantes. J'imagine que plus elles poussent et consomment, moins il y aura de phosphate!

Je reste positive!

P.S. Ben, je disais Algues brunes parce que ce sont des algues, et qu'elles sont majoritairement brunes, et non pas dans le sens... d'algues brunes. Enfin, bref, c'était plus une description qu'un nom.

14default Re: Problème de phosphates? le Mar 1 Mar 2011 - 20:06

tilho


Modérateur
Modérateur
Plusieurs changements d'eau a 20%, aucun souci ##27

15default Re: Problème de phosphates? le Mar 1 Mar 2011 - 20:13

Norian


Membre : Occasionnel
Membre : Occasionnel
Parfait, je vous tien au courant des changements demain!
En tout cas, merci beaucoup pour les tuyaux!

Et en ce qui concerne la cause, je soupçonne le Windex de ma mère (nettoyant à vitre...), car mon fileul d'un an et demi et sa soeur de 3 ans sont passés en fin de semaine... et c'est que mon Coco, il les adore, mes poissons... Et il adore se foutre les mains sur la vitre aussi!

16default Re: Problème de phosphates? le Mar 1 Mar 2011 - 20:30

uraz844


Modérateur
Modérateur
@OlivierBroun a écrit:la cerato,les cladophora, cabomba, etc (plantes apparentées aux algues) sont plus ou moins touchées donc attention.

Si seulement les clados qui sont des algues pouvait être atteinte pas le permanganate... mais non...

Pour les autres, ce ne sont pas "des plantes apparentées aux algues" mais simplement des plantes 100% aquatiques.


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

17default Re: Problème de phosphates? le Jeu 3 Mar 2011 - 1:10

Norian


Membre : Occasionnel
Membre : Occasionnel
Bon ben, avec mon changement d'eau d'aujourd'hui, je suis à environ 1,5 mg/L! Ça descend tranquillement pas vite! Un autre changement est planifié pour demain matin, j'espère que ce sera tout en règle!

18default Re: Problème de phosphates? le Jeu 3 Mar 2011 - 18:58

Norian


Membre : Occasionnel
Membre : Occasionnel
Aujourd'hui, j'ai fait un changement d'eau d'environ 30%, et, deux heures plus tard, mon phosphate est encore à 1,5 mg/L...! Je ne sais plus quoi faire.

La racine est dans l'aquarium depuis plus de deux ans, la seule chose qui a changé, c'est que j'ai rajouté des plantes et que j'ai mélangé mon sol avec du Flourite... Le Flourite pourrait-il avoir causé l'augmentation de phosphate?

19default Re: Problème de phosphates? le Jeu 3 Mar 2011 - 22:04

uraz844


Modérateur
Modérateur
Tu nourris avec quoi? et...


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

20default Re: Problème de phosphates? le Jeu 3 Mar 2011 - 22:24

Norian


Membre : Occasionnel
Membre : Occasionnel
C'est un cône d'engrais qui se devait d'essayer de booster la plante qui "fa-dure", car je ne savais pas si elle se nourrissait par les racines ou les feuilles! ##17

Je nourris avec un mélange de nourriture en flocon/paillette et des vers de vase séchés.

21default Re: Problème de phosphates? le Jeu 3 Mar 2011 - 22:42

uraz844


Modérateur
Modérateur
Un cone d'engrais qui contient quoi? ##22 A tout hazard dans la compo... un peu de PO4? ##22 ##22


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

22default Re: Problème de phosphates? le Jeu 3 Mar 2011 - 22:47

Norian


Membre : Occasionnel
Membre : Occasionnel
C'est ce que je me suis demandé, alors, je viens de les enlever. Cependant, mon problème d'algue date d'avant (je ne les ai rajouté que la semaine dernière). La composition des cônes n'est même pas sur la boîte (bon, d'accord, c'est moi la championne qui a acheté ce qui m'a été conseillé sans même regarder... oups, my bad)!!!

Ce sont ces cônes.

23default Re: Problème de phosphates? le Jeu 3 Mar 2011 - 23:02

uraz844


Modérateur
Modérateur
A voir si les PO4 baissent maintenant (avec les changements d'eau)


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum