Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Mes algues et moi le Lun 21 Mar 2011 - 15:12

Belette


Membre : Régulier
Membre : Régulier
Bonjour à tous, je me décide enfin à vous soumettre mon problème, mon petit aquarium de 50 litres se portaient à merveille jusqu'à il y a environ 3-4 mois. Ont cmmencé à aparaitre des toutes petits algues filamenteuses; puis de la cyano, aujourd'hui j'ai surtout dela cyano mais toujours des filamenteuses et je n'en peux plus j'ai tout essayer ! Réduire les engrais, changer les lampes, changer la duréd d'eclairage, rajouter des plantes (qui poussent super bien) nettoyer le filtre, aspirer le fond tout les 3 jours.
PPff c'est un vrai casse tête j'en ai super marre !!!

Il y a dedans 5 cap clopez (aphyosemion australe), et quelques anentomes, je change l'eau toute les semaines 75% eau osmosée et le reste en eau du robinet.

Je fertilise (en ce moment pâr demi dose) avec du profito, de l'easy carbo et du easy ferro et j'injecte du co2.

Mes valeurs:

10mg/litres (après le changement d'eau en plus !) (testé en goutte JBL)
phosphate 0 !!! (testé en goutte JBL)
ph: 6,8
NO2: 0
gh-kh: j'ai oublié mais c'était en accord avec les valeurs "noarmales" et mon ph.
Je vous les dnne dès que je les refait.

Si quelqu'un a une petite idée ne serais ce que minuscule cela m'aiderait car je suis bien triste de voir mon joli aquarium se remplir d'algues lorsque je n'y met pas les mains deux jours de suite !

Merci d'avance !

2default Re: Mes algues et moi le Lun 21 Mar 2011 - 15:26

uraz844


Modérateur
Modérateur
Salut,

une photo serait la bienvenue!
Les valeurs qu'ils nous manquent aussi (GH/KH)
Pourquoi rajouter du ferro d'office?
Easy carbo+injection de CO2? si ton injection est suffisante, l'easy carbo ne sert à rien! (mais ne provoque pas d'algues)
Les PO4 à 0 ce n'est jamais très bon non plus


_________________
Je sais, je suis un psychopathe.

Rejoignez le FAPP!

3default Re: Mes algues et moi le Lun 21 Mar 2011 - 15:36

auxia


Modératrice
Modératrice
en éclairage tu as quoi actuellement ?

la cyano n'a de chances de partir qu'en faisant

- nettoyage le plus possible des algues
+un black out total de 4-5J (on soulève meme pas la couverture pour donner à manger).
+ si encore là un traitement à l'aérocol.


_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
http://www.aquamaniak.over-blog.com

4default Re: Mes algues et moi le Lun 21 Mar 2011 - 15:39

Belette


Membre : Régulier
Membre : Régulier
Merci pour vos réponses !
J'essaye de réondre à tout, le GH KH vu que j'ai oublié les valeurs je vais en refaire vite fait .

Pour la lumière j'ai trois lampe dennerle 11w = 33w en tout donc.

Je fertilise au ferro car mes plantes étaient jaunes au début et depuis elles sont bien vertes.

Je ne comprend pas comment mes phosphates peuvent être à zero alors que mes nitrates sont à 10 je croyais qu'il y avais un équilibre en tre les deux. Pensez vous que cela peut être une des raisons de la proiferation de mes algues?

Quand au nettoyage quotidien c'est ce que je fais mais j'en ai un peu marre j'avoue ##09 ##09

5default Re: Mes algues et moi le Lun 21 Mar 2011 - 15:43

AurélienWBB


Modérateur
Modérateur
Salut

Les pO4 et No3 s'équilibrent en effet mais grâce a ton aide... (et la fertilisation)



##27


_________________
Les fausses idées en Aquariophilie

IAPLC 2011 : 372/1603

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum