Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Problème de filtration ? le Dim 3 Avr 2011 - 17:48

greg3602


Membre : Régulier
Membre : Régulier
Bonjour à tous,

j'ai un aquarium de 160 L assez planté avec comme population :
- 5 corydoras
- 1 ancistrus
- 10 néons
- 2 petits scalaires

J'ai un problème qui est que l'aquarium est sale sans arret, les vitres sont sales (points verts dessus), les algues se forment sur le sol, ...

Je pense que le problème vient du fait que mon filtre externe n'est pas adapté.
J'ai acheter un filtre externe sur internet ayant cru qu'il conviendrai à mon volume, mais une fois recu, le filtre est conseillé pour un aquarium de maxi 120 L.

Es ce que mon problème vient de la filtration et de la non compatibilité de mon filtre ?

Si cela est le cas, quel filtre mettre à la place pour eliminer ce problème de saleté ?

J'ai pensé au JBL Cristal Profi e900, qu'en pensez vous ? Je souhaite une très bonne filtration de mon aquarium.

Merci d'avance de votre aide ##05

2default Re: Problème de filtration ? le Dim 3 Avr 2011 - 17:50

nounou08


Membre : Accro
Membre : Accro
pour les algues, il faut voir du côté de l'éclairage ! Combien de watts pour 160L ?
Pour le filtre, quelle est sa filtration à l'heure ?
sache que 2 scalaires dans ton volume, c'est bien trop peu.
Les scalaires c'est 450L minimum

3default Re: Problème de filtration ? le Dim 3 Avr 2011 - 17:54

Helt


Membre : Occasionnel
Membre : Occasionnel
Ahhh le piège des scalaires...
Belles bêtes certes... mais conduisant souvent à des choix inadaptées pour les premiers aquariums.

Un témoignage que l'on m'avait donné en exemple (à un autre sujet) mais assez parlant :
http://www.forumaquario.org/t10930-la-nanification-vecue-et-en-images

Pour ton problème d'algue, il faut en premier lieu se pencher sur l'éclairage effectivement.

Ton bas est il placé au soleil? Ou combien d'heure de luminosité par jour?

4default Re: Problème de filtration ? le Dim 3 Avr 2011 - 18:18

greg3602


Membre : Régulier
Membre : Régulier
Alors concernant l'eclairage, on a deux néons un JBL solar color rose 18W et un JBL solar Tropic 18W

L'aquarium est relativement pas mal éclairé dans la journée ( environ 7-8h/ jour).

De mémoire je crois que mon filtre a un débit de 300L/h faudrait que je vérifie

5default Re: Problème de filtration ? le Dim 3 Avr 2011 - 18:34

willshah


Modératrice
Modératrice
Oulahhh...

Bonjour !

300L/H...c'est ce que j'ai dans mes nanos...donc nul doute que ta filtration est à revoir...et les tubes aussi ##27

tu comprendras mieux après avoir fait un peu de lecture...http://www.forumaquario.org/t27123-guide-pour-le-choix-des-tubes-maj-28-12-09

Pour la pompe, je partirais plutôt sur 1500L/H


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

6default Re: Problème de filtration ? le Dim 3 Avr 2011 - 19:03

greg3602


Membre : Régulier
Membre : Régulier
ok je pensais partir sur un 900L/h mais ca serait peut être pas suffisant ?

7default Re: Problème de filtration ? le Dim 3 Avr 2011 - 19:12

greg3602


Membre : Régulier
Membre : Régulier
je rectifie mon filtre externe a un débit de 600L/heures.

J'ai 36 watts d'eclairage.

d'ou vient le problème ?

8default Re: Problème de filtration ? le Dim 3 Avr 2011 - 19:53

willshah


Modératrice
Modératrice
Ton éclairage est trop faible et ton association tropic/color est un bon moyen de favoriser les algues...le tout avec une filtration faible aussi.


Il faudrait augmenter ton éclairage par ajout de ballast/tubes et privilégier les solar nature (pour rester dans la gamme que tu utilises déjà) , là tu n'es même pas à 1W/2L....éclairage moyen , il te faudrait pour bien faire arriver au moins à 90W
http://www.forumaquario.org/t37936-guide-d-achat-les-tubes-fluorescents


Si tu as un éclairage et une filtration corrects , tu pourras petit à petit corriger le reste en refaisant les test précis à ce moment là...pour avoir les conseils appropriés ##27


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

9default Re: Problème de filtration ? le Dim 3 Avr 2011 - 20:33

greg3602


Membre : Régulier
Membre : Régulier
ok je vais essayer de reflechir au problème d'eclairage.

Il faut aussi que je change de filtre je pense ?

10default Re: Problème de filtration ? le Dim 3 Avr 2011 - 21:51

willshah


Modératrice
Modératrice
Ben il faudrait un filtre plus puissant oui, sinon, les déchets continueront à s'accumuler dans le bac et la situation à se dégrader...je t'avais parlé de 1500L/H

Tu ne nous a pas donné tes paramètres (PH GH KH NO2 NO3 PO4) qui doivent clairement montrer qu'il y a problème...

Et il faudra aussi penser à revoir ta population : ton bac est trop petit pour des scalaires qui , de plus, ne se maintiennent pas à 2 mais en groupe dans un volume 3 fois comme le tien sous peine de souffrir de nanification... ##27


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

11default Re: Problème de filtration ? le Dim 3 Avr 2011 - 23:01

greg3602


Membre : Régulier
Membre : Régulier
J'ai fais un test de l'eau ce soir avec les bandelettes JBL.

Tout parait correct, le ph est de 7,6 apres le reste est pas mal. Le nitrite un peu juste mais le changement de 20% d'eau est prévu mardi.

Je pense qu'il faut commencer par changer de filtre

12default Re: Problème de filtration ? le Dim 3 Avr 2011 - 23:12

willshah


Modératrice
Modératrice
Euh...les bandelettes....c'est pas top pour avoir des résultats précis...et puis ...."pas mal" et "un peu juste", je veux bien... ##06 mais les valeurs chiffrées me conviendraient mieux !


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

13default Re: Problème de filtration ? le Lun 4 Avr 2011 - 0:07

Elmaki


Membre : Accro
Membre : Accro
Ecoute Willshah, elle te conseillera bien !

Pour les algues, y'a plusieurs choses qui doivent être parfaites :

- ta filration (tu es déjà en train d'en parler)
- ton éclairage (idem)
- ta fertilisation (d'où tes paramètres avec tests en gouttes obligatoire)
- ta patience (hihi)

Bon courage !

14default Re: Problème de filtration ? le Lun 4 Avr 2011 - 0:39

greg3602


Membre : Régulier
Membre : Régulier
Je sais bien que les bandelettes c'est pas le top mais j'ai que ça.

Je vais deja commencer par la filtration puis l'eclairage et on verra.

Merci à tous pour vos conseils ##27

15default Re: Problème de filtration ? le Lun 4 Avr 2011 - 11:59

Elmaki


Membre : Accro
Membre : Accro
Lol c'est pas grave d'avoir que ça, faut juste le prévoir dans le budget car c'est aussi important que le reste. ##06

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum