Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 2 sur 8]

Camron


Membre : Accro
Membre : Accro
Salut,

Désolé de l'absence mais je doit faire face a une vague de décès ( 2 tetraodons sur 4 sont mort et un 3eme est mal en point).
En se qui concerne les algues, il ni en a tous simplement plus une Smile

Tonyboy


Membre : Habitué
Membre : Habitué
salut
les décès sont dans la bac que tu traite au algexit ?

Camron


Membre : Accro
Membre : Accro
Oui mais ils n'ont rien à voir avec le traitement, je fait face à un pique de nitrite.... Je ne l'est pas vue arrivé et donc j'ai eu des pertes

clic67


Membre : Accro
Membre : Accro
Mais justement ton pic ne serait pas dû au produit ?

Camron


Membre : Accro
Membre : Accro
non pas du tout, j'ai changer quelques truc dans l'aquarium et j'ai rajouter du sable et remuer le sol et changer beaucoup d'eau ==> je pense que les bactéries du sol n'ont pas apprécier

Bloodyhell


Membre : Accro
Membre : Accro
@Camron a écrit:non pas du tout, j'ai changer quelques truc dans l'aquarium et j'ai rajouter du sable et remuer le sol et changer beaucoup d'eau ==> je pense que les bactéries du sol n'ont pas apprécier

Oui sauf que sa se passe surtout dans ton filtre !

TiB


Membre : Accro
Membre : Accro
@Bloodyhell a écrit:
@Camron a écrit:non pas du tout, j'ai changer quelques truc dans l'aquarium et j'ai rajouter du sable et remuer le sol et changer beaucoup d'eau ==> je pense que les bactéries du sol n'ont pas apprécier

Oui sauf que sa se passe surtout dans ton filtre !

On ne pourra rien en déduire de toute façon puisque en plus du traitement, de gros changements ont été effectués ##27

Bloodyhell


Membre : Accro
Membre : Accro
@TiB a écrit:
@Bloodyhell a écrit:
@Camron a écrit:non pas du tout, j'ai changer quelques truc dans l'aquarium et j'ai rajouter du sable et remuer le sol et changer beaucoup d'eau ==> je pense que les bactéries du sol n'ont pas apprécier

Oui sauf que sa se passe surtout dans ton filtre !

On ne pourra rien en déduire de toute façon puisque en plus du traitement, de gros changements ont été effectués ##27

Oui...

Camron


Membre : Accro
Membre : Accro
libre à vous de croire que c'est le traitement Smile en tout cas je le fait dans mon bac 20 litres depuis la meme duré et je n'es aucuns probleme.

Le sols est l'un des principaux lieu ou sont les bactéries AVEC le filtre, quand les bactéries de l'un des deux sont détruite il est normale que les restante ne peuvent plus faire le boulot seule.

Tonyboy


Membre : Habitué
Membre : Habitué
+1 Camron

Vue la compo du algexit ce serait surprenant qu'il tue les bactérie.
On parle pas d'un antibiotique.

Elmaki


Membre : Accro
Membre : Accro
Je trouve que l'expérience est interessante, tout du moins pour tester ce nouveau produit d'Easy Life. Cela dit, en ce qui concerne ton bac, je sais que t'as pas trouvé la cause m'enfin te voilà contraint à engraisser JBL durant que ton bac est en eau.

T'as vraiment tout checké ? éclairage ? co2 ? filtration ? sol ? fertilisation ?
Tu veux dire que quand tout ça était nickel, t'avais encore des algues ?

Je demande ça en ce qui concerne ton bac à proprement parlé. Pour ce qui est du test du produit, on est OK. ##06

Camron


Membre : Accro
Membre : Accro
Oui j'ai tout checker Smile

-J'ai deux Néons JBL ULTA natur 24 watts
-Le bac etait filtré par un EHEIM 2211 puis depuis une semaine il est epaulé par un JBL E700
-Je fertilise avec du Profito (0.80ml/jour) et du Easy carbo (1.2 ml/j) + co2 artisanal (actuellement à l’arrêt)
- j'ai du sol Nutritif jbl (aquabasis) + sable de loire

j'espere que je ne serais pas condamné à payer EASY LIFE (pas JBL) toute ma vie ##06 j'espere pouvoir arreter progressivement le produit.

jean254


Membre : Habitué
Membre : Habitué
J'ai effectuer le même traitement que camron dans mon communautaire de 160L et je confirme : AUCUNE PERTE que ce soit en mollusque, en invertébré au en poison.

##06

kerval


Membre : Accro
Membre : Accro
De même, j'ai des alevins bettas et aucune perte après deux jours...

sylvie42


Membre : Habitué
Membre : Habitué
@jean254 a écrit:J'ai effectuer le même traitement que camron dans mon communautaire de 160L et je confirme : AUCUNE PERTE que ce soit en mollusque, en invertébré au en poison.

##06

moi aussi , j'ai commencé en même temps que lui , un jour après , et plus une seule algues sur mes plantes qui explosent de santé , a un tel point que je suis obligé de faire des tailles importantes toutes les semaines , pas de perte aucune , ni chez les alevins , ni chez les escargots , tout roule pour le mieux ...

j'ai même du déplacer les néritinas dans mes bacs a betta car les pauvres n'avaient plus rien a se mettre sous la coquille ! ##15


par contre , toujours un tout petit peu de point vert sur le bas des vitres et obligé de nettoyer une fois par semaine , mais avec l'aimant , c'est suffisant car pas encrassé non plus . mercredi , j'entamerais la troisième semaine ...


par contre , sur un autre bac de 120 lt , mes anubias qui ont des algues marrons , la , pas d'effet !

donc neritinas et voila ! ##17

ax13


Membre : Occasionnel
Membre : Occasionnel
Mon expérience sur AlgExit de Easy-life :

J'en ai mis une dose pour mon aquarium de 180 l pour régler un léger problème de filamenteuses qui ne partaient pas malgré des conditions optimum pour les éviter.

Résultat, en quelques jours plus aucunes traces d'algues sur les plantes, les vitres ni le sol. Aucun effet sur les poissons et nombreux alevins, ni sur les plantes ni sur les paramètres.

J'ai recommandé ce produit à un membre de ma famille qui lutte contre une grosse invasion d'algues (noires et peu longues mais nombreuses) dans un 240 L, même effet en quelques jours : grosse baisse de la quantité d'algues mais une eau trouble (surement à cause de la décomposition des algues). Aucun effet secondaire à signaler non plus.

De bons retours donc !

##27

Camron


Membre : Accro
Membre : Accro
ce produit est vraiment exceptionnel, je reste sur ma 1ere idée => EASY LIFE a frappé un énorme coup la bravo à eux Smile

Personnellement en 15 jours je n'est plus aucune algues filamenteuses, sur les vitre le depot vert est brun et part au plus petit coup de ouate Smile

sylvie42


Membre : Habitué
Membre : Habitué
@Camron a écrit:ce produit est vraiment exceptionnel, je reste sur ma 1ere idée => EASY LIFE a frappé un énorme coup la bravo à eux Smile

Personnellement en 15 jours je n'est plus aucune algues filamenteuses, sur les vitre le depot vert est brun et part au plus petit coup de ouate Smile

entièrement d'accords avec toi , j'en suis même aujourd'hui a rechercher la moindre petite trace infime d'algues sur ma racine .......................rien !!


elle est comme neuve ! ##10

ce produit est a avoir dans son placard ! en tout cas , chez moi , il y sera ... ##27

robi


Membre : Régulier
Membre : Régulier
Bonjour,

A quel temperature sont vos bacs? Je parle a ceux qui utilisent algexit.

Sur le flacon d'alexit, il est écrit fresh water use only...

Je suis à 25, 26°

J'en ai mis une dose mercredi dernier (la première dose) et depuis les algues se développent toujours... J'ai déja du re-nettoyer les plantes, les vitres et mes racines.

A certains endroits elles deviennent marron foncé ou toute claire (cramées?)

Je vais remetrre une dose demain. Aucun soucis a déclarer sur mes poissons ni sur mes escargots ni sur mes plantes.

Camron


Membre : Accro
Membre : Accro
Mon eau est à 25 degrés.

Si les algues deviennent marron ou très clair c'est qu'elles sont morte Smile tu verra dans 1 semaine tu n'aura plus rien Smile dès que c'est lancé le resultat est ultra rapide et exceptionnel Smile

robi


Membre : Régulier
Membre : Régulier
Ca fait déja une semaine que j'ai fait le premier traitement.

Pour les doses, faut prendre le volume du bac brut ou net?

J'ai peut etre sous dosé.

triff


Membre : Habitué
Membre : Habitué
Calcul ta dose par rapport au volume net... ##27

Padkiller


Membre : Accro
Membre : Accro
bonjour a tous,
En regardant ce post, j'ai acheter ce fameux produit, je l'utilise depuis une semaine sur 3 bacs.
un 240 avec des algues pinceaux ( pas encore un gros effet mais plus de progression), un 240 avec de la Cyano mais j'ai un doute car depuis que j'utilise ce produit, plus de progression et meme une diminution et un dernier bac de 25 L spec RC et la, gros souci... La quasi totaliter de mes RC sont morte ou a l'agonie, elle été comme paralyser avec des deplacement vif et non controler, je fertilise avec du profito.

En ecrivant ce poste je me rappel avoir utiliser 1 ou 2 ml de feropol, je crois avoir trouver la source du probleme...
Surement un empoisonnement aux metaux...
Pourriez vous me le confirmer?
J'ai effectuer des changements d'eau mais helas je crois que ma population de RC seras decimer...
Je crois qu'un traitement au charbon va s'imposer.

Qu'en pensez vous?

Sinon pour les produit de la gamme easy life je trouve qu'il sont d'excellente qualiter.

robi


Membre : Régulier
Membre : Régulier
Oui le charbon acitf est obligatoire. Cela va peut etre te permettre de sauver le reste de tes crevettes.

clic67


Membre : Accro
Membre : Accro
@robi a écrit:Oui le charbon acitf est obligatoire.

Non pas du tout !!
Il est possible de le mettre après un traitement avec des médicaments mais ce n'est pas une obligation de le mettre après un traitement et encore moins de l'utiliser tout le temps !

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 2 sur 8]

Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum