Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

wilfried27


Membre : Accro
Membre : Accro
Bonjours alors j'ai vraiment un soucis d'algues, voila l'aquarium avant :
(j'ai remplacer casi la totalité des plantes en février car 'avant j'avait que de l'anubias et ça me souler) Mais sinon l'aquarium à au moins 10ans mais y'a 2-3ans j'avait pas autant d'algues !

Alors le voici apres le changement de plante :




Depuis j'ai remplacer la Filtration par une E901 (les 2 ont tourner 1mois ensemble avant de retiré le filtre interne) !
Je fait mes changement d'eau toute les semaines au lieu de 15jr ce qui m'a permit de tomber les nitrates à 25mg/l au lieu de 50mg/l !




Le reste des paramétres : GH : 11 , KH : 8, PH 7.5 , pas de CO2 !
Fertilisation : Sera Florena (mais avant j'en mettait pas et y'avait autant d'algues)
Eclairage : JBL Solar Natur T8 30W (tout neuf) avec reflecteur !

J'avait rajouter une Vallisneria + Mousse (mais la mousse a crever, la valisnéria pousse)

wilfried27


Membre : Accro
Membre : Accro
Ce que je comprend pas surtout car que l'aqua n'est pas explosé au soleil, et la mise en eau n'est pas récente ! et pourtant envahit !!!

EDIT : Pour mes paramétres d'eau j'attend que mon dernier Danio meurt puis je diminue en
GH : 8°D
KH : 6°D

Pour l'instant je peut pas car le danio réclame mini 10°D !


Bon j'ai commandé des feuilles de cattapa pour descendre mon PH à 7.0 !

willshah


Modératrice
Modératrice
Bonjour !

Tu ne surnourris pas tes poissons ? tout ton bac est correctement brassé ?

Il serait intéressant d'avoir un test PO4... ##27


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

wilfried27


Membre : Accro
Membre : Accro
@willshah a écrit:Bonjour !

Tu ne surnourris pas tes poissons ? tout ton bac est correctement brassé ?

Il serait intéressant d'avoir un test PO4... ##27
bah oui le bac est bien brasser, car avant j'avait une pompe interne seulement et meme probleme !
La le bac est beaucoup mieux filtrer avec la E901 !

Sinon oui pour le test PO4 j'en ait pas ! Il va falloir que je trouve un test JBL !

Pour la nourriture c'est 1x par jours !

Par contre pour le test PO4 JBL si je prend un test Sensitiv il va jusqu'a 1.8mg/l, vu que j'ai 25mg/l de nitrates il me faut plutot 2.5mg/l de PO4 ? donc le test ne conviens pas !


Moi je pense que ça manque de plante a pousse rapide non ?

wilfried27


Membre : Accro
Membre : Accro
Bon je vais changer 30L au lieu de 20L avec siphonnage des graviers mais je pense pas que ça va changer grand chose !

willshah


Modératrice
Modératrice
Pour mesurer un taux supérieur à 1.8 avec le test JBL sensitive :

Au lieu de 2 X 5ml d'eau du bac pour le test "normal", tu mets 5ml d'eau de ton bac et 5ml d'eau osmosée, et tu multiplies ton résultat par 2... ##27


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

wilfried27


Membre : Accro
Membre : Accro
@willshah a écrit:Pour mesurer un taux supérieur à 1.8 avec le test JBL sensitive :

Au lieu de 2 X 5ml d'eau du bac pour le test "normal", tu mets 5ml d'eau de ton bac et 5ml d'eau osmosée, et tu multiplies ton résultat par 2... ##27
Je vais voir ce que je trouve si je trouve le normale ou l'autre ça dependra du magasin Smile

alex45


Membre : Habitué
Membre : Habitué
j'ai eu ce genre d'algues vertes alors que nous avions juste changé le sable et racine dans notre bac, mais dans un développement impressionnant

je n'etais pas du tout mais pas du tout, produit à rajouter dans l'aqua mais devant ce developpement immense alors que tous les jours je retirais des verres d'algues vertes.

j'ai acheté algExit sur floraquatic, traitement curatif minimum de 4 semaines
hier est arrivé la fin de la 4eme semaine et ba il reste quasiment plus rien d'algues, impressionnant ce produit (produit une fois par semaine) !

j'ai continué à nettoyer l'aqua normalement pendant, renouvellement d'eau, nourriture des crevettes et poissons.

Vraiment impressionnant ce produit, nous allons en remetttre une fois pour finaliser le traitement et enlever ces quelques brins restants

wilfried27


Membre : Accro
Membre : Accro
Euh je crois que les produits anti algues ne sont pas bon en generale !

ça va tuer les escargot ça ?

alex45


Membre : Habitué
Membre : Habitué
en tout cas j'ai des escargots dedans, et aucun n'est mort
au contraire ca pullule et mes jaunes (jai perdu le nom) ont pondu 2 fois

wilfried27


Membre : Accro
Membre : Accro
Bon je crois que je vais essayer AlgExit alors Smile

Tonyboy


Membre : Habitué
Membre : Habitué
@wilfried27 a écrit:Bon je crois que je vais essayer AlgExit alors Smile

salut

Je veux pas faire l'oiseau de mauvaise augure ##06

Algexit semble pas mal , effectivement beaucoup de gens le teste avec plus ou moins de réussite.
Maintenant c'est pas non plus le produit miracle dans la mesure ou si y'a un déséquilibre de quelques nature que ce soit ( carence ou excès ...) les algues reviendront.
Et la va falloir acheter le Algexit par bidon de 200l sans compter que sur le long terme ca peut engendrer des Pbs ( arrêt de la pousse des plantes entre autres , il semblerait que certain aient constaté cela)

alex45


Membre : Habitué
Membre : Habitué
je parle toujours de mon experience
cest sur si y'a algue cest que y'a un probleme quelque part, cest pour ca que j'ai changé une plus grande importance d'eau juste avant de commencer le traitement avec algexit
que j'ai bien nettoyé le sable, feuille morte (encore plus poussé le nettoyage) et j'ai commencé apres

aucun souci de reproduction de mes crevettes, aucun souci de pousse de mes plantes, aucun souci de reproduction des escargots et les algues s'en vont

apres algexit est donné pour 4 semaines potentiellement on peut continuer quelques semaines si il en reste un peu (ce que je fais 1 semaine de plus)
mais apres je vais bien surveiller

j'ai acheté un bidon d'1L car rien que sur un 240L tu as deja 100 ml qui partent pour une cure de base et cest un produit qui se conserve.


et pourtant je suis pas pour les produits à rajouter, car justement on sait pas ce que ca fait sur les populations

wilfried27


Membre : Accro
Membre : Accro
@Tonyboy a écrit:
@wilfried27 a écrit:Bon je crois que je vais essayer AlgExit alors Smile

salut

Je veux pas faire l'oiseau de mauvaise augure ##06

Algexit semble pas mal , effectivement beaucoup de gens le teste avec plus ou moins de réussite.
Maintenant c'est pas non plus le produit miracle dans la mesure ou si y'a un déséquilibre de quelques nature que ce soit ( carence ou excès ...) les algues reviendront.
Et la va falloir acheter le Algexit par bidon de 200l sans compter que sur le long terme ca peut engendrer des Pbs ( arrêt de la pousse des plantes entre autres , il semblerait que certain aient constaté cela)
Justement je vais faire un traitement de 3 semaines - 1 mois qui va me servir à supprimé les algues, puis apres m'occuper corectement de la pousse des plantes avec engrais, car la c'est envahit donc l'engrais empire les choses !!!

alex45


Membre : Habitué
Membre : Habitué
algexit s'est 4 semaines, pas au choix de l'utilisateur

wilfried27


Membre : Accro
Membre : Accro
@alex45 a écrit:algexit s'est 4 semaines, pas au choix de l'utilisateur
Ok je vais faire 4 semaines, mais il est dit que le traitement peut etre un peu prolongé !

Mais peut etre le prolongé à demi dose seulement ? (comme leurs traitement de prévention en faite)

alex45


Membre : Habitué
Membre : Habitué
apres prolonger cest pas 4 semaines je pense
cest 1 ou 2 semaines
si tu veux que ca continue et soit efficace cest faire la dose pour ton volume

je relirai pour le préventif sils disent quelques choses

benj_am_in


Membre : Habitué
Membre : Habitué
tu devrait essayer de descendre a des valeures plus raisonnables de NO3 et PO4

No3 10ppm et PO4 1 ppm par exemple ça serait plus facilement ajustable en cas de petit dereglement

wilfried27


Membre : Accro
Membre : Accro
@benj_am_in a écrit:tu devrait essayer de descendre a des valeures plus raisonnables de NO3 et PO4

No3 10ppm et PO4 1 ppm par exemple ça serait plus facilement ajustable en cas de petit dereglement
Ouais mais ça j'y arrive pas, vu que les plantes sont envahit par l'algue verte !
Donc je vais les éliminer avec l'algExit et apres les NO3 devrait baisser vu que les plantes pourront repartir !

wilfried27


Membre : Accro
Membre : Accro
Bon test PO4 JBL sensitiv reçut
Je trouve : 0.8mg/l c'est bon ?

Putin quelle con j'ai ouvert les 2 flacon numéro 2 alors que c'est les meme j'aurrait du en garder un séllée ! et j'ai meme trouver le moyen de m'en foutre sur les doigt en ouvrant ##06


Merde mon PH est à + de 7.6 alors que je le veut à 7.0 !

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum