Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Welloce
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 158
Age : 22
Localisation : Haut-rhin, Alsace
Emploi : lycéen
Date d'inscription : 08/05/2011

default Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 12:17
Bonjour, je vous présente mon problème, il y a quelque temps, j'avais commandé sur le site du forum une pompe Eden 501 qui, jusqu'à récemment, me satisfaisait.

Cette commande date du 26/05/2011;

Hors, j'ai constaté récemment une sérieuse baisse de puissance (avant, les vaguelette se faisait au milieu de l'aquarium, alors que maintenant, c'est juste un "pissouilli" qui ne fait aucune vague, rien)

J'ai donc, ce matin, procéder en règle a un nettoyage des tuyaux de sortie de l'eau (plein d'algue et de saleté par rapport aux tuyaux d'arrivée)

Concernant mon filtre, je l'ai entièrement rempli avec de l'Actizoo bioceram (http://www.zolux.com/nos-produits.php?parametre=24;148;728;12957) mais les miens sont moins carré que ceux sur la photo.

Cette perte de puissance m'inquiète car dans quelque jour, je m'absente 3semaines et c'est a ma famille de s'occuper de l'aquarium.

De plus, j'ai un film blanchâtre qui se forme a la surface, donc sans vague, impossible de le briser (et donc de permettre l’oxygénation de l'eau.)

Merci d'avance pour vos réponses,

Welloce
avatar
clic67
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1455
Age : 23
Localisation : Calvados
Emploi : Etudiant
Date d'inscription : 13/01/2010

default Re: Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 12:19
Salut,

Tu as juste nettoyer le tuyau de sortie ?
As-tu regardé le rotor et à l'intérieur du filtre ?
avatar
Welloce
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 158
Age : 22
Localisation : Haut-rhin, Alsace
Emploi : lycéen
Date d'inscription : 08/05/2011

default Re: Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 12:29
Oui, j'ai juste nettoyer le tuyaux de sortie, le tuyau d'arrivé étant pratiquement propre.

J'ai regardé dans le filtre, et sous la capot mais je n'ai touché à rien sur le couvercle, aurais-je du ?

A l’intérieur du filtre, il y a aussi un peu de cette algue brune que j'avais a profusion dans mon tuyau de sortie (exposé a la lumière du néon) mais en moins grande quantité.

Welloce.
avatar
clic67
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1455
Age : 23
Localisation : Calvados
Emploi : Etudiant
Date d'inscription : 13/01/2010

default Re: Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 12:32
Nettoie et enlève les déchets qu'il y a un l'intérieur et essaie d'enlever le rotor pour voir si il est sale et si oui nettoie-le !

_________________
A regarder absolument avant de débuter :
Le guide débutant : de A à Z
avatar
Welloce
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 158
Age : 22
Localisation : Haut-rhin, Alsace
Emploi : lycéen
Date d'inscription : 08/05/2011

default Re: Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 12:46
J'ai enlever le cache autour du rotor, il était propre, je l'ai quand même passé sous de l'eau claire en passant de l'essuie-tout pour enlever les petite saleté, je viens de re-brancher le filtre, et je ne vois aucune amélioration :##09:
avatar
clic67
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1455
Age : 23
Localisation : Calvados
Emploi : Etudiant
Date d'inscription : 13/01/2010

default Re: Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 12:59
Et le rotor, en lui même, il est comment ?

_________________
A regarder absolument avant de débuter :
Le guide débutant : de A à Z
avatar
Welloce
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 158
Age : 22
Localisation : Haut-rhin, Alsace
Emploi : lycéen
Date d'inscription : 08/05/2011

default Re: Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 13:02
Le rotor, le truc blanc, la sorte d'hélice ? il et propre, il n'y a rien qui obstrue son fonctionnement, j'ai vérifié... c'est peut-être un dysfonctionnement du moteur, non ?
avatar
clic67
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1455
Age : 23
Localisation : Calvados
Emploi : Etudiant
Date d'inscription : 13/01/2010

default Re: Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 13:03
Je ne pense pas !

Et sinon, la buse qui recrache l'eau n'est pas obstrué non plus ?

_________________
A regarder absolument avant de débuter :
Le guide débutant : de A à Z
avatar
Welloce
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 158
Age : 22
Localisation : Haut-rhin, Alsace
Emploi : lycéen
Date d'inscription : 08/05/2011

default Re: Eden 501 : Perte de puissance

le Ven 15 Juil 2011 - 13:15
J'ai un peu replace le cache, que j'avais pas assez poussé, et la, au lieu que l'eau ne sorte faiblement a la canne de rejet, j'ai plusieurs jet qui arrivent à un ou deux centimètre plus loin, mais c'est quand même faible par rapport au jet du début
avatar
Padkiller
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 929
Age : 32
Localisation : Rambouillet
Emploi : PDG de moi meme
Date d'inscription : 24/03/2010

default Re: Eden 501 : Perte de puissance

le Sam 16 Juil 2011 - 11:11
Bonjour, en plus des tuyaux, a tu nettoyé les coudes car ma perte de puissance venais de la sur ma 501, les coudes etais encrassé comme les tuyaux et faisait un goulot d'etranglement au debit d'eau.
avatar
flo170878
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 188
Age : 39
Localisation : .
Emploi : .
Date d'inscription : 21/06/2011

default Re: Eden 501 : Perte de puissance

le Sam 16 Juil 2011 - 11:43
Hi !

Et en faisant un test à vide ? (retire mousse et céramiques et stocke les dans un récipient avec de l'eau de l'aqua). :##22:
michel84
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1202
Age : 63
Localisation : 84000
Emploi : conducteur
Date d'inscription : 19/12/2009

default Re: Eden 501 : Perte de puissance

le Jeu 17 Nov 2011 - 21:46
Bonjour,

J'ai moi aussi un de ces filtres, je n'ai pas encore constaté de perte de débit significatif mais je penses que cela finira aussi par m'arriver. (ça arrive de toute façon a tous les filtres).

Tu devrais essayer d'ouvrir le logement du rotor et de tirer délicatement (avec une pince) sur l'hélice pour le sortir de son logement.

avec un chiffon doux, tu nettoie la portée du rotor et avec un coton tige tu nettoie l’intérieur du support en faisant très attention de ne pas tordre l'axe métallique.

A la longue, la saleté ralentie la vitesse de rotation donc le débit.

Bonne soirée.

Michel.
avatar
Welloce
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 158
Age : 22
Localisation : Haut-rhin, Alsace
Emploi : lycéen
Date d'inscription : 08/05/2011

default Re: Eden 501 : Perte de puissance

le Jeu 17 Nov 2011 - 22:24
:##10:
Ce poste date ! mais merci, mon problème n'est toujours pas résolu, j'essaye cela dès que je peux, c'est-à-dire samedi, je n'ai pas le temps avant :##21:

Merci quand même
michel84
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1202
Age : 63
Localisation : 84000
Emploi : conducteur
Date d'inscription : 19/12/2009

default Re: Eden 501 : Perte de puissance

le Jeu 17 Nov 2011 - 22:29
Je n'avais même pas fais attention à la date.

Tiens nous au courant si ça change quelque chose.

Michel.
avatar
Welloce
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 158
Age : 22
Localisation : Haut-rhin, Alsace
Emploi : lycéen
Date d'inscription : 08/05/2011

default Re: Eden 501 : Perte de puissance

le Dim 20 Nov 2011 - 15:31
Bon, j'ai pas pu poster jeudi, alors voila : j'ai essayé, et ma pompe marche de nouveau un peu mieux, avoir pour la suite.
michel84
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 1202
Age : 63
Localisation : 84000
Emploi : conducteur
Date d'inscription : 19/12/2009

default Re: Eden 501 : Perte de puissance

le Dim 20 Nov 2011 - 18:30
Salut,

J'ai nettoyé la mienne avant hier. A l'oeuil comme ça, difficile de dire si ça coule plus, mais l'eau me parait plus claire donc du coup j'en déduit que ça va mieux.
Du coup, j'ai fait pareil sur mes 2 autres filtres.

Michel.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum