Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Oiolossë
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 186
Age : 33
Localisation : Fleurus
Emploi : Infographiste
Date d'inscription : 11/05/2011

default Lancement d'un aquarium et mauvaise odeur immédiate

le Dim 14 Aoû 2011 - 21:59
Bonjour/soir,

Je viens de mettre en eau mon 200l et 2-3 minutes après l'activation du filtre, une odeur d'oeuf pourri (donc du sulfure d'hydrogène) s'est fait sentir.

J'ai recouvert l'aquarium pour éviter d'infecter la pièce entière et ma question est donc la suivante : qu'est-ce qui peut provoquer une montée de H2S si vite après la mise en eau ?

Mon filtre contient de la tourbe mais après en avoir mis un peu dans un verre d'eau, aucune odeur similaire n'est à signaler.
Maintenant l'odeur a disparu mais difficile de savoir si ça a disparu ou si on a dépassé le stade olfactivement détectable.

Avant activation du filtre, l'eau ne sentait rien et n'a jamais rien senti dans mes bacs précédents.
Le filtre est un Eden521 800l/h et le bac est neuf, fabriqué la semaine dernière.
Je n'ai pas encore de paramètres d'eau vu que ça aurait peu d'intérêt après une mise en eau et que je n'ai rien pour tester le H2S, pour peu que ça existe.
Oiolossë
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 186
Age : 33
Localisation : Fleurus
Emploi : Infographiste
Date d'inscription : 11/05/2011

default Re: Lancement d'un aquarium et mauvaise odeur immédiate

le Lun 15 Aoû 2011 - 22:26
Petit bump, personne a une idée ?
wilfried27
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 2115
Age : 30
Localisation : Vernon (27)
Emploi : ...
Date d'inscription : 08/03/2011

default Re: Lancement d'un aquarium et mauvaise odeur immédiate

le Lun 15 Aoû 2011 - 23:42
Filtre neuf ? tu si l'a pas rincer avant ? (c'est peut etre ça) !
avatar
auxia
Modératrice
Modératrice
Féminin Nombre de messages : 26280
Age : 31
Localisation : Blanc-Mesnil (93) Villemomble (pro)
Emploi : Ostéopathe
Date d'inscription : 27/01/2008
http://www.aquamaniak.over-blog.com

default Re: Lancement d'un aquarium et mauvaise odeur immédiate

le Lun 15 Aoû 2011 - 23:48
Salut

à tout hasard, pas d'escargot mort ? car ça sent ça l'ampullaire mort ...

_________________
AquaManiaK
http://www.aquamaniak.over-blog.com
Oiolossë
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 186
Age : 33
Localisation : Fleurus
Emploi : Infographiste
Date d'inscription : 11/05/2011

default Re: Lancement d'un aquarium et mauvaise odeur immédiate

le Mar 16 Aoû 2011 - 0:18
Pas d'ampullaire mort ni rien d'autre, pourtant effectivement le sulfure d'hydrogène c'est en général une odeur de fermentation et de pourriture le bac vient d'être mis en eau avec que des trucs neufs à l'exception des racines que j'ai acheté d'occasion.

Elles ont trempé une nuit et aucune odeur détectée.

Pour le filtre, oui il est neuf et non, je ne l'ai pas rincé, ta théorie m'intéresse, tu penses qu'il y aurait pu avoir quelque chose de moisi dans le filtre ?
wilfried27
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 2115
Age : 30
Localisation : Vernon (27)
Emploi : ...
Date d'inscription : 08/03/2011

default Re: Lancement d'un aquarium et mauvaise odeur immédiate

le Mar 16 Aoû 2011 - 0:56
Oiolossë a écrit:
Pour le filtre, oui il est neuf et non, je ne l'ai pas rincé, ta théorie m'intéresse, tu penses qu'il y aurait pu avoir quelque chose de moisi dans le filtre ?
Possible, en tout cas il faut toujours passer toute les masses de la filtration à l'eau avant de l'installer !
Oiolossë
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 186
Age : 33
Localisation : Fleurus
Emploi : Infographiste
Date d'inscription : 11/05/2011

default Re: Lancement d'un aquarium et mauvaise odeur immédiate

le Mar 16 Aoû 2011 - 9:51
Je le saurai maintenant, merci bien.

Du coup autre question, est-ce que les moisissures vont s'évaporer (j'imagine que c'est assez volatile puisque ça pue, c'est que ça file dans l'air comme le chlore) ou être désintégrées par des bactéries ou est-ce que je dois envisager un changement d'eau massif ?
avatar
triistan51
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 87
Localisation : Reims
Emploi : Educateur sportif
Date d'inscription : 11/02/2011

default Re: Lancement d'un aquarium et mauvaise odeur immédiate

le Mar 16 Aoû 2011 - 11:59
Si tu viens seulement de mettre ton aqua en eau, un changement "massif" de l'eau est envisageable.
Oiolossë
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 186
Age : 33
Localisation : Fleurus
Emploi : Infographiste
Date d'inscription : 11/05/2011

default Re: Lancement d'un aquarium et mauvaise odeur immédiate

le Mar 16 Aoû 2011 - 14:47
Je pense avoir identifié la cause de l'odeur.

En effet, mes racines ayant passé un peu de temps dehors avant d'être bouillies, certaines ont visiblement servi de cachettes à un/des cloporte(s).

Malgré un rinçage et un brossage, certains cadavres ont du rester bloqués dans les creux et j'en ai repêché un ce matin...

Je vais changer un max d'eau dès que j'ai un peu de temps, l'odeur ayant déjà disparu, ça devrait aller
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum