Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
xavkoston
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 68
Age : 25
Localisation : Strasbourg
Emploi : Etudiant
Date d'inscription : 03/11/2011

default Eau trouble

le Mar 15 Nov 2011 - 22:25
Bonjour à tous,

Voilà, cela fait maintenant 2 mois que j'ai mis en eau mon deuxième aquarium, un 450 litres.
Depuis son lancement j'ai toujours eu une eau plûtot claire mais lorsque l'on regarde sur les vitres latérales et qu'on observe donc l'aquarium dans le sens de la longeur, on ne voit presque pas la vitre qu'il y à de l'autre côté car l'eau est légèrement trouble.

Comment puis-je faire pour avoir une eau parfaitement limpide ? Quel pourrait être le problème à votre avis ?

Pour infos: - Filtre JBL CristalProfi 1500L/h
- Eclairage T5 4x80 watts
- Chauffage Eheim 300 watts
- Aspirateur de surface

Merci d'avance ! :##06:

avatar
pitidjango
Modérateur
Modérateur
Masculin Nombre de messages : 5603
Age : 32
Localisation : Amiens
Emploi : Gratteur intermittent
Date d'inscription : 03/07/2011

default Re: Eau trouble

le Mer 16 Nov 2011 - 10:23
Bonjour,

Je dirais, comme ça, que ta filtration n'est peut-être pas suffisante. Pour te donner une idée, je possède le même filtre que toi pour un 200L.
C'est sans doute dû à un manque de brassage que ton eau reste trouble. L'eau ne circule pas bien

C'est un bac planté?

_________________
Mon 20L TWBM_Nouvelle Vidéo :ICI
avatar
xavkoston
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 68
Age : 25
Localisation : Strasbourg
Emploi : Etudiant
Date d'inscription : 03/11/2011

default Re: Eau trouble

le Mer 16 Nov 2011 - 19:34
Oui c'est aussi ce que je pensais pour la filtration, mais en installant l'aquarium je me suis dit que 1500L par heure serait peut-être suffisant, mais il faut croire que non . . .
Oui c'est un bac planté mais il le sera d'autant plus lorsque j'aurais investi dans un kit C02 . . .
Je pense peut-être à ajouter un 2ème filtre de 900L/h
avatar
pitidjango
Modérateur
Modérateur
Masculin Nombre de messages : 5603
Age : 32
Localisation : Amiens
Emploi : Gratteur intermittent
Date d'inscription : 03/07/2011

default Re: Eau trouble

le Mer 16 Nov 2011 - 20:05
Oui parfait un 2ème filtre 900L/h semble correct :##27:

Il est vrai que les filtres ont une capacité de filtration donné par le constructeur. Mais il s'agit de la puissance à vide. Dès que tu mets les masses de filtrations et une fois que le filtre est un peu encrassé,... bah ça réduit...

donc le deuxième filtre c'est très bien, en plus cela évite les zones mortes. Tu en mets un de chaque côté et hop roulez jeunesse :##06:

_________________
Mon 20L TWBM_Nouvelle Vidéo :ICI
avatar
xavkoston
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 68
Age : 25
Localisation : Strasbourg
Emploi : Etudiant
Date d'inscription : 03/11/2011

default Re: Eau trouble

le Mer 16 Nov 2011 - 21:49
Yep ! Je savais qu'il y avait une différence entre le filtre à vide et lorsqu'il était rempli de matériaux et encrassé, mais je pensais pas que ce serait si flagrant ^^ Le fait que j'ai un aspirateur de surface me permetterait d'aspirer uniquement l'eau en haut de l'aquarium d'un côté puis de placer la crépine d'aspiration du deuxième filtre de l'autre côté et au fond du bac, çà pourrait faire un brassage assez équilibré je pense !
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum