Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 18:27
Bonjour,
j'ai mis mon bac en eau il y a 10 jours et déjà quelques algues filamenteuses (je crois) se pointent ... Il y en a sur les vitres et sur mes racines.
Pitié help, je n'ai pas envie de me laisser envahir, qu'est ce que je peux faire?
Mes plantes se portent plutôt bien, elles poussent bien.
Je dois acheter un truc avec une lame de cutter pour nettoyer mes vitres?
Je pensais racheter des plantes ce week-end, est-ce que ça peut aider à éradiquer ces algues avant qu'elles soient trop nombreuses?

Merci d'avance de votre aide


Date de mise en eau? Il y a 10 jours

Dimension du bac? Longueur, Largeur, hauteur? 80*40*50 150 litres

Eclairage? marque, modèle, puissance de chaque tube. Durée d'éclairage quotidien? 2 T5*28W vendus avec l'aquarium aquadisio
10 heures d'éclairage

Paramètres chimiques de l'eau? GH + 20, KH 8, pH 8, NO2 0,25 ... S'il manque des choses dites moi

Filtration : JBL 900 litres/heures

Nature du Sol : manado

Plantation : voir photo

Population : vide

Fertilisation? Easy life profito une fois par semaine




avatar
choup'
Modérateur
Modérateur
Masculin Nombre de messages : 27326
Age : 26
Localisation : Charlieu (42)
Emploi : Dresseur de pintades acrobates
Date d'inscription : 18/01/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 18:32
Salut !

Ton bac est jeune...
Tu as le résultat des NO3 et PO4 s'il te plait ?

Pour une bonne fertilisation, bien que profito est un bon engrais dit "complet" il te manque des éléments comme le potassium ( Easy kalium ou sulfate de potassium qui est plus économique que tu trouves sur aquascape ou dans certaines pharmacies ). Tu peux faire un apport de carbone liquide si tu n'injecte pas de CO2 ( avec easy carbo ou flourish excel ).
Tu auras peut être aussi besoin de NO3 et PO4 ( easy nitro et easy fosfo ).

Tu n'as pas la marque exacte de tes tubes ? C'est pas écrit dessus ? Pas sûr faut dire vu que ce sont ceux fournis avec le bac. Peut être qu'il faudra les remplacer par des tubes meilleurs s'ils ne sont pas bons ( JBl solar natur par exemple ou Osram lumilux par exemple ).

Retire un maximum d'algues et pourquoi pas rajouter d'autres plantes à croissance rapide pour le démarrage du bac c'est une bonne idée ( hygrophila polysperma, ceratophyllum... ).
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 18:58
Merci beaucoup de ta réponse.

Oui très jeune mais j'ai horreur de ça :##09:

J'ai entre 1 et 2 (plus proche de 2) de NO3, et pas de test de PO4 dans ma malette malheureusement.

Les lumières sont des técatlantlis (une marque d'aquatlantis)

J'ai prévu d'acheter un kit de CO2 mais pas tout de suite

Je suis un peu perdue, par quoi commencer, carbone, potassium?
avatar
choup'
Modérateur
Modérateur
Masculin Nombre de messages : 27326
Age : 26
Localisation : Charlieu (42)
Emploi : Dresseur de pintades acrobates
Date d'inscription : 18/01/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 19:04
Mon 120 litres et un aquatlantis aussi et le tube à l'origine n'était vraiment pas top. Je l'ai changé contre un solar natur.

Pour commencer, munie toi d'un test PO4 c'est très important. Ensuite, si tu souhaites lancer une fertilisation complète tu dois te munir des produits que je t'ai cité.
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 19:08
D'accord merci beaucoup,

donc ce week-end j'achète potassium, carbone, test PO4 et des plantes, ça suffira? :##07:
Le test PO4 me dira si je doit en ajouter c'est ça?
Des NO3 il y en a assez?
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 19:12
ha et une lame pour nettoyer les vitres ...
avatar
choup'
Modérateur
Modérateur
Masculin Nombre de messages : 27326
Age : 26
Localisation : Charlieu (42)
Emploi : Dresseur de pintades acrobates
Date d'inscription : 18/01/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 19:14
Je pense qu'il faut vérifier sur une plus longue période pour pouvoir établir un constat concernant les NO3...
C'est un niveau assez bas, avec l'ajout de plantes ça risque de baisser notamment si les plantes sont à pousse rapide.

avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 19:23
D'accord, merci beaucoup ! :##06:
avatar
Padkiller
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 929
Age : 32
Localisation : Rambouillet
Emploi : PDG de moi meme
Date d'inscription : 24/03/2010

default Re: 10 jours de mise en eau et déjà des algues help

le Jeu 1 Déc 2011 - 21:36
Le bac est trop jeune pour en tiré des conclusion, mais du potassium serais bien aussi pour booster les plantes, juste du profito ne suffit pas. les no3 sont tres bas, a voir en fonction de la futur population.

_________________
Mon 240L!
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 13:59
J'ai fait le test PO4, j'en ai pas ...
Donc les algues sont pas censées trop se développer non?
J'ai nettoyé les vitres hier.

J'ai pas trouvé les produits, je vais les commander.

J'ai rajouté pas mal de plantes, je suis contente, ça me plait enfin !



Dernière édition par Sweetchoups le Dim 4 Déc 2011 - 14:08, édité 1 fois
avatar
choup'
Modérateur
Modérateur
Masculin Nombre de messages : 27326
Age : 26
Localisation : Charlieu (42)
Emploi : Dresseur de pintades acrobates
Date d'inscription : 18/01/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 14:01
C'est très joli !

Trop de PO4 peut engendrer des algues mais des PO4 çà 0 aussi. Les plantes en ont besoin pour pousser, c'est un macroélément tout comme le NO3 très important. Sans cela, la croissance ralentie ou se stoppe ce qui favorise les algues...
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 14:09
D'accord, merci, il y a des produits pour en ajouter?
Il faut en avoir combien environ?
avatar
choup'
Modérateur
Modérateur
Masculin Nombre de messages : 27326
Age : 26
Localisation : Charlieu (42)
Emploi : Dresseur de pintades acrobates
Date d'inscription : 18/01/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 14:12
Oui tu peux les ajuster avec des produits de différents types : liquides ou poudres.
Pour les premiers : Easy nitro ( NO3 ) et easy fosfo ( PO4 ).
Pour les seconds : KNO3 ( NO3 ) et KPO4 ( PO4 ).
En plus de ces macro éléments tu dois avoir un apport de K ( potassium ).
Pareil, sous forme liquide ( easy kalium ) ou en poudre ( K2SO4 ).
Tu peux aussi ajouter de l'easy carbo si tu n'as pas de CO2. Le profito tu l'as déjà apparemment qui lui apporte les micro éléments.
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 14:19
Donc j'ai besoin de :
easy kalium
easy carbo
easy nitro
easy fosfo

c'est bien ça?

Comment je vais savoir la dose nécessaire? (C'est marqué sur le flacon?)


Merci :##06:
avatar
choup'
Modérateur
Modérateur
Masculin Nombre de messages : 27326
Age : 26
Localisation : Charlieu (42)
Emploi : Dresseur de pintades acrobates
Date d'inscription : 18/01/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 14:22
Tu peux aussi prendre easy ferro si jamais un jour tu as besoin d'ajout de fer, ça t'évitera de payer les ports deux fois.

C'est écrit sur le flacon et au départ tu commences à mi doses.
avatar
Padkiller
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 929
Age : 32
Localisation : Rambouillet
Emploi : PDG de moi meme
Date d'inscription : 24/03/2010

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 19:41
ferro n'est vraiment pas obligatoire, tu devrais avoir suffisamment d'apport de fer dans tes changement d'eau. Mais on sait jamais, si tes feuilles jaunisse sa peut être un manque de fer.

En tout cas tu doit avoir 1/10 de phosphate par rapport au nitrate.

Le top étant la fertil en poudre.
Tu peut aussi prendre profito qui lui est global et pourra comblé des manque.

_________________
Mon 240L!
avatar
choup'
Modérateur
Modérateur
Masculin Nombre de messages : 27326
Age : 26
Localisation : Charlieu (42)
Emploi : Dresseur de pintades acrobates
Date d'inscription : 18/01/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 19:45
@Padkiller a écrit:Tu peut aussi prendre profito qui lui est global et pourra comblé des manque.

Elle a déjà profito et profito est un bon engrais dit "complet" certes mais ne comblera pas les manques en K, de NO3 et de PO4.
avatar
Padkiller
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 929
Age : 32
Localisation : Rambouillet
Emploi : PDG de moi meme
Date d'inscription : 24/03/2010

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 19:46
Non, il faut la panoplie mais apres on ce transforme en petit chimiste.

Surtout que les dose de kalium faut les faire par 4 car pour maintenir un bon taux c un gouffre en potassium.

_________________
Mon 240L!
avatar
choup'
Modérateur
Modérateur
Masculin Nombre de messages : 27326
Age : 26
Localisation : Charlieu (42)
Emploi : Dresseur de pintades acrobates
Date d'inscription : 18/01/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 19:48
Oui c'est clair, pour cela que j'ai parlé avant du K2S04.
avatar
Padkiller
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 929
Age : 32
Localisation : Rambouillet
Emploi : PDG de moi meme
Date d'inscription : 24/03/2010

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 19:50
Yes ^^
Le mieux, ce mettre direct a la fertil d'amphyo.

En tout cas, ton bac est jeune et tu auras pratiquement toujours des algues les 6 premiers mois sauf si t un pro du bac. lol

_________________
Mon 240L!
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Dim 4 Déc 2011 - 22:01
oki, bon je vais commencer par potasser un peu plus sur la fertilisation, car j'ai beaucoup à apprendre :##10: :##06:
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Sam 31 Déc 2011 - 15:56
Un petit mot pour vous dire que je n'ai plus du tout d'algues !
J'ai ajouté des plantes que j'aide à pousser avec du profito, carbo, kalium et un anti-algue algexit.
Les escargots m'ont bien aidé aussi ...
Bref je sais pas trop ce qui a fonctionné, mais ça a fonctionné ! Merci :##17:
Olivier95
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 213
Age : 29
Localisation : Cergy
Emploi : Ingénieur travaux
Date d'inscription : 22/12/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Mar 3 Jan 2012 - 20:50
Nouvelles photos du bac ???
avatar
tatanounou
Membre : Habitué
Membre : Habitué
Féminin Nombre de messages : 645
Localisation : cherbourg
Emploi : assistante maternelle
Date d'inscription : 04/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Mar 3 Jan 2012 - 21:53
donc enfin de compte la fertilisation permet de d'erradiquer les algues

j'espère que ça va mercher pour mon bac
avatar
Sweetchoups
Membre : Occasionnel
Membre : Occasionnel
Féminin Nombre de messages : 90
Localisation : Le Vesinet
Emploi : Informaticienne
Date d'inscription : 09/11/2011

default Re: 10 jours de mise en eau et déjà des algues help

le Mar 3 Jan 2012 - 23:11
Oui les plantes, la fertilisation et un peu de patience ...

Gourmands :##06: !
Voici la dernière

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum