Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

furet12330


Membre : Régulier
Membre : Régulier
Bonjour,

Je viens vers vous car j'ai acheté il y a deux jours un filtre JBL CrystalProfi e900 que j'ai mis en service aussitôt.
Après deux jours de filtration avec ce filtre, j'ai retrouvé mon eau trouble ce matin avec une 10ene de crevettes red cherry de mortes (je n'ai que des crevettes dans le bac.)

Le bac fait 60litres, et j'ai pas mal de plantes dedans qui poussent bien.
J'ai immédiatement arrêter la filtration dés l'apparitions des crevettes mortes. J'ai fait un changement d'eau de la moitié ce midi. L'eau est beaucoup moins trouble ce soir et mes plantes bullent.

Je n'ose pas remettre en route le filtre, j'ai du faire quelque chose de mal lors de la mise en route du filtre...

Voici comment j'ai procédé :
J'ai nettoyé à l'eau tiède toutes les masses de filtrations ainsi que les nouilles de céramique. j'ai lavé à l'eau tiède l'intérieur du filtre, j'ai branché les tuyau et mis en service la pompe. J'ai remis les nouilles de céramique de l'ancien filtre dans le nouveau. L'ancien filtre était minuscule donc il n'y avait qu'une mousse bleu dedans et 4 nouilles de céramiques que j'avais mis en vrac dedans.

Voici les relevés nitrites nitrates :
0.0 mg/l pour les NO2
50 mg/l pour les NO3

En quoi le nouveau filtre à pu faire monter les NO3 aussi soudainement ?
Comment je peux faire pour les rebaisser au plus vite ?

Mon bac à plus de 6mois et aucun problème avec un minuscule filtre de rien du tout jusqu'à ce qu'il tombe en panne et que j'investisse dans ce fameux JBL e900

Merci pour votre aide.

Furet





michel84


Membre : Accro
Membre : Accro
Bonjour,

Bizarre en effet cette montée de nitrate.
Tout ce que je peux dire sans pouvoir affirmer que ce soit la cause c'est que ce filtre ne convient pas car il est largement surdimensionné.
D'après ce que j'en sais les crevettes polluent peu et aiment les eaux calmes.

D'autre part, je ne voit pas de relation entre l'eau trouble et l’excès de nitrate.

Pour abaisser le taux, il n'y a qu'une solution : plusieurs changements d'eau successif jusqu’à"a diminution du % de nitrates.

Bonne chance.

Michel.

ben-j


Membre : Accro
Membre : Accro
le mieux aurais était de laissé tourné ton minuscule filtre pendant environ 3 semaine le temps que le e900 soit bien colonisé en bacterie ,, parce que la en ayant ajouté 4 nouilles et le petit bout de mousse je pense pas que ton filtre soit suffisamment colonisé... ,, tu risque d'avoir un nouveau pic de nitrite... il te faudras les surveillé de très prés et t'attendre a faire des changements d'eau pour rebaissé les no2 a zero...

furet12330


Membre : Régulier
Membre : Régulier
@michel84 a écrit:Bonjour,

Bizarre en effet cette montée de nitrate.
Tout ce que je peux dire sans pouvoir affirmer que ce soit la cause c'est que ce filtre ne convient pas car il est largement surdimensionné.
D'après ce que j'en sais les crevettes polluent peu et aiment les eaux calmes.

D'autre part, je ne voit pas de relation entre l'eau trouble et l’excès de nitrate.

Pour abaisser le taux, il n'y a qu'une solution : plusieurs changements d'eau successif jusqu’à"a diminution du % de nitrates.

Bonne chance.

Michel.

Bonjour Michel,

Merci pour ta réponse.
Je sais que le filtre est sur dimensionné. Mon but était de migrer mon 60litres vers un 300litres dès que j'aurais un peu plus de place chez moi. Je ne voulais donc pas acheter deux filtres sachant que le 60litres ne sera plus utilisé. Sinon, j'ai mis la pompe au minimum, c'est à dire que l'eau bouge très peu. Le courant est vraiment très faible dans le bac même si le filtre est sur dimensionné.

Je vais donc refaire un changement d'eau ce soir.

furet12330


Membre : Régulier
Membre : Régulier
okijol a écrit:le mieux aurais était de laissé tourné ton minuscule filtre pendant environ 3 semaine le temps que le e900 soit bien colonisé en bacterie ,, parce que la en ayant ajouté 4 nouilles et le petit bout de mousse je pense pas que ton filtre soit suffisamment colonisé... ,, tu risque d'avoir un nouveau pic de nitrite... il te faudras les surveillé de très prés et t'attendre a faire des changements d'eau pour rebaissé les no2 a zero...

Bonjour et merci pour ta réponse.
Je ne peux pas laisser tourner mon minuscule filtre puisqu'il est tombé en panne. C'est la raison de l'achat du nouveau filtre.
Pour le pic de nitrite, je n'en ai pas et jamais eu puisqu'ils sont à 0 !
Ce sont les nitrates qui posent problèmes.

furet12330


Membre : Régulier
Membre : Régulier
encore des crevettes mortes ce matin ... je sais pas quoi faire, je suis en train de perdre toutes mes crevettes depuis la mise en route de ce filtre.

ben-j


Membre : Accro
Membre : Accro
salut !!! ,, c embétant que ton petit filtre soit cassé =/ ,, ton test no2 serais pas périmé ?

furet12330


Membre : Régulier
Membre : Régulier
je sais pas ... je vais allez faire un test en animalerie et racheté un test NO2. En attendant j'ai refais un changement d'eau de 1/3

ben-j


Membre : Accro
Membre : Accro
oui refait un petit changement ,, sa se trouve tu a du no2 mais ton test est périmé... ,, tu a que sa comme test ? ,, sinon fait les no3 pour voir a combien il sont ##27

furet12330


Membre : Régulier
Membre : Régulier
j'ai déja fait les NO3, regarde mon premier post. (50mg/l)

michel84


Membre : Accro
Membre : Accro
Si c'est les NO², sa expliquerait les morts aussi rapides.

Dans le cas ou ton test neuf te révélerait un taux de nitrites trop élevé, un changement d'eau important ferait effectivement baisser le taux mais ce ne serait que momentané car, tant que les bactéries ne sont pas assez nombreuses, les NO² remonteront.

Si tu as un copain qui a un aquarium, tu peux lui demander de te donner une partie de ses masses filtrantes et, si elles ne vont pas dans ton filtre tu les rinces dans l'eau du bac et tu les poses au fond pendant quelques jours.
Sinon, les bactéries vendues en boites peuvent te permettre de sauver les dernières crevettes.
Je ne suis pas spécialement partisan des bactéries en boite, mais quand il n'y a plus que ça a tenter......

Bonne journée.

Michel.

furet12330


Membre : Régulier
Membre : Régulier
ok donc si je résume mes tests révèlent beaucoup de NO3 mais ça ne serait pas la cause de la mort des crevettes.
Donc pour vous, mon test NO2 serait périmé, et donc que j'aurais une montée de NO2 dans mon aquarium que mon test ne détecterait pas.

Je fais des tests cet AM, et au pire je vais acheter des bactéries en fonction du résultat.

Je vous tient au courant.

michel84


Membre : Accro
Membre : Accro
@furet12330 a écrit:Donc pour vous, mon test NO2 serait périmé, et donc que j'aurais une montée de NO2 dans mon aquarium que mon test ne détecterait pas.

Nous ne disons pas que ton test est périmé ou mal utilisé mais, que cela est une solution.

As tu eu une chute brutale de température après ou avant avoir changé le filtre?
Es tu sur que ton filtre n'a eu aucun contact avec des produits chimiques??

Tu vois la liste des hypothèses est longue et il faut bien commencer par quelque chose.

Michel.

furet12330


Membre : Régulier
Membre : Régulier
oui biensur je comprend bien qu'il faut partir de quelque chose.
En même temps il est vrai que mes gouttes de tests sont un peu vieille.

J'ai pu avoir une chute de température lors de la mise en route du filtre car il a fallu que je rajoute environ 15 litres d'eau. Le filtre contient lui même 15 litres, d'où le rajout de 15litre.

pour le contact des produits chimique, il n'y en a pas eu chez moi, aprés chez le fournisseur ... c'est une autre question.

michel84


Membre : Accro
Membre : Accro
Tu dis avoir ajouter 15 L d'eau, ça fait plus d'1/4 de la contenance de départ, as tu pris l'eau du robinet? et la tu mise direct dans le filtre???

Si l'eau est allée directement du robinet dans le bac sans avoir été aérée auparavant, il y a eu un apport de chlore relativement important.
Je ne sais pas si le chlore + la baisse de température c'est suffisamment important pour tuer les crevettes mais c'est peut être une piste à creuser.
Il y a sur le forum des "spécialistes" de l'eau qui pourront peut être nous en dire plus.

Michel.

PS : renseigne toi pour savoir si chez toi l'eau du robinet est traitée au chlore ou à la chloramine. Pour cela tu va faire un tour sur le site du service des eaux de ta commune.

Michel.

furet12330


Membre : Régulier
Membre : Régulier
j'ai toujours pris l'eau du robinet depuis 2ans pour la mettre direct dans mon aquarium sans aucun soucis. Je la laisse généralement prendre la température ambiante avant de la mettre dans le bac.
L'eau du filtre provient du bac par contre. Je n'ai fais que rajouter de l'eau dans le bac.

Je suis allé faire mes tests en animalerie. Ils ont trouvé les mêmes résultats que moi. Les NO3 sont trop élevés.
Le gars de l'animalerie m'a vendu du Nitratnet. A priori c'est un truc naturel. C'est de la culture de bactéries vivantes. Il m'a expliqué que le changement du filtre avait entraîné un pic de nitrites qui se sont transformés en nitrates d'où le résultat actuel des tests.


furet12330


Membre : Régulier
Membre : Régulier
Je voulais aussi vous faire voir des trucs bizarres qui se développent sur mes vitres depuis quelques jours aussi :



vous savez ce que c'est que c'est machin ?
Je les enlève avec mon gratte vitre, mais ça revient aussitôt.

michel84


Membre : Accro
Membre : Accro
Tout à fait possible que tu ais eu un brutal pic de nitrites et qu'ils se soient brutalement transformés en nitrates.
Si c'est le cas, pas de problème, le danger est passé! Maintenant, il ne te reste plus qu'a tomber les nitrates.
il n'y a pas d'urgence dans la mesure ou ils ne sont mortels qu'au delà de 50M/L, pas besoin de produit tu continue tes changements d'eau a raison de 25 a 30% tous les 2 jours ça devrait rentrer dans l'ordre en quelques jours.

En revanche, je n'ai aucune réponses à t'apporter en ce qui concerne les dépôts sur les vitres.

Michel.

furet12330


Membre : Régulier
Membre : Régulier
ok bon reste juste à attendre pour voir si mon problème est bien celui supposé dans mon dernier message : pic de nitrates transformé en nitrates du au changement de filtre.

Je vais refaire un test dans quelques heures pour voir si les nitrates ont baissé (j'ai mis le nitratnet juste en rentrant de l'animalerie.)

ben-j


Membre : Accro
Membre : Accro
@furet12330 a écrit:Je voulais aussi vous faire voir des trucs bizarres qui se développent sur mes vitres depuis quelques jours aussi :



vous savez ce que c'est que c'est machin ?
Je les enlève avec mon gratte vitre, mais ça revient aussitôt.

le dépôt ce faut au dessus du niveau d'eau ? ,, on dirais comme du sel séché ,, aurais tu pas fait un traitement contre les points blanc avec du sel ?

furet12330


Membre : Régulier
Membre : Régulier
non pas du tout aucun traitement ...

furet12330


Membre : Régulier
Membre : Régulier
bon ben c'est toujours pas bon aujourd'hui. Mon test révèle 0.5mg/l de nitrites ce coup-ci ... le pic de nitrites se fait en plusieurs fois on dirait. Le traitement NO3 n'a servit à rien hier puisqu'il n'a pas bouger un poil ...

ben-j


Membre : Accro
Membre : Accro
bon beh la si c'est du nitrite qui apparait ,, fait des changement d'eau .

furet12330


Membre : Régulier
Membre : Régulier
ça fait trois changement d'eau que je fais, mais le taux des NO2 et NO3 ne baissent pas ...
De plus j'ai mis du bacnet et du nitratnet cet AM et pas d'amélioration à l'heure ou j'écrit ce message.

Je sais pas trop quoi faire du coup là mis à part virer les mousses filtrantes et les remplacer par d'autres. Si ça se trouve, il s'agit des mousses qui ont été en contact avec des produits chimique

mine


Modératrice
Modératrice
Le filtre n'est pas en cause ... tu as mis 3 nouilles et une mousse dedans inutile de te dire que tes bactéries dénitifiantes sont loin d'etre assez nombreuses il aurait fallu faire tourner les 2 filtres en même temps pendant 3/4 semaines .

La tu te trouves dans la situation de cyclage de bac , les no2 montent c'est normal .

===> changement d'eau + safestart si tu as et canne de rejet bien en surface .

Il faut que ton filtre soit colonisé et ça se fera avec le temps...inutile d'ajouter des anti nitrates etc etc laisse faire le cycle.


_________________

Les chenilles des chars ne deviennent jamais des papillons...


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum