Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
le-poussin
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 455
Localisation : FRANCE
Emploi : EMPLOYE
Date d'inscription : 21/05/2009

default Re: Stérilisateur UV

le Mar 12 Fév 2013 - 11:34
Ben moi j'ai un système UV 5W, pour 125l c'est bon. Par contre j'ai mis ça sur une pompe de 150l/h pour être dans l'intermédiaire de ce qui est proposé, mais je ne trouve pas de grande différence.

Je ne sais pas trop quoi faire. Dois-je mettre une pompe plus puissante et passer sur ma JBL e901. Qui fait tout de même en divisant par 2 450l/h soit plus du double que préconisé.

_________________
Mon nano Red Cherry c'est la : http://www.forumaquario.org/t65759-mon-nano-bac

Mon 120l en lancement c'est la : http://www.forumaquario.org/t89422-lancement-d-un-125l
avatar
rami_rezi
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 170
Localisation : Villemomble
Emploi : Conseil Informatique
Date d'inscription : 03/09/2009

default Re: Stérilisateur UV

le Mar 12 Fév 2013 - 11:45
En fait, le-poussin, c'est quoi ton pb exactement ?
Ton 5W te permet d'obtenir le résultat attendu ou pas ?
avatar
le-poussin
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 455
Localisation : FRANCE
Emploi : EMPLOYE
Date d'inscription : 21/05/2009

default Re: Stérilisateur UV

le Mar 12 Fév 2013 - 13:36
Ben pas vraiment en fait mon eau reste trouble je trouve alors que ça fait 1 semaine qu'il tourne.

Le problème n'est pas ultra flagrant en fin de compte, car de face on voit pas trop qu'il y a un problème , c'est surtout si on regarde sur le coté. De plus j'ai un nano a coté ou l'eau y est écarlate donc y 'a bien soucis. Ou alors je fabule, du coup je sais pas.
Donc aujourd'hui je viens de changer pratiquement 40l et brosser mes pierres donc explosion d'algues en suspension. J'ai bien remis mon système uv en route avec moins de tuyaux peut-être que ça va accélerer le débit légèrement et résoudre le problème.

Après je me demandais aussi si en mettant de la ouate dans mon filtre ça pourrai peut-être jouer.

_________________
Mon nano Red Cherry c'est la : http://www.forumaquario.org/t65759-mon-nano-bac

Mon 120l en lancement c'est la : http://www.forumaquario.org/t89422-lancement-d-un-125l
avatar
hugo-68
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 194
Localisation : Alsace - Strasbourg
Emploi : Consultant
Date d'inscription : 16/04/2012

default Re: Stérilisateur UV

le Mar 12 Fév 2013 - 22:58
Beh moi niveau algues c'est complètement nickel, et la après une semaine d'absence j'ai juste quelques points verts sur les vitres.
Moi mon filtre UV était un 800l/h pour 120 litres et en 4 jours il n'y avait plus rien donc laisse tourner encore ça ne peux pas faire de mal.
avatar
rami_rezi
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 170
Localisation : Villemomble
Emploi : Conseil Informatique
Date d'inscription : 03/09/2009

default Re: Stérilisateur UV

le Jeu 14 Fév 2013 - 16:11
le-poussin, tu as l'air d'être bien calibré pourtant en puissance/débit par rapport à ton litrage.
continues à faire tourner l'UV...

De mon côté l'eau est nickel, mais j'ai re-commandé de l'algexit pour le reste.
C'est arrivé au relais-colis, je vais essayer d'aller chercher ça ce soir.
En attendant, l'UV continue à tourner...
avatar
le-poussin
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 455
Localisation : FRANCE
Emploi : EMPLOYE
Date d'inscription : 21/05/2009

default Re: Stérilisateur UV

le Jeu 14 Fév 2013 - 20:38
Cool alors toi ça donne quoi tes algues avec algue exit, car l'U.V C'est pour l'eau verte.
T'as quelques photos éventuelle.

_________________
Mon nano Red Cherry c'est la : http://www.forumaquario.org/t65759-mon-nano-bac

Mon 120l en lancement c'est la : http://www.forumaquario.org/t89422-lancement-d-un-125l
avatar
rami_rezi
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 170
Localisation : Villemomble
Emploi : Conseil Informatique
Date d'inscription : 03/09/2009

default Re: Stérilisateur UV

le Jeu 14 Fév 2013 - 20:58
Algexit c'est pour toutes les autres algues vertes. Et ça marche pas mal, comme tous les autres produits dee chez Easy Life.
Falconpage42
Membre : Occasionnel
Membre : Occasionnel
Masculin Nombre de messages : 138
Localisation : Loire
Emploi : Informaticien
Date d'inscription : 19/09/2011

default Re: Stérilisateur UV

le Jeu 21 Mar 2013 - 21:41
Hello,

J'apporte ma pierre à ce topic, victime moi aussi de cette eau verte du jour au lendemain je me suis décidé d'investir dans un stérilisateur UV : JBL 9W.

J'ai commandé chez ZooPlus (20 € de moins que Zone Aquatique) : 7 jours plus tard je reçois le matos (faut pas être pressé), monté (misère le 16/22 à faire rentrer sur les embouts fournis).
Mise en route : lumière blanche puis rouge par les sorties ! 2s plus tard : plus rien.
Démontage de la lampe : un de deux filaments à littéralement fondu :/
Mail à ZooPlus : il rembourse direct le matos ou échange à réception. Ok à ce train là dans un mois mon bac sera encore vert !

Après cette infidélité à Zone Aquatique j'ai commandé un nouveau stérilisateur chez eux : au moins on a le conseil et c'est réactif. Matos reçu en 24h.
Mise en route demain soir (j'ai la trouille de revoir cette lampe flamber ##23 )


J'ai pris un peu plus de matos pour faire ce montage Smile




Au passage : le site web du fabricant de la lampe est un site de poèmes japonais ##22
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum