Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Inglorion
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 17
Localisation : Nancy / Metz
Emploi : Technicien Géomètre
Date d'inscription : 23/01/2012

default Hécatombe dans mon Nano 20L

le Jeu 17 Mai 2012 - 22:20
Mes amis !
Je viens vers vous car je suis dans une période très difficile concernant la maintenance de mes crevettes, qui meurent les unes après les autres.
Voici donc l'historique de mon aquarium :

J'ai mis en route, puis installé 10 CRS dans mon Nano 20L, pas de problème pendant un mois, des mues, mais malheureusement pas de repro.
Pour augmenter un peu les chances de repro, j'ai voulu agrandir ma colonie, en y ajoutant d'autres crevettes.
Me voici donc avec 2 nouvelles CRS, 5 CBS et 3 Snow (donc 12 Crystal Red, 5 Black et 3 Snow).

L'achat à eu lieu un mardi, et la mise en bac également, après une acclimatation au goutte à goutte.
Le jeudi, j'ai eu 3 mortes, puis 5 le vendredi ...
Je n'ai mis ni nouvelles plantes, ni changé mon rythme de nettoyage (2L/semaine), simplement ajouté les crecre.
J'ai donc décidé de prendre les choses en mains, je me suis renseigné, et j'ai donc :

- changé 50% de mon eau
- ajouté une coquille d'huitre pour le calcium
- augmenté le débit du filtre pour une meilleure oxygénation.

Pas de mortes pendant quelques jours, puis une hier et une aujourd'hui (alors que je retrouve quelques mues encore) ...

A l'heure ou je vous parle il me reste 4 CRS, 3CBS et 3Snow ... c'est donc une hécatombe chez les Red ...
J'ai diminué le débit car mon PH monté beaucoup, j'ai ajouté une feuille de Catappa, mais je vous avoue que je ne sais pas quoi faire ; je suis chaque jour un peu plus triste, et j'ai peur de les voir mourir une à une ...

J'ai du mal avec la nourriture aussi (JBL Nova Prawn), j'ai beaucoup d'escargots, ce qui montre que je nourris trop, mais je ne sais pas quel dose donné pour 10crevettes, tout les combien de jours, etc ...
avatar
eddoric
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 484
Age : 33
Localisation : Le Kremlin Bicêtre
Emploi : Aide soignant
Date d'inscription : 19/08/2009

default Re: Hécatombe dans mon Nano 20L

le Sam 19 Mai 2012 - 13:19
C'est quoi t'es paramètres ?
Inglorion
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 17
Localisation : Nancy / Metz
Emploi : Technicien Géomètre
Date d'inscription : 23/01/2012

default Re: Hécatombe dans mon Nano 20L

le Sam 19 Mai 2012 - 14:12
Merci de répondre.
Les paras sont :
- NO2 : 0
- NO3 : 0
- KH : 12d
- GH : 11d
- PH : 7,6
avatar
eddoric
Membre : Habitué
Membre : Habitué
Masculin Nombre de messages : 484
Age : 33
Localisation : Le Kremlin Bicêtre
Emploi : Aide soignant
Date d'inscription : 19/08/2009

default Re: Hécatombe dans mon Nano 20L

le Sam 19 Mai 2012 - 14:36
Je pense que c'est ça ton problème, les crs préfèrent un pH entre 6.2 et 7 et un gH entre 4 et 12. Rajoute un peu d'eau osmosée dans tes changements d'eau et ça devrait aller mieux. Je dirais de changer 5L avec 4.5L d'eau osmosé et 0.5L d'eau de conduite. Ensuite tu reprends tes paramètres et on avise...
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum