Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
wilfried27
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 2115
Age : 30
Localisation : Vernon (27)
Emploi : ...
Date d'inscription : 08/03/2011

default Rampe Juwel T5 pourrite ???

le Mar 18 Sep 2012 - 19:14
Bonjours alors sur mon Rio 300L que j'ai acheter d'occas j'ai remplacer les 2 tubes (T5 54W) par 2 JBL Natur !

Sauf que quand je regarde les néon ils n'éblouisent pas comme un T5 a pleine balle ! Et la conso à la prise est de 78W alors que sa devrait tourner plutot dans les 120-125W !!! :##10:

J'ai essayer avec les tubes d'origine sa donne pareil 80W à la prise !


Donc je pense que le ballast juwel est pourrit !!! J'avait acheter un ballast chinois pour mon 120L (un T5 de 45W)
Sa me donner 33W à la prise, je l'avait remplacer par un osram = 53W et néon bien plus puissant !!!


Donc je pense que je suis bon pour démonter ma rampe ???

sa s'ouvre facilement ???
avatar
thunderdome
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 200
Age : 38
Localisation : nord
Emploi : travail dans le batiment
Date d'inscription : 08/11/2006

default Re: Rampe Juwel T5 pourrite ???

le Jeu 20 Sep 2012 - 9:12
moi je le ferais pas à mon avis sa servirais à rien
q'appelle tu à la prise ? tu la calculé comment le cos fi ? je pense pas que le cosinus fi et de 1 je dis ca je sais pas à voir
car p=uxixcosfi qu'elle sont tes cfiffre sa voudrais dire que ton intensité est faible
????????????
c'est vrai j'ai effectué le calcul avec les données de ce site je retrouve 118,04 watts
230x0.52x0.99 =118 watts
http://www.aqualight-solution.com/product.php?id_product=144
wilfried27
Membre : Accro
Membre : Accro
Masculin Nombre de messages : 2115
Age : 30
Localisation : Vernon (27)
Emploi : ...
Date d'inscription : 08/03/2011

default Re: Rampe Juwel T5 pourrite ???

le Jeu 20 Sep 2012 - 10:01
Et oui de plus j'ai tester sur mon 54L avec le néon T8 15W et ballast férro d'origine = 23W à la prise !

Mais je dit ça me rappelle mon ballast chinois que j'avait acheter sur Ebay il me fessait la meme chose les tubes etait allumer mais y'avait seulement 3/4 de la puissance !

Depuis que je l'ait remplacer par un osram ça a tout changer !!!


Donc la sa m'etonnerait pas que ça soit la meme chose !

Et sachant que je vais rester en 2x 54W il faut mieux avoir la pleine puissance !

Maintenant faut réussir à démonter la rampe ... c'est autre chose ça !
avatar
thunderdome
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 200
Age : 38
Localisation : nord
Emploi : travail dans le batiment
Date d'inscription : 08/11/2006

default Re: Rampe Juwel T5 pourrite ???

le Jeu 20 Sep 2012 - 10:06
pourquoi pas un juwell neuf ? moi j'ai une rampe que j'ai acheté 5€ à la brocante tout est moullé le sais pas si sa s'ouvre proprement bien sur en cassant on peut toujours mdrrrrrrr
:##17:
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum