Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

JoyDivision


Membre : Nouveau
Membre : Nouveau
Bonjour

j'aimerais avoir l'avis d'autres détenteurs de filtre externe JBL cristalprofi 1500 . Afin qu'on m'explique pourquoi le mien n'aspire pas le fond de l'aquarium ?
merci .

willshah


Modératrice
Modératrice
Bonjour !


Sans autre info sur ton bac, son litrage etc...... ##22

Canne percée ou rejet par bec ?

Nature de tes masses filtrantes ?

Plantation du bac ?


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

hjojo


Membre : Occasionnel
Membre : Occasionnel
La pompe n'aspire pas, elle refoule l'eau qui descend pas siphonnage donc le moindre bouchon ou la moindre prise d'air l'empêche de fonctionner correctement.

As tu fait une maintenance récemment? Si oui, le joint est il bien en place?
As tu réussi a l'amorcer correctement (souvent une prise d'air se créer au niveau du bouton d'amorçage, le joint torique s'use assez vite car au début il y a frottement a sec)
Ta crépine est elle propre?
Les vannes sont elles bien ouverte?

JoyDivision


Membre : Nouveau
Membre : Nouveau
bonsoir
le filtre est neuf .
les vannes sont ouvertes . tout est ok . j'ai même tout nettoyé et vérifié .
il y a un bruit de moteur et parfois il n'aspire rien de rien et il fait un bruit de moteur .
merci de vos réponses

Scotty


Membre : Habitué
Membre : Habitué
As tu rempli le filtre et ensuite pompé pour remplir les tuyaux avant de le mettre en marche ?

JoyDivision


Membre : Nouveau
Membre : Nouveau
Oui j'ai suivi les indications et j'ai rempli le filtre d'eau en appuyant plusieurs fois comme indiqué sur le mode d'emploi .
je pense que je vais plutôt voir du côté de l'hélice.

Michel67


Membre : Occasionnel
Membre : Occasionnel
Il se peut effectivement que tu ais un souci au niveau de la turbine. Peut-être l'axe de cassé. J'ai longuement utilisé la version infèrieur (e900) et je n'ai jamais eu de souci.
Je dirais:
-masse filtrante trop tassées? si tu as mis de la tourbe, il faut pas oublier qu'elle gonfle beaucoup qd elle prend l'eau.
-un tuyau coudé, ou pincé.
-comme dit plus haut, un filtre externe n'aspire pas. Le moteur sert juste à dirigé l'eau ds le "bon sens", créer un courant, mais avant tout c'est le principe du siphon.
-tu utilises quoi en sortie? une canne percée? si la sorti d'eau est trop petite, ça implique obligatoirement un débit "d'aspiration" faible.

J'espère t'avoir aidé.

JoyDivision


Membre : Nouveau
Membre : Nouveau
j'ai laissé les filtres tels quels vu que le filtre est livré prêt à l'emploi .
Je pense qu'il s'agit d'un problème d'une pièce cassée au niveau du "moteur " .Le bruit se situe sur la partie supérieur .
j'utilise la canne percée car elle fait moins de bruit . la buse est trop bruyante .
merci .

Michel67


Membre : Occasionnel
Membre : Occasionnel
Essai pour voir, sans la canne percée. Mais il est clair que si elle fait du bruit, il y a un souci. Ma 900 était parfaitement silencieuse.

JoyDivision


Membre : Nouveau
Membre : Nouveau
Merci je vais essayer tes conseils et te tiens au courant ##27

JoyDivision


Membre : Nouveau
Membre : Nouveau
REbonjour ,
Alors en fait , rien n'est cassé , le filtre a l'air de marcher vu que la buse de rejet fonctionne et rejette l'eau normalement ,
mais le problème c'est que l'eau est plutôt claire mais les particules et autres déchets sont tous localisés dans le fond .
je n'y comprends plus rien !
Pourquoi les saletés du fond ne sont elles pas éliminées ?
C'est pourtant un filtre externe puissant ...
avez vous déjà eu ce problème ?

merci de votre réponse .

Michel67


Membre : Occasionnel
Membre : Occasionnel
Pour que ton filtre aspire tout les déchets, il faut qu'ils soient en suspension dans l'eau. Donc soit tu mets des pompes de brassage au ras du sol (c'est un plus pour tes plantes), soit tu peux mettre des poissons de fond (corydoras par exemple). Ou alors tu siphonnes tt les jours
Apres pour avoir un sol niquel, en permanence, a moins d'associer les trois, et encore, je vois pas trop comment faire.

JoyDivision


Membre : Nouveau
Membre : Nouveau
Merci pour ta réponse !

Un filtre externe en temps normal aspire les déchets et excréments ?
je pensais qu'il filtrerait vraiment tout vu la puissance de 1500L/h .

En suspension ? C'est à dire ? avec la canne d'aspiration ventousée au milieu de l'eau ?


Michel67


Membre : Occasionnel
Membre : Occasionnel
Un filtre aspire se qui se trouve à côté de l'aspiration. Si tu arrives a créer un courant sans trop d'obstacle, tout ou presque, se qui se trouve en suspension dans l'eau, finira dans l'aspiration. Il est évident que le courant doit aller vers la canne d'aspiration.

Il faut savoir qu'un filtre donné pour 1500 litres/heure seulement si il n'y a pas de masse filtrante, et à la sortie du filtre, cad sans les tuyaux.
Donc si les masses filtrantes sont tassées c'est encore plus faible.

JoyDivision


Membre : Nouveau
Membre : Nouveau
Donc je dois créer un courant pour que cela aspire ..
Merci pour tes réponses précises !

willshah


Modératrice
Modératrice
Euh...mais théoriquement...c'est le rejet du filtre, bien orienté qui crée le courant nécessaire à empêcher le dépôt de déchets au sol...et qui permet par là, l'aspiration de ces déchets par la crépine d'aspiration...

Est ce que tu pourrais nous faire des photos ou même une vidéo de ton installation de façon à ce qu'on se rende compte du débit de ton rejet ...et répondre aux questions posées au Post 2 ##27

@willshah a écrit:


Sans autre info sur ton bac, son litrage etc...... ##22

Canne percée ou rejet par bec ?

Nature de tes masses filtrantes ?

Plantation du bac ?


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

JoyDivision


Membre : Nouveau
Membre : Nouveau
Désolé de ma réponse tardive !

j'ai une cuve de 120x50x50 . Pas de bac planté . J'ai deux jeunes tortues aquatiques très salissantes .
En fait , il fallait brasser l'eau à l'aide d'un brasseur ... tout bêtement ...mais ca a l'air de perturber les tortues , j'ai donc décider de rajouter un filtre interne Eheim 2252 qui filtre 1200L / H et de le mettre en position horizontale ( enfin j'ai demandé si c’était possible et j'attends les réponses de connaisseurs ) .
je ferais des photos pour avoir vos avis .

je vous remercie encore de votre aide .






Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum