Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Grommash


Membre : Régulier
Membre : Régulier
Bonjour,


Comme le titre l'indique je n'arrive pas avec mon kit de CO2 a réglé le nombre de bulle.
Mon kit est composé de :
2 bouteille de 500 gr pleines
1 électrovanne
1 clapet anti-retour
1 détendeur
1 réacteur à CO2
le tout JBL d'environ 3 ans

Pour d'autre information sur mon bac je vous renvois sur cet autre topic.
http://www.forumaquario.org/lancement-de-l-aquarium-f30/presentation-de-mon-96l-et-lancement-350l-t50373-15.htm

Les deux premiers jours le kit marchais très bien mais depuis hier je ne sais pas pourquoi impossible de réglé le débit de CO2.
Quand je fixe un débit de CO2 très fort 3-4 bulles /sec le détendeur tien a peu prés la consigne et a tendance a accéléré le débit au cour du temps.
En petit débit c'est l'inverse. Pour 1 bulle/sec le détendeur marche très bien 15 seconde puis le débit ralentit de plus en plus jusqu'à s'arrêter totalement. En 1 minute environ.

Je suis perdu pouvez vous m'aider s'il vous plait?

Aduw


Membre : Habitué
Membre : Habitué
Salut à toi
C' est quoi comme détendeur
Il y a un temps de réaction entre le fait de tarer ou pas son détendeur de part de la longueur du tuyau
C' est assez sensible

Grommash


Membre : Régulier
Membre : Régulier
c'est un détendeur JBL comme celui la


Tout à l'heure j'ai laissé le détendeur sur un débit très élever 5 bulles/sec et en 5 minute environ le débit est repassé a 0.

Aduw


Membre : Habitué
Membre : Habitué
Juste une 'tite question: la pression dans tes blocs de CO2, du moins celui que tu utilises est de combien?

Grommash


Membre : Régulier
Membre : Régulier
A peine plus de 55 bars et environ 1,5 bar pour la pression détendu

Aduw


Membre : Habitué
Membre : Habitué
Bon alors.
2 solutions: tu renvois ton détenedeur (assez gavant je le reconnait), tu l'ouvres
C' est très simple comme petit détendeur (ok je dis celà car j' en cotois tous les jours (my job))
T' habites ou?

Grommash


Membre : Régulier
Membre : Régulier
C'est du matériel acheté d'occasion donc pas de SAV Sad
Et même si j'arrive a le démonté sans le casser je pourrais trouver facilement des joints pour remplacer?
J'habite dans le 25 à Montbéliard dans l'Est.

Aduw


Membre : Habitué
Membre : Habitué
Les joints sont des joints toriques à la c.. au pire je t' en trouverai car j' en ai une bonne collection

Aduw


Membre : Habitué
Membre : Habitué
Arrow MP

Aduw


Membre : Habitué
Membre : Habitué
Tu démonte la vis de réglage de débit (clef de 10 je pense à voir la photo)
Juste çà
Il doit y avoir un joint torique (noir la plupart du temps).
Tu l' extrues avec une pointe en fer en vayant à ne pas le détruire
Inspection visuelle rapidos de celui ci
Puis après on voie

Grommash


Membre : Régulier
Membre : Régulier
Alors j'ai d'abord retiré la vis moleté avec une aiguille en fer au bout et 2 petit joint torique noir de l'autre bout. Les 2 joints semblent bon.

La suite la vis de 10 (tout pil ^^).
Premièrement j'en ai chié comme un voleur super dur a dévissé.
Ensuite la filer n'est pas très joli on dirai qu'il était collé. L'intérieur du truc un pas super propre plein de petits bout de colle se balade. Le joint lui aussi est pleins de colle mais semble en bonne état.
Après à savoir si cela n'a pas déjà été démonté et que quelqu'un a remit un mauvais joint. Mais le diamètre semble correspondre

Aduw


Membre : Habitué
Membre : Habitué
La vis que tu as galèré a démonter était montée au loctite (frein filet bleu ou vert (existe en rouge mais indémontable))
Celà empêche qu' elle se dévisse lors du réglage
Pour la remonter, utilise soit du loctite vert (cher 10_) ou tout simplement de la colle type loctite le moins cher possible (bas de gamme)
Ton aiguille c' est un pointeau
Les 2 petits joints sont ils secs ou graissés
Pareil pour ton pointeau
Il faut les graisser avec de la graisse silicone (tube pas cher chez Casto par ex), si tu es sur et certain d' utiliser que du CO2

Grommash


Membre : Régulier
Membre : Régulier
Oui c'est pour utiliser exclusivement du CO2. Le pointeau été légèrement gras (un peu de noir). Mais ce ne serais pas plutôt la vis du pointeau qui se dévisse? Plutôt que le "porte-pointeau"?
J'ai de la Loctite rouge.

Aduw


Membre : Habitué
Membre : Habitué
Ton pointeau est noir car si tu regardes via une petite lampe dans le corps du détendeur là où glisse le pointeau, tu verras un joint un peu galère à extraire
C' est surement celui là qui est hs car soumis à la friction du pointeau lors des réglages
Sors le via une aiguille délicatement et fourni moi ses dimensions ou une photo avec des repères pour te faire parvenir un nouveau joint
loctite rouge: indémontable donc gaffe
lors du remontage, nettoies bien le pas de vis où il y avait de la colle avec une brosse métallique par exemple
A +

Grommash


Membre : Régulier
Membre : Régulier
Ok merci pour tout ces conseils.
En ce qui concerne le joint du pointeau ça risque d'être galère voir impossible. Le pointeau fait moins de 1 mm de diamètre. Tu veux que j'aille cherché un joint au fond d'un trou de moins de 1 mm de diamètre avec une aiguille? C'est inaccessible et je ne vois rien :s je vais essayé du mieux que je peux je te tiens au courant

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum