Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Ashara73


Membre : Régulier
Membre : Régulier
Bonjour, j'ai quelque souci d'algues depuis que j'ai arrèté d'utiliser l'engrais florapride. j'utilise un mélange de poudre KH2PO4 et K2SO4, avec des trace de magnésium et de K HCO3.
J'ai deux tubes solar tropic un de 24 Watts et un de 18 watts pour 100 Litres.
voici mes paramètres eau à 24 en ce moment
nitrate 25
nitrite 0
pH 7.2
Gh 16
Kh environ 10

Il y a des algues pinceaux noir et vertes sur les bords des feuilles et sur les vitres des algues brunes et verte un peut visqueuse qui envahisent les vitres en une semaine.
Avant j'avais des algues verte mais sous forme de point vert qui ne me dérangais pas trop mais elle ont disparus. Mes plantes bulles bien tout les jours dès le début de l'après midi mais dans le cas de l'hygrophila ou la cabomba elles ne poussent plus trop elle végètent alors qu'avant je taillais toutes les semaines.
Et ce que je doit utilisé un produit anti-algues ou enlever toutes les plantes infecter ou bien juste r'acheter du florapride.
(le plus bizarre c'est que dans mon 25 Litres il n'y à pas d'algues pourtant je n'ai que 11 watts avec lampe type éco éneregie)

Ashara73


Membre : Régulier
Membre : Régulier
Personnes ne peut m'aider ##23 pour les algues pinceaux c'est de pire en pire elle commence à apparaitre même au milieu de feuilles plus seulement sur les cotés.

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum