Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1default Questions pH/kH/gH le Mer 11 Avr 2012 - 14:10

blepharocyte


Membre : Régulier
Membre : Régulier
Bonjour,

Voila plus de deux mois que je test mon eau (test en goutte) chaque semaine après un changement d'eau de 15L/90L en eau pure osmosée sur sol japonnais avec CO2 artisanal et éclairage intense.

Voici mes résultats en format excel (Sur UH):
http://uploadhero.com/dl/XAW1PP0l

J'héberge presque que des poissons amazonien, et j'aimerais avoir un pH au alentour de 6,5
Mais malheureusement je tourne plutot dans les 7 de pH.
On voit bien que lorsque mon pH est descendu dans les 6,6; mon kH et gH étaient monté dans les 5/6
A contrario, quand mon pH est de 7 voir 7,2; mon kH et gH sont bas (3/4)

Je comprend pas, ça devrait être l'inverse non ?

Je précise que j'effectue les test pratiquement toujours a la meme heure: 14h (a peut près au moment ou mes tubes néons ce mette en route)

Quelqu'un a une explication ? Car en théorie quand le kH et gH sont bas, en 100% osmosée avec CO2, mon pH devrait baisser ! Surtout que je suis bien plantée aussi...



Dernière édition par blepharocyte le Jeu 12 Avr 2012 - 11:15, édité 1 fois

2default Re: Questions pH/kH/gH le Jeu 12 Avr 2012 - 10:07

pitidjango


Modérateur
Modérateur
Salut camarade amiènois ##27

On ne voit pas tes fichiers, il faut un mot de passe ##18

Le seul truc que je vois à ton problème c'est que ta diffusion de CO2 doit être inefficace. Quel diffuseur as-tu?
Autre chose aussi, le sol japonais vient d'H20 n'est-ce pas? ##17
C'est un sol technique qui acidifie l'eau (et capte tout) donc tu devrais être à pH 6 normalement et surtout à KH quasi 0


_________________
Mon 20L TWBM_Nouvelle Vidéo :ICI

3default Re: Questions pH/kH/gH le Jeu 12 Avr 2012 - 11:06

blepharocyte


Membre : Régulier
Membre : Régulier
Ah !!!! un camarade ! (En plus tu es musicien aussi... Smile )

Oui c'est ca H20...
Est bien oui je ne vois que ça comme probleme... Hier je me suis rendu compte qu'un de mes tuyau de C02 n'était pas étanche (artisanal), et je diffuse par tuyau a air donc il parait que le CO2 peut passer.. C'est dailleur pour ca a mon avis que j'ai encore des algues alors que j'ai toutes les autres conditions réunies (même fertilisation).

Je suis passé au magasin hier, et avec leur sonde pH j'étais a 6,8.
J'ai remarqué qu'entre leur sonde et mes tests en goutte, il y avais toujours ( TOUJOURS !) 0,4 de pH en moins sur la sonde. Test JBL erroné ?

Je vais acheter des tuyau CO2 et refaire l'étanchéité du système pour voir si ca change quelque chose.

Sinon ça peut venir de mon eau osmosé aussi.. Je vais la re testé mais les cartouches ont 3 mois a peine.

EDIT: voici mon fichier excel: http://uploadhero.com/dl/XAW1PP0l

4default Re: Questions pH/kH/gH le Ven 13 Avr 2012 - 1:26

HansTrapp68


Membre : Accro
Membre : Accro
Bonsoir,

Ton fichier Excel est à présent lisible.

A priori, tu as trouvé la composition adéquate eau de conduite / eau osmosée, a priori 40% / 60%

Il y a lieu de conserver ces proportions fixant le KH aux alentours de 3-4 et le GH vers 4-5. C'est idéal pour de l'amazonien.

Concernant le pH, il est inutile de le mesurer pour l'eau osmosée. Par définition, l'eau osmosée n'a pas de pH (KH=0).

Les tests JBL ne sont pas erronés. Dans le même ordre d'idées, on peut tout à fait mettre en doute l'étalonnage de la sonde pH utilisée dans le magasin.
Il importe beaucoup plus de se fier à une méthode de tests, en gouttes JBL en ce qui te concerne, car tu ne vas pas courir au magasin tous les quatre matins pour confirmer ou infirmer les mesures que tu effectues de ta propre initiative.
Une différence de 0.4 est à mon avis non significative entre les deux méthodes de mesures.
Je te conseille donc de te fier aux propres tests que tu effectues. En outre, concernant la population hébergée, ce n'est pas un différentiel de quelque dixièmes de pH qu'il y a lieu de prendre en compte. Il convient plutôt de privilégier la stabilité de ce paramètre.

En ce qui concerne la diffusion artisanale de CO2, la porosité de la "tuyauterie" ainsi que les éventuelles fuites peuvent constituer un début d'explication. Pour plus de sérénité, il vaut mieux utiliser du matériel adéquat.

Tu n'as cependant pas répondu à la question primordiale déjà posée, à savoir:

@pitidjango a écrit:Le seul truc que je vois à ton problème c'est que ta diffusion de CO2 doit être inefficace. Quel diffuseur as-tu?
Le diffuseur de CO2 constituant le maillon principal de la chaine, il serait bon d'avoir plus d'informations sur ce point.

Pour finir et si ça peut te rassurer, si même tout les paramètres sont en parfaite symbiose, on a toujours un jour ou l'autre à faire à des algues ##27

http://kastel.elsass.free.fr/

5default Re: Questions pH/kH/gH le Sam 14 Avr 2012 - 13:24

blepharocyte


Membre : Régulier
Membre : Régulier
Merci pour cette réponse détaillée !

En ce qui concerne le diffuseur à CO2, j'utilise la cloche bien entendu, vu que je suis sur une fabrication artisanal.
Ma cloche est un fond de bouteille de soda, environ 40cm² de surface voir un peu moins, qui correspond a mon aquarium de 100L brut.

En effet, je remarque que meme tous les paramêtres excellent (phosphate, nitrite, nitrate, pH, kH, gH, etc..) j'arrive a avoir des algues.. Je commence a me demander si cela ne viens pas plutot de mon éclairage, car elle ne se développe qu'aux endroit tres tres bien éclairé. (j'ai des lumivie, croissance plante, et lumière du jour)

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum