Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 2 sur 2]

synoyx


Membre : Régulier
Membre : Régulier
Euuh pas contre si tu veux mettre de la pouzzo ou des nouilles sur celui là ça va être chaud Mad
sinon pourquoi ne pas fixer de la mousse à l'endroit où l'eau est aspiré ? ça réduit le débit mais tu peux choisir le filtre que tu veux et tes juvé ne risquent rien Smile


Pour le eden, changer les masses filtrantes de base c'est mieux je pense, pour n'importe quel filtre, par contre les tuyau un peu plus chiant. Après j'aime bien le concept du mini filtre externe, avec un plus petit aquarium j'aurai tenté sur un bac de test et me serait fait remboursé au cas où Smile

bloodyfish


Membre : Accro
Membre : Accro
Oui c'est sur que je l'aurais testé avant mais on ma dit qu'il avais qu'un faible débit, que les gens l'utilisé pour leur 20 litres alors que la c'est pour 50litres donc je devrais prendre le eden 511 et il est bien plus chère !

bloodyfish


Membre : Accro
Membre : Accro
J'ai trouvé au vide grenier un filtre de 350l/h le "ferplast blucompact 01" il est pas génial mais il filtre.. ##07

Je l'ai payé 2€ avec une cuve de 20 litres (et de super décor plastique et un sol multicolore !!!) donc aucun regret ! Smile

Par contre la filamenteuse ça ne s'arrange vraiment pas...

Personne n'à de solution...?

willshah


Modératrice
Modératrice
Où en sont tes NO3 et PO4 ?

On en a déjà parlé...ton filtre était trop faible, tu avais trop de NO3 par rapport aux PO4... ##27


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

bloodyfish


Membre : Accro
Membre : Accro
Bah la j'en suis à 550 litres/h de filtration, mes PO4 sont à 0 et mes NO3 à 10, j'ai fait 2 changement d'eau de 10 et 15% cette semaine.

Les test sont d'hier et j'ai encore eu une poussé cette nuit...

willshah


Modératrice
Modératrice
Ben côté paramètres ça va mieux !

Par contre les algues apparaissent plus vite qu'elles ne disparaissent, depuis combien de temps as tu ces taux (PO4 0 - NO3 10) ?


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

bloodyfish


Membre : Accro
Membre : Accro
je pense que ça doit faire 2 jours mais bon ça empire quoi !

Je viens de refaire les parametre, j'hésite vraiment sur l'échelle des couleurs des NO3, j'hésite entre 10, 20 et 40... aujourd'hui je pencherais plus pour 40... graaa...!

willshah


Modératrice
Modératrice
Si tu ne peux pas maîtriser les para, pas possible de lutter ! geek


_________________


72L crs/cbs---45L  ---45L Blue pearl
Cube 15L puis 20L sp green---20L Red cherry---120L Tanganyika




« La minorité a ceci de supérieur à la majorité qu'elle comprend un nombre inférieur d'imbéciles. »
Léo Campion

bloodyfish


Membre : Accro
Membre : Accro
Disons que les trois couleurs sont à 99% similaire !

Ouais bon au final je pense que c'est plutot 10 voir 20.

Je vais continuer les changement d'eau vue que ça à bien l'air de diminuer les NO3..

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 2 sur 2]

Aller à la page : Précédent  1, 2

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum