Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
cyril-cohe
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 6
Localisation : Thouaré sur loire
Emploi : materiel medical
Date d'inscription : 03/04/2014

default Problèmes d'algue

le Mer 9 Avr 2014 - 22:34
bonjour, je suis nouveau sur ce forum, je viens faire appel à vos connaissances pour essayer de régler mes problèmes d'algues car je commences vraiment à désespérer. Je suis envahi par des algues vertes et je n'arrive pas a m'en débarrasser. Depuis que j'ai changé mon engrais, j'ai l'impression que beaucoup d'algues pinceaux font leurs apparitions
Voici quelques photos de mon bac et des problèmes :






mes paramétrés :
no2: 0.1
no3 : 0.5
po4: inférieure a 0.02
nh4: 0.05
fe: 0.05
kh: 4
gh: 3
ph: 6.5
t°:26°

Mon bac est éclairé 10h par jours, avec 4*45w t5 (3 spécial plante dennerle et 1 amazone day dennerle). Je fertilise au co2 réglé par un ph mettre, en engrais, j'utilise la méthode pmdd (http://aquariumlive.wordpress.com/category/recette-de-lengrais-pmdd-poor-mans-dupla-drops-lengrais-dupla-du-pauvre/) . Je fais un changement d'eau toute les semaines , environ 40l d'eau osmosé.
Et pour finir 2 filtre externe , un eheim 2070 et un crystalprofil 901(si je ne me trompe pas). Voila je ne sais pas du tout quoi faire la , merci d'avance pour votre aide.
avatar
happy-poipoi
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 191
Age : 32
Localisation : Saint Joachim
Emploi : ajusteur composite
Date d'inscription : 15/08/2013

default Re: Problèmes d'algue

le Mer 9 Avr 2014 - 23:23
jolie bac mais il est vrai qu'il est infesté... ##10 

tu as un déséquilibre entre tes po4 et no3, il faudrait que tu ai un rapport de 10 pour 1... cela t'aiderai je pense...

as tu changé quelque chose récemment? fertilisation? durée d'éclairage?


_________________
Mon Rio 180 cliquez ici
Eclairage: 2 x 45w + 2 x 39w. 8 heures par jour
Paramètres: GH=9, KH=9, pH=7,2, NO2=0, NO3=10 à 15, CO2=20 à 25 mg/l, Fe=0,1

Mon 8 litres cliquez ici
Démarrage du projet... j'attend vos idées ##21
avatar
aquafishfamily
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 202
Age : 33
Localisation : Tours
Emploi : logisticien
Date d'inscription : 11/07/2012

default Re: Problèmes d'algue

le Mer 9 Avr 2014 - 23:55
La croissance des algues est dû aux phosphates (po4) et aux nitrates (no3). Comme le dit Happy-poipoi, il te faut un rapport de 10 pour 1 et les algues disparaitront. Pour cela, nettoie ton bac afin d'éliminer le plus gros et surtout siphonne bien ton gravier.

_________________
Paramétre au 13/05/2014

PH= 7,9
GH= 8
KH= 5
NO2= 0,05
NO3= 5
PO4= 0,3
FE= 0,02

avatar
Ha-Dê
Aquariophile averti
Aquariophile averti
Masculin Nombre de messages : 3592
Age : 48
Localisation : Paris
Emploi : DG
Date d'inscription : 09/04/2012

default Re: Problèmes d'algue

le Jeu 10 Avr 2014 - 4:20
Bonjour cyril-cohe,

Joli bac, très vert, mais des algues.

Je ne partage pas complètement l'analyse de happy-poipoi et aquafishfamily :
. aquafishfamily : ton rapport NO3/PO4 actuel suivant ta signature est de 20 et non 10 comme vous le préconisez, faut-il s'en alarmer?
. happy-poipoi avec 10 ppm de NO3 dans ton bac, tu es donc en train d'essayer de les réduire ou d'augmenter les PO4 ou les as-tu déjà à 1?

Bref je ne pense pas que le taux de NO3/PO4 soit la cause des algues dans ton bac cyril-cohe.

Tu n'as pas donné son volume mais je pense qu'il s'agit d'un Juwel Rio 180 (180 litres, 1 mètre de long) dont tu as modifié la galerie avec des tiges pour ajouter 2 tubes T5 supplémentaires de 895 mm / 45W chacun.
Avec 4x45W ton éclairage est très puissant, excellent pour une pousse des plantes... quand la densité sera plus importante car visiblement il y a trop d'exposition à la lumière en ce moment, aussi bien pour les plantes que les algues.
Je ne sais pas sur quoi tu te bases pour donner ta quantité d'engrais par pmdd, mais visiblement un composant est en excès dans le bac et favorise donc un type d'algues.

Ce que je ferais à ta place :
. j'arrêterais la fertilisation totalement pour les semaines à venir avant la reprise définitive.
. j'enlèverais ce que je peux d'algues à la main.
. je ferais un bon changement d'eau (30-35%)
. j'ajouterais des Pistias, des Ceratophyllum demersum et des lentilles en quantité en surface : même en couvrant tout, la lumière sera tamisée et profitera quand-même aux plantes du dessous. Elles vont aussi concurrencer les algues en "pompant" les excès de ton eau.
. j'enlèverais quand-même un tube pour ma part pour l'instant pour n'en garder que 3.

Sinon la filtration et brassage me paraissent corrects : tu rejettes dans le fond du bac avec la canne à droite pour le filtre Eheim?
C'est une pompe de brassage l'équipement à côté dans le coin en haut?
Je ne vois pas la canne d'aspiration du JBL.

La durée d'éclairage est OK pour moi.

Voilà bon courage avec tes algues ; tu verras un changement après 3-4 semaines (oui c'est une longue bataille), donc ne désespère pas!

PS : je retirerais un tube special plant, je continuerais les changements d'eau de 20% par semaine suivante et si les plantes de surface prolifèrent, c'est bon signe et on peut retirer les excès facilement ensuite.

_________________
Mes bacs : 240l planté/64l "Walstad"/Nano 20l/Nano 30l/Nano Reef 80l
"Walstad" = sans filtre, sans changements d'eau, substrat : terre + gravier
Snorun
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 20
Localisation : Ivry-sur-seine
Emploi : Statisticien
Date d'inscription : 27/02/2014

default Re: Problèmes d'algue

le Jeu 10 Avr 2014 - 13:50
Bonjour cyril-cohe,

Débutant en aquariophilie, je ne sais pas si mon intervention sera des plus intéressante mais est ce que son taux de N02 à 0.1 ne serai pas la cause de ses algues ?


Dernière édition par Snorun le Jeu 10 Avr 2014 - 13:52, édité 1 fois (Raison : orthographe)
cyril-cohe
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 6
Localisation : Thouaré sur loire
Emploi : materiel medical
Date d'inscription : 03/04/2014

default Re: Problèmes d'algue

le Jeu 10 Avr 2014 - 18:48
Avant tout, merci à tous pour les réponses rapides.

Pour ce qui est de mon no3 et po4, j'en rajoute déjà au bac comme indiqué sur le lien en prenant en compte le rapport 10/1 pour l'ajout du po4. Je me suis basé sur plusieurs forum ou beaucoup préconisent 3ml pour 100L en dose, mais je ne vois pas se qui peut être en excès. Comment puis-je le savoir ?

Pour le volume, il s'agit bien d'un juwel 180l.

Je vais suivre les conseilles que tu as donné Ha-Dê, par contre j'ai un petit soucis pour ce qui est d'enlever un tube ... si j'en enlève un, l'autre se coupe !

Oui le filtre eheim rejette au font à droite, et oui il y a une pompe de brassage au dessus. Il n'y a qu'une canne d'aspiration, je me suis fait une petite installation pour ne pas avoir de thermostat et deux cannes dans le bac sans perdre trop de débit sur mes deux filtres.
avatar
aquafishfamily
Membre : Régulier
Membre : Régulier
Masculin Nombre de messages : 202
Age : 33
Localisation : Tours
Emploi : logisticien
Date d'inscription : 11/07/2012

default Re: Problèmes d'algue

le Ven 11 Avr 2014 - 0:07
Ha-Dê a écrit:
. aquafishfamily : ton rapport NO3/PO4 actuel suivant ta signature est de 20 et non 10 comme vous le préconisez, faut-il s'en alarmer?



Mes tests ne sont plus à jour (presque 1 mois)

C'est un ratio idéal. Ça évite la prolifération des algues.
J'ai trouvé un petit tableau qui pourrait peut être aider pour notre ami, ça peut toujours servir.

http://aquafishfamily.free.fr/images/tableau_test.jpg

_________________
Paramétre au 13/05/2014

PH= 7,9
GH= 8
KH= 5
NO2= 0,05
NO3= 5
PO4= 0,3
FE= 0,02

cyril-cohe
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 6
Localisation : Thouaré sur loire
Emploi : materiel medical
Date d'inscription : 03/04/2014

default Re: Problèmes d'algue

le Dim 13 Avr 2014 - 14:40
En lisant ta remarque, Snorum, je viens de me rendre compte d'une faute de frappe, le no2 n'est pas à 0.1 mais à 0.01 !! c'est mieux  ##15 .
Merci pour le tableau, le no3 devrait être à combien ? inférieure à 50 ok , mais ça laisse une marge énorme entre 0 et 50.
Ha-dê, tu me conseilles d’arrêter l'engrais pour les semaines à venir, combien de temps environ ? Mes plantes ne risquent pas d'avoir des carences au bout d'une semaine ?
cyril-cohe
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 6
Localisation : Thouaré sur loire
Emploi : materiel medical
Date d'inscription : 03/04/2014

default Re: Problèmes d'algue

le Lun 14 Avr 2014 - 22:24
quelques petites nouvelles, les algues vertes prolifèrent moins, par contre je ne sais pas si c'est depuis ou si je n'ai pas fait gaffe, mais j'ai beaucoup d'algues pinceaux et corne de cerfs apparaissent. J'ai même une algue étrange qui est apparut, Elle ressemble à une algue pinceaux en moins touffus et aux poils plus épais mais d'une couleur rouge assez foncé



On aperçoit cette algue en 1er plan sur la deuxième photo
cyril-cohe
Membre : Nouveau
Membre : Nouveau
Masculin Nombre de messages : 6
Localisation : Thouaré sur loire
Emploi : materiel medical
Date d'inscription : 03/04/2014

default Re: Problèmes d'algue

le Mer 16 Avr 2014 - 22:12
Après avoir parcouru un article sur la fertilisation sur ce forum, je me demande si l'apparition des algues pinceaux n'est pas du a mon kh et mon gh trop proche ? gh 3-4; kh 4. D’après ce que j'ai compris, je devrais avoir un gh supérieur au mon kh et non l’inverse puisque tout mes autres paramètres me semble correctes
avatar
Ha-Dê
Aquariophile averti
Aquariophile averti
Masculin Nombre de messages : 3592
Age : 48
Localisation : Paris
Emploi : DG
Date d'inscription : 09/04/2012

default Re: Problèmes d'algue

le Mer 16 Avr 2014 - 23:26
A mon avis rien à voir avec tes algues ou les algues en général.

_________________
Mes bacs : 240l planté/64l "Walstad"/Nano 20l/Nano 30l/Nano Reef 80l
"Walstad" = sans filtre, sans changements d'eau, substrat : terre + gravier
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum