Forum aquariophile pour toutes vos questions : eau douce et eau de mer. Poissons, aquarium et matériel.

Connexion

Récupérer mon mot de passe



Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aller à la page : 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 2]

mrousse83


Membre : Régulier
Membre : Régulier
Bonjour,

Je viens d'installer mon filtre JBL Cristal Profi e1501 Green Line mais celui-ci semble déjà ne plus fonctionner...

J'ai rincé à l'eau tiède chaque couche filtrante puis j'ai remonté le filtre.

J'ai tout branché puis j'ai appuyé sur "START" jusqu'à ce que l'eau arrive dans la pompe.

Puis je l'ai mise en marche. Là, elle a fonctionné correctement jusqu'à ce qu'à un moment, l'arrivée se vide. J'ai donc arrêté le filtre de peur qu'il s'abime en aspirant que de l'air.

Depuis, il n'aspire plus et ne refoule plus...

En plus, j'ai retrouvé plein d'eau à la base du filtre après avoir essayé de l'amorcer à nouveau afin de pouvoir le redémarrer.

Avez vous déjà eu ce problème, que puis-je faire ?

Merci,
Mathieu

michel84


Membre : Accro
Membre : Accro
Bonjour,

Si le filtre se vide, c'est que l'aspiration ne se fait pas et le refoulement n'est pas en cause.
Si tu as de l'eau à la base du filtre c'est qu'il n'est pas fermé hermétiquement ou qu'il y a une fuite sur un tuyau et donc une prise d'air.

A mon avis, recommence depuis le début.

Ouvre le filtre et regarde si rien n'obstrue l'arrivée d'eau, ensuite vérifie si le joint du panier supérieur est bien en place.
Remonte tout dans l'ordre donné dans la notice remets les tuyaux puis bloque le verrou et ouvre les robinets.
Ensuite, amorce comme d'hab.


Bonne chance.

Michel.

mrousse83


Membre : Régulier
Membre : Régulier
Pouvez-vous me dire si sur votre filtre les manettes de gauche et droite sont comme celles-ci :



En fait, sur mon filtre, l'encoche (qui permet de venir glisser le support des tuyaux) de la manette n'est pas accessible d'un côté lorsque les manettes sont placées de la même manière. Et inversement dans l'autre position.

Pour mettre le support, je suis obligé de mettre une manette en haut et l'autre en bas...

Est-ce normal, est-ce que chez vous, vous avez un fonctionnement identique ?

EDIT : Je vais recommencer depuis le début.

Merci,
Mathieu

S@ymers


Membre : Occasionnel
Membre : Occasionnel
tu peux tourner les fixations d'arrivé et de sortis d'eau !
pour les manette , celle de droite dois rester vers le haut et pour celle de gauche si tu la lève , elle régle le débit de l'eau ...
elle est là l'erreur je pence ... met bien les deux manette comme sur la photo que tu as mise !

mrousse83


Membre : Régulier
Membre : Régulier
Mais chez vous, quand vos deux manettes sont vers le haut, avez vous l'encoche de la manette qui est visible comme moi sur celle de gauche sur la photo ?

Car quand je lis la notice, ils disent de mettre les deux manettes vers le bas pour fixer le support des tuyaux alors que lorsque je fais ça sur le mien, j'ai l'encoche de la manette de droite qui est accessible mais celle de gauche qui ne l'est pas... Je suis obligé d'en inverser une pour pouvoir enclencher mon support de tuyaux !

Merci,
Mathieu

choup'


Modérateur
Modérateur
Salut !

J'ai branché les tuyaux avant de mettre en route moi. J'ai abaissé les manettes. Appuyé sur start, quand la le filtre a été rempli j'ai branché et voilà...

S@ymers


Membre : Occasionnel
Membre : Occasionnel
moi en tous cas vu la photo c'est pareil que sur le mien ...et tous fonctionne bien !
remet une photo avec l'ensemble pliz

mrousse83


Membre : Régulier
Membre : Régulier
En fait, j'ai l'impression qu'une manette est, si on peut dire, montée à l'envers...

C'est ce que je voudrais confirmer ou non avec vous.

Car quand je lis la notice explicative de mise en fonction du filtre, si je fais ce qui est expliqué, je ne peux enclencher mon support de tuyaux car je n'ai qu'une seule encoche qui est accessible !

Mathieu

mrousse83


Membre : Régulier
Membre : Régulier
@S@ymers : Je suis en train de refaire tout depuis le début.

Mais je note que si je suis les explications du manuel, je ne peux pas le mettre Smile

Mathieu

S@ymers


Membre : Occasionnel
Membre : Occasionnel
met une tof pliz que je compare !

mrousse83


Membre : Régulier
Membre : Régulier
Tu veux une photo de quelle partie ?

choup'


Modérateur
Modérateur
Si ça peut t'aider, regarde sur ce lien, il y a une vidéo explicative du montage de la e900.

http://www.zone-aquatique.com/JBL_Cristal_Profi_e900_-_900_l-h-p11126.html

S@ymers


Membre : Occasionnel
Membre : Occasionnel
du dessus avec les deux manettes

S@ymers


Membre : Occasionnel
Membre : Occasionnel
si tu constates vraiment un problème d'usinage il n'y a qu'un seul moyen d'y remédier , direction le magasin et échange le tous ##22

mrousse83


Membre : Régulier
Membre : Régulier
@S@ymers : Voici l'image, on voit la différence entre les encoches.



@choupinou : on voit bien à 1min30sec les manettes, elles ne sont pas comme les miennes !!!

Sur la vidéo, c'est comme sur la notice, les deux manettes vers le bas et moi, je suis obligé de mettre une manette vers le bas et l'autre vers le haut pour pouvoir fixer mon support...

Mathieu

S@ymers


Membre : Occasionnel
Membre : Occasionnel
oui il y a effectivement un problème ... tu peux retourner au magasin des demain . Bon courage l'ami ... c'est bien chiant ses moments là et ont se dis toujour que sa ne tombe que sur nous ! ##09

osaka320


Membre : Accro
Membre : Accro
Bonsoir
Si tu es obliger de mettre une en haut et une en bas elle doit avoir un défaut .. J'ai moi même une 1500 et les 2 clips sont bien du même sens ..
Go sav...

Étrange quand même je reste septique ...

mrousse83


Membre : Régulier
Membre : Régulier
C'est pas de chance, effectivement...

Je retourne demain en début d'après-midi en Belgique au Poisson d'Or pour le faire changer...

Par contre, j'ai mis mon bac en eau et acheté et planté mes plantes...

Est-ce que c'est grave si je laisse le bac comme ça jusqu'à demain soir ?

Merci,
Mathieu

S@ymers


Membre : Occasionnel
Membre : Occasionnel
non pas de souci je pence jusqu'a demain soir . celà devrais aller ##27

choup'


Modérateur
Modérateur
Je dirai que ce n'est pas grave, pas de poissons encore et pas de bactéries dans le filtre ( donc pas de risque de les tuer ).

mrousse83


Membre : Régulier
Membre : Régulier
Voici une photo où on voit bien la position des manettes pour pouvoir enclencher le support :



C'est la manette qui permet de contrôler la vitesse de la pompe qui est à l'envers, c'est surement pour ça que je n'ai pas d'aspiration et pas de refoulement...

Et mon bac actuellement :



En espérant avoir un échange de mon matériel dès demain parce que sinon, je ne sais pas comment je vais faire...

Mathieu

michel84


Membre : Accro
Membre : Accro
Le mien est le E900, le montage est le même.

Quand il est en fonctionnement, les 2 manettes de coté sont dans la même position que le verrou central.

Quand les manettes sont rabattus ont ne voit pas les encoches et quand elles sont relevées on voit les 2.

Si le principe du 1500 est le même alors oui tu as un problème de montage.

A part ça, pour vérifier si le robinet d'entrée est ouvert ou fermé, tu débranche le tuyau coté aspiration et tu souffle dedans, si sa résiste alors le robinet et fermé.
Pareil pour l'autre coté.

Met les 2 robinets en position ouverte et amorce, ça devrait marcher.

Michel.

D'aprés cette photo, pour retirer la t^te il faut positionner les rob dans le même sens.

mrousse83


Membre : Régulier
Membre : Régulier
Bonsoir michel84,

J'ai contacté par e-mail mon fournisseur afin de le prévenir de mon problème et de mon passage demain pour effectuer un changement.

Cordialement,
Mathieu

michel84


Membre : Accro
Membre : Accro
OK Mathieu, tiens nous au courant de la suite.

Michel.

mrousse83


Membre : Régulier
Membre : Régulier
Bonjour,

Le matériel a été repris et échangé par un neuf, très professionnel le Poisson d'Or.

Je vais aller installer le nouveau Smile

Cordialement,
Mathieu

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 2]

Aller à la page : 1, 2  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum